Beantwortet

Sonos Roam blinkt unten langsam rot und lässt nicht starten


Abzeichen

Habe meinen Sonos Roam auf einem Wireless Charging Pad stehen und gepaart mit 3 Ikea Symfonisk Musik damit gehört. Die Ladung war dabei in der übersichtlichen PC-App immer zwischen 94 und 100%. Ich stelle ihn immer auf den Qi Pad, wenn ich ihn nicht in den Garten nehme. Nach 36 Stunden wollte ich wieder Musik hören, doch der Roam war in der PC-App verschwunden. Am Roam selber blinkt die LED unten langsam rot. Ich habe ihn zuerst mit dem Einschaltknopf hinten drann zu starten versucht. Dann habe ich nach durchlesen hier verschiedener Beiträge mal 15 Sekunden lang gedrückt gehalten. Der Roam zeigt aber keine Rekation.

Das ist ist nun bereits das zweite Mal, dass der Roam sich nicht starten lässt. Wie beim letzten Mal habe ich dann das Ladekabel angesteckt und nur damit konnte ich den scheintoten Roam wieder zu Leben erwecken. Zu meinem grossen Erstaunen hat sich der voll geladen auf dem QI Pad stehende Roam total entladen. Nach einigen Minuten am Kabel zeigt die PC-App nun nur gerade 10% Ladung an, aber der Roam beginnt jetzt von selber in der Gruppierung die aktuell spielende Musik abzuspielen.

Der Roam lässt sich auf allen meinen QI Pads laden. Kürzlich habe ich ihn unterwegs sogar mit der alten Microsoft Powerbank mit QI Ladung geladen. Was muss ich anders einstellen, dass sich der Sonos Roam nicht ab und zu auf einem QI Pad stehend selber entlädt. Solches verdirbt den Spass am Gerät.

Wild Maniac

PS meine Qi Pads habe ich vor 8 Jahren mit meinem ersten Smartphone von Microsoft/Nokia gekauft. Sie laden sowohl aktuelle Nokia, Samsung und die neusten iPhone.

icon

Beste Antwort von Sven T. 6 July 2021, 13:14

Hallo @wild maniac,

der Roam läd über einen Wireless Charger nicht so schnell wie über ein USB Kabel.

Bei manchen Chargern macht es auch einen Unterschied wie der Roam drauf steht.

Melde dich am besten mal bei uns im Support mit einer Diagnose. Darüber können wir sehen wie gut der Roam dann aufgeladen wird.

 

Viele Grüße

Sven

Original anzeigen

5 Antworten

Benutzerebene 2
Abzeichen +2

Hallo @wild maniac,

der Roam läd über einen Wireless Charger nicht so schnell wie über ein USB Kabel.

Bei manchen Chargern macht es auch einen Unterschied wie der Roam drauf steht.

Melde dich am besten mal bei uns im Support mit einer Diagnose. Darüber können wir sehen wie gut der Roam dann aufgeladen wird.

 

Viele Grüße

Sven

Abzeichen

Hallo Sven,

die langsamere Ladezeit ist mir seit Jahren bekannt und physikalisch logisch. Stellt man den Roam in Betrieb auf den Pad bleibt die Ladung immer über 90% konstant. Nur meine Beobachtung ist eine andere: Im Gegenesatz zu einem Handy, oder auch der Microsoft Powerbank, welches sich nach einer Volladung auf dem Pad puffert und geladen hält, scheint der Sonos Raom die Qi Ladung einmal geladen abzuschalten und nicht in Erhaltung zu bleiben. Meine Sonos Roam sind aber auch abgeschaltet offensichtlich dauernd am Standby-Strom Lutschen und über Nacht ohne eine eingeschaltete LED bis zu 50% entladen. Hebe ich den Roam kurz vom Pad lädt er sich wieder voll auf.

Hier würde ich erwarten, dass der Roam auf dem QI Pad stehend sich die Ladung erhaltet. Vielleicht kann das ja per SW update optimiert werden.

Schöne Grüsse

wild maniac

Benutzerebene 2
Abzeichen +2

Hallo @wild maniac,

 

wenn der Roam auf dem QI Lader steht und voll ist, geht er in die Erhaltungsladung. Warum er bei dir dann auf 50& Ladung herunter geht können wir hier nur über eine Diagnose sehen.

 

Viele Grüße

Sven

Benutzerebene 1
Abzeichen +1

Hatte diesen Effekt auch schon erlebt. Schalte deshalb den Roam bei Nichtgebrauch lieber ab, statt ihn auf dem Qi-Pad stehen zu lassen.

Gibt es bereits neue Erkenntnisse, warum das passiert?

Benutzerebene 4
Abzeichen +3

@Torxuser 

Das hört sich nicht ordnungsgemäß an. Bitte meldet euch einmal bei unserem Support wie von @Sven T. empfohlen, damit wir das gemeinsam überprüfen können.

https://support.sonos.com/s/contact?language=de 

 

Gruß

Nils

Antworten