Sonos Probleme mit MP3 VBR Dateien beim Vorspulen

  • 9 January 2009
  • 3 Antworten
  • 1742 Ansichten

Benutzerebene 1
Ich habe Probleme mit MP3 VBR-Dateien mit meinem Sonos. Beim Vorspulen sagt mir der Controller, daß die Dateien beschädigt sind. Normale Wiedergabe ist o.k. Ich habe alle Dateien in höchster MP3 VBR Qualität mit meinem Hifidelio Pro (enthält den ORIGINAL FRAUENHOFER ENCODER/DECODER) gerippt. Warum ist der Sonos nicht kompatibel ? Ich habe bis dato auf keinem anderen MP3-Payer diese Probleme gehabt. Und ich habe wahrlich schon sehr viele Geräte getestet. Es kann doch nicht sein, daß ich jetzt alle Stücke nochmals mit Mediamonkey oder anderen rippen muß ! Schade, daß es nur eine ungenügende Kompatibilität des Sonos-System´s gibt ! 😞

Dieser Beitrag ist geschlossen für weitere Beiträge

3 Antworten

Abzeichen +1
Das Problem hab ich leider auch sind eigene Sets von mir die ich auf ein pioneer mischpult auf nehne es werden auch daten der Datei angezeigt WAV
Benutzerebene 1
Die Dateien habe ich direkt von dem Hifidelio per USB-Festplatte gespeichert. Die Festplatte hängt jetzt an einer Fritzbox 7270. Das Problem tritt jedoch auch auf, wenn das Sonos-System auf die identischen Dateien auf meinem Rechner zugreift. Eine Datei habe ich schon zum support geschickt. Soll angeblich den gleichen Fehler im Labor hervorrufen. Wie gesagt hält sich der Hifidelio zu 100% an die Fraunhofer MP3 Vorgaben. Und es treten mit keinem anderen Player Probleme auf.
Hallo Hifiuser,

Das ist das erste Mal daß ich hiervon höre. Vielleicht kannst du kontakt mit Support aufnehmen, die sind sicherlich daran interessiert. Evt. kannst du denen auch einer der Dateien zur Diagnose mitschicken.

Wo speicherst du den Dateien? Auf den Hifidelio? Treten die Fehler auch bei einer Kabelverbindung zwischen Hifidelio und Sonos/Router auf?