Sonos Port und NAD C-338 Verstärker


Abzeichen

Hi Community ! 

ich habe mir heute einen NAD C-338 Verstärker gegönnt. Das gute Teil sieht zwar schick aus, aber leider hab ich mir meiner ewig guten SONOS installation massive Sorgen : ( Port, Play5, PLAY 3 und 3x Play1 ) . Vielleicht kann mir jemand folgende Fragen / Probleme beantworten :

 

  1. Wenn ich den neuen Verstärker ANALOG anschließe, muss ich den Verstärker fast auf VOLLGAS stellen, damit ich überhaupt was höre. 
  2. Wenn ich am Port auf Pass-Through am Ausgang stelle, ist es vollkommen laut und OK, ABER, da der NAD kein Pass-Through kann, ist natürlich doof. 
  3. Wenn ich den Verstärker am Digitalen Ausgang anschließe, ist es noch leiser…. 

WAS MACH ICH FALSCH ?? . - oder ich schick den Verstärker zurück ?? - hat jemand eine andere Idee für einen guten Verstärker an 2 wundervollen Infinity Boxen ?? 

 

vlg und danke für ein paar Ideen / Vorschläge / Hilfe. 

 

könnt ja eh nicht raus, wegen Corona :-( 

 

 


7 Antworten

Benutzerebene 7
Abzeichen +3

@Michael - Birgit 

Pass Through macht natürlich keinen Sinn, wenn der Verstärker das nicht unterstützt. 
Du hast also die Wahl zwischen „festgelegt“ oder „variabel“, wobei eben FESTGELEGT die passende Einstellung sein sollte, wenn die Lautstärke am Verstärker selber geregelt werden soll. Der Port gibt dann quasi immer fest seinen maximalen Pegel aus. 
 

Bei Variabel müsste man am Verstärker relativ weit aufdrehen und diese Einstellung dauerhaft beibehalten, wodurch man dann eben über die Sonos App die Lautstärke regeln würde. Falls man aber am Verstärker ausser Sonos noch andere Quellen nutzt, wird man da irgendwann wohl den „Wumms“ Effekt erleben, wenn man vor dem Quellenwechsel vergisst, die Lautstärke am Verstärker runterzuregeln. 
Ich empfehle daher die Einstellung „festgelegt“. 
 

Grüße,

Ralf

 

 

Abzeichen

Hallo Ralf, 

vielen Dank für Deine Antwort. - ja. - so weit bin ich jetzt auch . - hab jetzt auf “Variabel” umgestellt. - und hab beim Verstärker alle möglichen Eingänge versucht. - Leider hat der Port keinen Digitalen Ausgang mehr, wie mein alter connect :-( . - 

der ganze Sound kommt mir ziemlich “matschig” vor. - im Vergleich zu meinem 30 alten AKAI - Riesenhobel… - komisch… - 
ich hol mir morgen noch ein Digitales Koaxial Kabel, das was taugt, und versuch es dann nochmals.. 

HOW EVER…. - schade, dass man heutzutage auf keinen Test mehr vertrauen kann … - EGAL… würde der Wendeler singen… 

 

Danke Dir 

 

 

Abzeichen

@Michael - Birgit

Pass Through macht natürlich keinen Sinn, wenn der Verstärker das nicht unterstützt. 
Du hast also die Wahl zwischen „festgelegt“ oder „variabel“, wobei eben FESTGELEGT die passende Einstellung sein sollte, wenn die Lautstärke am Verstärker selber geregelt werden soll. Der Port gibt dann quasi immer fest seinen maximalen Pegel aus. 
 

Bei Variabel müsste man am Verstärker relativ weit aufdrehen und diese Einstellung dauerhaft beibehalten, wodurch man dann eben über die Sonos App die Lautstärke regeln würde. Falls man aber am Verstärker ausser Sonos noch andere Quellen nutzt, wird man da irgendwann wohl den „Wumms“ Effekt erleben, wenn man vor dem Quellenwechsel vergisst, die Lautstärke am Verstärker runterzuregeln. 
Ich empfehle daher die Einstellung „festgelegt“. 
 

Grüße,

Ralf

 

 

Hallo Ralf, 

vielen Dank für Deine Antwort. - ja. - so weit bin ich jetzt auch . - hab jetzt auf “Variabel” umgestellt. - und hab beim Verstärker alle möglichen Eingänge versucht. - Leider hat der Port keinen Digitalen Ausgang mehr, wie mein alter connect :-( . - 

der ganze Sound kommt mir ziemlich “matschig” vor. - im Vergleich zu meinem 30 alten AKAI - Riesenhobel… - komisch… - 
ich hol mir morgen noch ein Digitales Koaxial Kabel, das was taugt, und versuch es dann nochmals.. 

HOW EVER…. - schade, dass man heutzutage auf keinen Test mehr vertrauen kann … - EGAL… würde der Wendeler singen… 

 

Danke Dir 

Benutzerebene 7
Abzeichen +3

@Michael - Birgit 

Hast du denn mal die Einstellung „festgelegt“ probiert und am Verstärker dann die Lautstärke vorsichtig hochgeregelt? 
Am Port den analogen Ausgang per Stereo Cinchkabel mit einem LineIn oder Aux des Verstärkers verbinden, sollte eigentlich funktionieren. 
Was hast du denn als Quelle per Sonos abgespielt?

Abzeichen

@Michael - Birgit

Hast du denn mal die Einstellung „festgelegt“ probiert und am Verstärker dann die Lautstärke vorsichtig hochgeregelt? 
Am Port den analogen Ausgang per Stereo Cinchkabel mit einem LineIn oder Aux des Verstärkers verbinden, sollte eigentlich funktionieren. 
Was hast du denn als Quelle per Sonos abgespielt?

 

Ja. hab ich versucht - mit dem besten Ergebnis. ! - gefühlt war es der beste Sound und auch entsprechend laut. - allerdings mit dem Nachteil, dass ich dann die lautstärke nicht mehr über Sonos steuern kann . .. :-(  - Was natürlich superdoof ist… 

 

ich spiele zu 90% WebRadio und oder von meiner Mediathek , die auf einer NAS liegt. - das geht alles. - aber leider mit dem gleichen Ergebnis. - Was ich nicht verstehe, warum es am “Phono”-Eingang des Verstärkers zu DUMPF kommt … das hört sich für mich so an, als wäre da irgendwas komplett falsch … 

am EINGANG “Streaming” und “TV” geht es einwandfrei… mit den oben beschriebenen Nebenwirkungen. - komplett leise. ( außer ich geh am Port auf “festgelegt”

 

… scheiß neumodisches Zeug… 

 

 

 

 

 

Benutzerebene 7
Abzeichen +3

@Michael - Birgit 

Das ist die ganz normale Logik der Technik... :wink:

Aber vorweg eine WICHTIGE Info… du solltest den Port oder auch alles andere AUSSER EINEM PLATTENSPIELER   N I C H T ! ! !   an den Phono-Eingang des Verstärkers anschließen. Der ist extra NUR auf das nicht vorverstärkte Signal eines Plattenspeichers ausgelegt. 

Und bzgl. der Lautstärke ist das halt ganz normal und mit einem Connect nicht anders. Wenn man über die Sonos App regeln möchte, dann muss am Verstärker die Lautstärke recht hoch eingestellt sein. 

Abzeichen

@Michael - Birgit

Das ist die ganz normale Logik der Technik... :wink:

Aber vorweg eine WICHTIGE Info… du solltest den Port oder auch alles andere AUSSER EINEM PLATTENSPIELER   N I C H T ! ! !   an den Phono-Eingang des Verstärkers anschließen. Der ist extra NUR auf das nicht vorverstärkte Signal eines Plattenspeichers ausgelegt. 

Und bzgl. der Lautstärke ist das halt ganz normal und mit einem Connect nicht anders. Wenn man über die Sonos App regeln möchte, dann muss am Verstärker die Lautstärke recht hoch eingestellt sein. 

OKE. - danke für diese wichtige Info ! 

 

dann leb ich halt mit dem hochgedrehten Standard Signal und muss halt aufpassen, dass nicht irgendwelchen Kinder anfangen via Airplay oder chromecast auf die Kiste was abspielen, sonst fliegt denen sofort das Blech weg. 

 

Vielen Dank für Deine Hilfe ! 

 

Antworten