Frage

SONOS Play: 1 verliert ständig Verbindung (WLAN Repeater)


Hallo,
ich besitze seit kurzem eine Play: 1-Box und habe diese erfolgreich in meinem WLAN (via Repeater, da ich zu weit weg von der Fritzbox bin) eingerichtet. Leider bricht die Wiedergabe von meinem iPhone (im selben WLAN) sehr oft ab. Seltsamerweise muss ich dann sogar den Repeater kurz vom Strom nehmen damit es danach wieder funktioniert. Der Abbruch der Wiedergabe findet meistens ein paar Sekunden nach Start oder beim Wechsel von Songs statt. Ich bin mittlerweile echt verzweifelt. Alle anderen Geräte, die im WLAN meines Repeaters eingewählt sind funktionieren einwandfrei...
Danke für jede Hilfe!

4 Antworten

Wandyr schrieb:

Hallo,
ich besitze seit kurzem eine Play: 1-Box und habe diese erfolgreich in meinem WLAN (via Repeater, da ich zu weit weg von der Fritzbox bin) eingerichtet. Leider bricht die Wiedergabe von meinem iPhone (im selben WLAN) sehr oft ab. Seltsamerweise muss ich dann sogar den Repeater kurz vom Strom nehmen damit es danach wieder funktioniert. Der Abbruch der Wiedergabe findet meistens ein paar Sekunden nach Start oder beim Wechsel von Songs statt. Ich bin mittlerweile echt verzweifelt. Alle anderen Geräte, die im WLAN meines Repeaters eingewählt sind funktionieren einwandfrei...
Danke für jede Hilfe!


Sonos und Repeater vertragen sich schlecht, ein Player sollte allerdings keine Probleme bereiten. Fritzbox und Repeater müssen auf dem gleichen Kanal funken, teste bitte die Kanäle 1,6,11 durch.
Benutzerebene 4
Abzeichen +3
Wandyr schrieb:

Hallo,
ich besitze seit kurzem eine Play: 1-Box und habe diese erfolgreich in meinem WLAN (via Repeater, da ich zu weit weg von der Fritzbox bin) eingerichtet. Leider bricht die Wiedergabe von meinem iPhone (im selben WLAN) sehr oft ab. Seltsamerweise muss ich dann sogar den Repeater kurz vom Strom nehmen damit es danach wieder funktioniert. Der Abbruch der Wiedergabe findet meistens ein paar Sekunden nach Start oder beim Wechsel von Songs statt. Ich bin mittlerweile echt verzweifelt. Alle anderen Geräte, die im WLAN meines Repeaters eingewählt sind funktionieren einwandfrei...
Danke für jede Hilfe!



Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Daniel K schrieb:

Wandyr schrieb:

Hallo,
ich besitze seit kurzem eine Play: 1-Box und habe diese erfolgreich in meinem WLAN (via Repeater, da ich zu weit weg von der Fritzbox bin) eingerichtet. Leider bricht die Wiedergabe von meinem iPhone (im selben WLAN) sehr oft ab. Seltsamerweise muss ich dann sogar den Repeater kurz vom Strom nehmen damit es danach wieder funktioniert. Der Abbruch der Wiedergabe findet meistens ein paar Sekunden nach Start oder beim Wechsel von Songs statt. Ich bin mittlerweile echt verzweifelt. Alle anderen Geräte, die im WLAN meines Repeaters eingewählt sind funktionieren einwandfrei...
Danke für jede Hilfe!



Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel



785685747
Benutzerebene 4
Abzeichen +3
Wandyr schrieb:

Daniel K schrieb:

Wandyr schrieb:

Hallo,
ich besitze seit kurzem eine Play: 1-Box und habe diese erfolgreich in meinem WLAN (via Repeater, da ich zu weit weg von der Fritzbox bin) eingerichtet. Leider bricht die Wiedergabe von meinem iPhone (im selben WLAN) sehr oft ab. Seltsamerweise muss ich dann sogar den Repeater kurz vom Strom nehmen damit es danach wieder funktioniert. Der Abbruch der Wiedergabe findet meistens ein paar Sekunden nach Start oder beim Wechsel von Songs statt. Ich bin mittlerweile echt verzweifelt. Alle anderen Geräte, die im WLAN meines Repeaters eingewählt sind funktionieren einwandfrei...
Danke für jede Hilfe!



Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel



785685747



Hi.

besteht das Problem auch, wenn du den Player testweise am Router anschließt, den Repeater aussteckst und dich mit dem Wlan der Fritzbox verbindest?

Gruß,
Daniel

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen