Frage

Sonos One und Fritzbox 7590


Hallo zusammen :-)
Ich habe heute versucht, einen neuen Sonos One in mein WLAN zu integrieren. Neben der genannten Fritzbox 7590 betreibe ich einen Fritz Repeater 310. Die Installation habe ich mit einem Samsung Galaxy Note 8 versucht.

Bei der Installation war das Note 8 an der Fritzbox angemeldet. Dorthin ver and ich auch dke Sonos One (bei der Installation über die Sonos App).

Beim Punkt "Netzwerkkennwort prüfen" kam jedes mal die Nachricht in der App, dass die Verbindung fehlgeschlagen ist, bzw. das Kennwort nicht verifiziert werden konnte. Das Kennwort ist aber richtig gewesen.

Dann kam die Aufforderung, Sonos One über das Netzwerkkabel an dke Fritzbox anzuschließen. Habe ich gemacht. Dann klappte die Installation, die One hat dann tadellos funktioniert. Dke One war in der Sonos App und in Spotify ersichtlich.

Nachdem ich das Netzwerkkabel wieder entfernt hatte, ging wieder gar nichts mehr. Die One wurde von den Apps nicht mehr gefunden. Neu verbinden und neu einrichten gingen nicht.

Was kann ich tun?

Vorab ganz herzlichen Dank!

Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Guten Morgen,

[...] Nachdem ich das Netzwerkkabel wieder entfernt hatte, ging wieder gar nichts mehr. Die One wurde von den Apps nicht mehr gefunden. Neu verbinden und neu einrichten gingen nicht. Was kann ich tun?
Den Fritz Repeater 310 ausschalten, denn der ONE verbindet sich mit diesem, anstatt mit der Fritzbox, wodurch die Weiterleitung essentieller Datenpakete blockiert wird.


Gruß,
Peri
Abzeichen +1
Der Repeater bremst deine Fritzbox extrem aus. Ich hab zwar keine Ahnung ob das das Problem ist aber ich würde aus Prinzip schon den alten Repeater entfernen.
Ist der als WLAN Brücke, oder LAN Brücke eingerichtet? Nicht das der als LAN Brücke agiert und ein eigenes Passwort hat?!
Danke für die hilfreichen Antworten!

Der Repeater hat einen eigenen Namen im WLAN. Die Geräte verbinden sich entweder mit dem Repeater oder der Fritzbox. Die Sonos One habe ich (im Installationsprozess) mit der Fritzbox verbunden, an der auch das Note 8 angemeldet war.

Nun habe ich an der Fritzbox 5Ghz und iPv6 deaktiviert. Und plötzlich funktioniert die Sonos One tadellos. Sollte es wirklich daran gelegen haben?

Beste Grüße
Danke für die hilfreichen Antworten!

Der Repeater hat einen eigenen Namen im WLAN. Die Geräte verbinden sich entweder mit dem Repeater oder der Fritzbox. Die Sonos One habe ich (im Installationsprozess) mit der Fritzbox verbunden, an der auch das Note 8 angemeldet war.

Nun habe ich an der Fritzbox 5Ghz und iPv6 deaktiviert. Und plötzlich funktioniert die Sonos One tadellos. Sollte es wirklich daran gelegen haben?

Falls sich das Problem wiederholt, solltest Du Dir einen Fritz-Repeater zulegen, den man als sog. LAN-Brücke einrichten kann. Oder Du verkabelst eine Sonos-Komponente direkt mit der Fritzbox.


Gruß,
Peri
Benutzerebene 6
Abzeichen +3
Danke für die hilfreichen Antworten!

Der Repeater hat einen eigenen Namen im WLAN. Die Geräte verbinden sich entweder mit dem Repeater oder der Fritzbox. Die Sonos One habe ich (im Installationsprozess) mit der Fritzbox verbunden, an der auch das Note 8 angemeldet war.

Nun habe ich an der Fritzbox 5Ghz und iPv6 deaktiviert. Und plötzlich funktioniert die Sonos One tadellos. Sollte es wirklich daran gelegen haben?

Beste Grüße


Hi,
Diese Einstellungen sollten keinen Einfluss darauf gehabt haben.
Es kann aber sein, dass sich bestimmte Dienste auf der Fritzbox neu gestartet hatten, was denselben Effekt wie ein Router-Neustart gehabt haben könnte.

Hauptsache dein System läuft wieder und bei Fragen oder Problemen kannst du uns ja immer schreiben.

Gruß,
Daniel