Sonos One Stereo Paar verliert letzte Wiedergabe


Benutzerebene 1
Abzeichen +1

Wenn ich auf dem One Stereo Paar einen Radiosender (Sonos Radio) wiedergebe und über die Taste an einem One stoppe, geht der Radiosender verloren und ich muß ihn über die App wieder starten.

Bis vor ein paar Tagen war das nie ein Problem Der letzte Radiosender konnte immer über die Play-Taste wieder gestartet werden.

Ich habe noch andere Sonos Player (Play:1, One SL und Play:3) da ist das auch kein Problem, nur bei dem einen Stereo Paar.

Die werden nicht vom Strom getrennt und auch nicht vom WLAN. Das WLAN spannt bei mir eine Sonos Boost auf, so dass die ganzen Sonos Player im Haus in einem eigenen Netz, dem von der Boost, laufen.

Warum verlieren das Stereo Paar immer den letzten Sender? Kennst das jemand?

Nils S vor 7 Monaten

Hallo @jmcclane 

das sollte so klappen, wie du es gewohnt bist. Bitte spiele testweise einmal das Radio nur auf das Stereopaar ab und verwende danach die Play-Taste, so wie du es möchtest.

 

Klappt es dann nicht?

 

Halte uns auch gerne hier auf dem Laufenden.

 

Gruß

Nils

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

11 Antworten

Benutzerebene 2
Abzeichen +3

Hi @jmcclane

am besten Du meldest Dich bei uns, damit wir eine Diagnose auswerten können. 

 

Grüße 

Stefan 

Schade, dann hat SONOS diese Daten tatsächlich entfernt. 😪

Dann bleibt nur der Ansatz diesen Wert irgendwie anders aus Deinem Netzwerk zu ermitteln. - ggf. aus einem Switch- oder dem Router-Log. Der Player meldet sich ja beim Start z.Bsp. am DHCP-Server um eine IP zu bekommen.

Warum ... weil ich davon ausgehe, dass dies der einzige logische Grund ist, dass Deine Playlist geleert wird.

Benutzerebene 1
Abzeichen +1

Die Infos sind leider nicht vorhanden oder ich sehe sie nicht.

Zone Player Info

ZoneName	Sonos Wohnzimmer (R)
ZoneIcon x-rincon-roomicon:living
Configuration 1
LocalUID RINCON_7828CAEAD2B601400
SerialNumber 78-28-CA-EA-D2-B6:C
SoftwareVersion 67.1-27100
BuildType release
SWGen 2
SoftwareDate 2022-03-10 18:30:52.523570
SoftwareScm 220b59f863
HHSwgenState allow:2
MinCompatibleVersion 66.0-00000
LegacyCompatibleVersion 66.0-00000
HardwareVersion 1.26.1.7-2.1
DspVersion 0.25.3
SeriesID A201
HwFlags 0x30
HwFeatures 0x0
Variant 1
GeneralFlags 0x0
IPAddress 192.168.1.127
MACAddress 78:28:CA:EA:D2:B6
Copyright © 2003-2021, Sonos, Inc. All rights reserved.
ExtraInfo
HTAudioInCode 0
IdxTrk
MDP2Ver 5
MDP3Ver 2
RelBuild 1
AllowlistBuild 0x0
ProdUnit 1
FuseCfg OK
RevokeFuse 0x1
AuthFlags 0x0
SwFeatures 0x0
HouseholdControlID Sonos_xcsIhJuKzSKqam5ELhwf2HNnqA.yGg93A0jTqlZXR9tLhQW

 

/usr/sbin/brctl showstp br0

running /usr/sbin/brctl showstp br0
br0
bridge id 9800.7828caead2b6
designated root 8000.b000b4470598
root port 8 path cost 221
max age 20.00 bridge max age 6.00
hello time 2.00 bridge hello time 1.00
forward delay 15.00 bridge forward delay 4.00
ageing time 60.00 gc interval 0.00
hello timer 0.00 tcn timer 0.00
topology change timer 0.00 gc timer 1.64
flags


eth0 (1)
port id 8001 state disabled
designated root 8000.7828caead2b6 path cost 10
designated bridge 8000.7828caead2b6 message age timer 0.00
designated port 8001 forward delay timer 0.00
designated cost 0 hold timer 0.00
flags

ath0 (2) - tunnel to 94:9F:3E:6A:40:44 (remote STP state = forwarding, direct = 1)
port id 8002 state blocking
designated root 8000.b000b4470598 path cost 250
designated bridge 9000.949f3e6a4043 message age timer 18.06
designated port 8003 forward delay timer 0.00
designated cost 10 hold timer 0.00
flags

ath0 (3) - tunnel to 78:28:CA:EA:D2:E5 (remote STP state = forwarding, direct = 3)
port id 8003 state blocking
designated root 8000.b000b4470598 path cost 197
designated bridge 9800.7828caead2e4 message age timer 18.06
designated port 8003 forward delay timer 0.00
designated cost 212 hold timer 0.00
flags

ath0 (4) - tunnel to 94:9F:3E:79:C3:45 (remote STP state = blocking, direct = 3)
port id 8004 state forwarding
designated root 8000.b000b4470598 path cost 273
designated bridge 9800.7828caead2b6 message age timer 0.00
designated port 8004 forward delay timer 0.00
designated cost 221 hold timer 0.00
flags

ath0 (5) - tunnel to 94:9F:3E:79:BD:CD (remote STP state = blocking, direct = 3)
port id 8005 state forwarding
designated root 8000.b000b4470598 path cost 197
designated bridge 9800.7828caead2b6 message age timer 0.00
designated port 8005 forward delay timer 0.00
designated cost 221 hold timer 0.00
flags

ath0 (6) - tunnel to B8:E9:37:EB:60:C1 (remote STP state = blocking, direct = 3)
port id 8006 state forwarding
designated root 8000.b000b4470598 path cost 321
designated bridge 9800.7828caead2b6 message age timer 0.00
designated port 8006 forward delay timer 0.00
designated cost 221 hold timer 0.00
flags

ath0 (7) - tunnel to B8:E9:37:EB:73:B5 (remote STP state = blocking, direct = 3)
port id 8007 state forwarding
designated root 8000.b000b4470598 path cost 235
designated bridge 9800.7828caead2b6 message age timer 0.00
designated port 8007 forward delay timer 0.00
designated cost 221 hold timer 0.00
flags

ath0 (8) - tunnel to B8:E9:37:09:B9:21 (remote STP state = forwarding, direct = 1)
port id 8008 state forwarding
designated root 8000.b000b4470598 path cost 211
designated bridge 8f00.b8e93709b920 message age timer 18.06
designated port 8007 forward delay timer 0.00
designated cost 10 hold timer 0.00
flags

 

Eine Uptime kann ich nicht finden.

Ich habe auch noch einen Play:1 in der Küche, auf dem meine Frau immer Radio hört. Auch immer den gleichen Sender, was auch der gleiche Sender ist, den wir auf dem Stereo Paar laufen haben. An den Play:1 kann ich hingehen wann ich will und auf die Play Taste drücken. Funktioniert ausnahmslos immer.

ich bin ganz offensichtlich nicht der einzige mir dem Problem

Das ändert aber nichts an Deiner Situation und bringt Dich auch nicht der Ursache / einer Lösung näher.

Benutzerebene 1
Abzeichen +1

ich bin ganz offensichtlich nicht der einzige mir dem Problem

 

 

Schau doch bitte mal in der Hidden-GUI (einfach "IP-ADRESSE:1400/support/review" im Browser eingeben) nach. Wenn SONOS die nicht vollständig kastriert hat, dann solltest Du dort zu jedem Deiner Geräte ein Sub-Menu finden und ggf. darunter einen Link namens "/usr/bin/uptime". Wenn der nicht vorhanden, dann sollte es aber mindest "Player Info" geben, in dem ebenfalls am Ende die Uptime (allerdings in Sec.) zu finden ist.

Ist die dort angegebene Zeit kleiner als die Zeitspanne zwischen dem letzten Ausschalten und dem aktuellen Aufruf, dann führt der Player aus zunächst welchem Grund auch immer einen Neustart durch und Du hast zumindest die Ursache für den Verlust der letzten Playliste. Die Aufgabe wäre dann den Grund für den Neustart zu finden.

Benutzerebene 1
Abzeichen +1

Das Problem besteht nach wie vor.

Samstag Frühstück, Radio gehört

Sonntag Frühstück, kann das Radioprogramm nicht mit der Taste gestartet werden, weil der Player keine aktive Playliste mehr hat und den letzten Radiosender der am Vortag stundenlang lief, nicht mehr kennt.

 

Ist echt nervig.

Benutzerebene 1
Abzeichen +1

nein, da sind keine Wecker aktiv.

Hast Du für Sonntag Morgen evtl. einen Wecker auf diesen Player konfiguriert, welcher dann die letzte Quelle natürlich überschreiben würde ?!

Benutzerebene 1
Abzeichen +1

Hab jetzt über die Feiertag das Ganz etwas beobachtet.

Wenn ich eine Wiedergabe von einem Radiosender starte (Sonos Radio Sender), dann kann ich den mit der Taste am One stoppen und wieder starten. Das geht auch am nächsten Tag noch.

Allerdings geht das jeden Sonntag Morgen nicht mehr, da ist die Wiedergabeliste, der der letzte Sender ja normalerweise angezeigt wird, dann leer. War heute morgen wieder so, hat mir meine Bessere Hälfte berichtet. Allerdings hatte sie die Wiedergabe da über die App schon gestartet, so dass eine Diagnose vermutlich jetzt sinnlos ist.

Gibt es eine Einrichtungsoption, dass einmal die Woche die Liste geleert wird, die aber individuell pro Speaker ist? Ich habe ja diverse, und bei keinem anderen tritt der Effekt auf.

Benutzerebene 6
Abzeichen +3

Hallo @jmcclane 

das sollte so klappen, wie du es gewohnt bist. Bitte spiele testweise einmal das Radio nur auf das Stereopaar ab und verwende danach die Play-Taste, so wie du es möchtest.

 

Klappt es dann nicht?

 

Halte uns auch gerne hier auf dem Laufenden.

 

Gruß

Nils