Beantwortet

Sonos One lässt sich nicht mit Alexa verbinden

  • 18 April 2019
  • 7 Antworten
  • 639 Ansichten

Abzeichen
Hi Zusammen,
ich habe mir zwei Sonos One Gen2 zugelegt.
Ausgepackt, über die Sonos App ein Konto erstellt und die beiden Lautsprecher hinzugefügt und als Stereopaar konfiguriert, hat alles super geklappt. Nach der Einrichtung hat er ein Update auf die beiden Lautsprecher installiert.

Jetzt möchte ich den Sprachdienst Alexa verwenden. Ich besitze ein Android 9 Phone, auf diesem ist die Sonos und Alexa App installiert. Gehe ich in der Sonos App auf Sprachdienst hinzufügen, zeigt er mir einen Eintrag "Amazon Alexa" (erfordert die Alexa App, welche ja installiert ist). Wähle ich dies aus, kann ich die bereits konfigurierten Lautsprecher auswählen und auf "Amazon Alexa hinzufügen" drücken, danach kommt "Bei Amazon anmelden", dann die Fehlermeldung "Beim Hinzufügen von Alexa ist ein Problem aufgetreten". Mehrmaliges drücken bringt nichts.

Bisher probiert:
- Sonos App gelöscht neu installiert
- Alexa App gelöscht und neu installiert
- Im Sonos Profil meine persönlichen Informationen ergänzt
- Sonos Lautsprecher aus und wieder eingeschaltet
- Android Handy neu gestartet (Nokia 8)

Hat jemand einen Tipp?

Vielen Dank und Beste Grüße,
Christoph
icon

Beste Antwort von Daniel K 19 April 2019, 11:38

Hallo,

es gab ein generelles Problem, welches nun behoben sein sollte.

Gruß,
Daniel
Original anzeigen

7 Antworten

Habe leider das gleich Problem. Über den Browser funktioniert es aus nicht.
In der alexa app sagt er mir ich soll meine sonos in der sonos app registrieren was ich bereits gemacht habe.
Abzeichen
Genau das gleiche hatte ich auch probiert, bekomme auch die Meldung "Du musst deine Speaker zunächst mit deinem XXX Konto verbinden, bevor du diesen Skill hinzufügen kannst"

Vielleicht gibt es einfach Probleme bei der zeitnahen Bearbeitung der Registrierung der Lautsprecher und man muss noch warten?
Abzeichen
Ok, bei mir funzt es jetzt. Bin auf die Alexa Seite über Desktop, habe vorher den Browsercache geleert, dann konnte ich das Konto verknüpfen. Was eine Geburt...
Benutzerebene 5
Abzeichen +3
Hallo,

es gab ein generelles Problem, welches nun behoben sein sollte.

Gruß,
Daniel
Abzeichen
leider nein, ich habe weiterhin das Problem 😞
Benutzerebene 5
Abzeichen +3
leider nein, ich habe weiterhin das Problem :-(

Leider aktuell wieder ein generelles Problem mit dem Dienst...
siehe hier...
https://status.sonos.com

Gruß,
Ralf
Abzeichen
Danke vielmals! - schade Sonos, dass man es nicht mal schafft, eine sinnvolle Fehlermeldung zu produzieren; das hätte viele Suche und Versuche erspart 😞

Antworten