Beantwortet

Sonos One immer wieder Aussetzer bzw. im Sonos APP nicht sichtbar - Unifi UAP AC Lite einstellen


Abzeichen +1

Hallo,

 

wir haben uns vor kurzem 2 Sonos One zugelegt und haben leider immer wieder Probleme.

Die meiste Zeit läuft ein Internetradio auf beiden Geräten (die in unterschiedlichen Räumen konfiguriert sind). Die beiden werden eigentlich immer via App verknüpft, damit auch das selbe und ohne Verzögerung läuft.

Wir haben jedoch immer wieder Aussetzer in unregelmäßigen abständen von mehreren Sekunden. Es kommt auch immer wieder vor das eine Box spielt und die zweite nicht. Da ist dann auch diese eine Box nicht mehr im App ersichtlich und man muss das Gerät vom Stromnetznehmen und wieder anstecken damit dies wieder aufscheint und man die beiden Boxen wieder verknüpfen kann.

Es kommt mir auch so vor als würde sich die Lautstärke bei einer Box nach einen Aussetzer verändern.

 

Wie kann ich nun am besten die Fehlerquelle ausfindig machen? Wir sind im großen und ganzen eigentlich zufrieden und haben uns bereits überlegt noch mehr Sonos Geräte dazu zu kaufen, würden aber erst gerne die aktuellen Probleme beheben bzw. verstehen.

 

LG

 

icon

Beste Antwort von niksel 20 Februar 2021, 22:36

Hi noch mal….

Heute den ganzen Tag ohne Probleme :grinning:

Die beiden AP’s hängen zwar immer noch am Switch, das werde ich aber vorerst auch belassen… Wenns so läuft wie heute gibt es nichts zu bemängeln.

 

Danke noch mal an alle für die Hilfe

LG

Original anzeigen

17 Antworten

Benutzerebene 7
Abzeichen +3

@niksel

Hallo…

Der erste Ansatzpunkt wäre die Frage, wie das Netzwerk aussieht.

Beide One per Wlan verbunden?

Welcher Router?

Ist fürs Wlan ein fester Kanal (1,6 oder 11) eingestellt?Autokanal sollte es nicht sein. 
Gibt es nur den Router oder auch Repeater? Die sind i. d. R. nicht kompatibel mit Sonos. 

Ansonsten gerne auch nach Problemen direkt aus der App eine Diagnose senden und mit der Bestätigungsnummer per Chat oder Telefon beim Support melden. 
https://support.sonos.com/s/?language=de

Gruß,

Ralf

Abzeichen +1

Hallo,

 

Netzwerk sieht wie folgt aus

Cisco Modem vom Provider

Cisco Router RV180 → Switch Netgear JGS524 → 2x Unifi UAP AC Lite

Die 2 Boxen hängen jeweils auf einen der AP’s…

 

Bezügl. Kanal im WLAN muss ich mich erst schlau machen wie ich das heraus finde. die beiden AP’s von Unifi sind neu und da muss ich mich erst im Detail einlernen.

 

LG

Benutzerebene 7
Abzeichen +3

@niksel 

Ok, da wird es am Netzwerk liegen. Wenn vor den APs ein Switch hängt, muss dieser unbedingt IGMP snooping bzw. IGMP V3 können und am besten unmanaged sein, da sonst noch STP Settings eingestellt werden müssen. 
Ich meine, dass beim Unifi Setup auch ein bestimmtes Häkchen nicht gesetzt sein darf. „Optimize Network“ war das meine ich... 

Das ist jetzt aber gefährliches Halbwissen meinerseits und der bessere Ansprechpartner ist sicher @Peter_13 
 

Gruß,

Ralf

@niksel

  • Setze die UniFi-APs einmal testweise auf denselben Funkkanal, indem du die Kanäle 1,6,11 durchtestest
  • Vergewissere dich, dass im Ubiquiti-Controller die Option "Auto-Optimize Network" ausgeschaltet ist (Settings --> Site --> Auto-Optimize Network)
  • Kein Häkchen bei "Block LAN to WLAN Multicast and Broadcast Data"
  • Wenn die APs im 2.4-Band über 40 MHz funken, bitte auf 20 MHz umstellen
Abzeichen +1

Hallo Ralf,

 

danke für deine Antworten.

Betreffend Unifi… da habe ich nun fix Kanal 11 eingestellt und das automatische Optimieren deaktiviert.

Leider unterstützt der Netgear JGS524v2 keine IGMP Implementierung, zumindest hat dies Netgear selbst auf ein Kundenfrage auf Amazon geantwortet.

 

Ich hoffe dass dies mal eine Besserung bringt. Ist IGMP zwingend erforderlich?

 

LG

 

@niksel, so viel ich verstanden habe, ist das Stereopaar nicht mit dem Switch verkabelt. Beachte bitte den Beitrag über dir.

Abzeichen +1

Hallo Greta,

 

habe deinen Post übersehen, da ich die Seite nicht aktualisiert hatte.

Die Einstellungen habe ich nun überprüft, diese sind soweit in Ordnung.

 

Mal sehen wie es nun läuft….

 

Danke und LG

Benutzerebene 7
Abzeichen +3

@niksel 

Prima, dass du dich so schnell in die Optionen von Unifi reingefunden hast. 
Wenn die oben genannten Einstellungen dort nun so vorgenommen sind, sollte das schonmal passen. 
Bzgl. Switch u. igmp snooping muss der Switch das zwingend können, wenn ein Sonosgerät am Switch hängt. Wie es sich verhält, wenn in deinem Fall die Sonosgeräte per Wlan verteilt auf zwei Access Points wireless verbunden sind, aber beide APs am Switch hängen, kann ich dir nicht mit Sicherheit sagen. Ich würde vermuten, dass dann auch igmp snooping zum Tragen kommt, außer die APs kommunizieren ggf. direkt miteinander, was ja aber nur geht, wenn sie wireless in Reichweite zueinander platziert sind. 
Teste es doch jetzt mal mit den veränderten Unifi Einstellungen, und wenn es dann immer noch hakelt könnte eben evtl. doch igmp snooping wichtig sein. 
Kannst du sonst testweise die APs auch mal direkt am Router anschließen? Dann hätte man den Vergleich. 

@niksel, du schreibst “Die 2 Boxen hängen jeweils auf einen der AP’s…” und das wird das Problem sein, wenn diese auf unterschiedlichen Funkkanälen laufen. Setze die UniFi-APs einmal testweise auf denselben Funkkanal, indem du die Kanäle 1,6,11 durchtestest.

Abzeichen +1

Hi,

 

also beide AP’s habe ich mal auf Kanal 11 mit den 20 MHZ eingestellt.

Wenn ich die 2 AP’s direkt an den Router hänge, könnte das auch helfen?

 

LG

Benutzerebene 7
Abzeichen +3

Hi,

 

also beide AP’s habe ich mal auf Kanal 11 mit den 20 MHZ eingestellt.

Wenn ich die 2 AP’s direkt an den Router hänge, könnte das auch helfen?

 

LG

Ja, könnte es… ;-)

Wie ich oben schrieb, würde ich es jetzt mal mit Switch testen und wenn es nicht geht, dann mal direkt am Router. 

Benutzerebene 3
Abzeichen +3

Ich meine, dass beim Unifi Setup auch ein bestimmtes Häkchen nicht gesetzt sein darf. „Optimize Network“ war das meine ich... 

Hallo zusammen,

@niksel wie läuft es bei dir, bist du mit den Tipps schon weitergekommen?

 

@Superschlumpf Ich kann dazu folgendes Teilen, deckt sich mit dem was @Greta A. gepostet hat:

Setting up system or grouping issues with Ubiquiti UniFi access points

  1. Log into the UniFi controller.
  2. In the Settings tab, click Wireless Networks.
  3. Click Edit next to the network SSID.
  4. Expand Advanced Options.
  5. Uncheck Block LAN to WLAN Multicast and Broadcast Data.
  6. In the Settings tab, click Sites.
  7. Disable Auto-Optimize Network.

 

Uncheck Block LAN to WLAN Multicast and Broadcast Data
Disable
Auto-Optimize Network

 

Gruß

Nils

Abzeichen +1

Hi,

 

danke euch allen bisher. Im Unifi hab ich es nun genau so konfiguriert. Gerade eben hat es leider wieder einen Aussetzer gegeben…

Werde als nächstes die Kabel umhängen sodass die AP’s direkt am Router hängen und nicht mehr auf dem Switch.

Das were ich aber erst am Abend machen können….

 

LG und nochmals vielen Dank

Benutzerebene 3
Abzeichen +3

@niksel Alles klar wir warten auf deine Rückmeldung. Bei weiteren Problemen solltest du direkt nach Fehlern Diagnosen erstellen und dich damit bei uns im Chat oder Telefonisch melden, dann können wir uns das auch mal anschauen. Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Benutzerebene 7
Abzeichen +3

@Nils S 

Danke für die Übersicht bzgl. Unifi. :-)

Abzeichen +1

Hi noch mal….

Heute den ganzen Tag ohne Probleme :grinning:

Die beiden AP’s hängen zwar immer noch am Switch, das werde ich aber vorerst auch belassen… Wenns so läuft wie heute gibt es nichts zu bemängeln.

 

Danke noch mal an alle für die Hilfe

LG

Benutzerebene 7
Abzeichen +3

@niksel 

Hey, das hört sich doch toll an. Ich drück die Daumen, dass es so bleibt. 
Schönen Sonntag,

Ralf

Antworten