SONOS ONE im WLAN und ab und zu verliert er die Verbindung zu Sonos / dem Internet - Connect Box Vodafone


Abzeichen +1

Hallo!

Ich besitze einen Sonos ONE 2. Gen. der per WLAN mit der CONNECT BOX (Unitymedia / Vodafon) verbunden ist. Die SONOS APP S2 befindet sich auf einem iPad 6. Gen 2018.

Connect Box und ONE stehen 3 Meter distanziert zueinander. Freier Raum! Ich habe den ONE auch bereits testweise 60 cm neben dem Router stehen gehabt. Auch hatte ich den ONE mal über DHCP eine feste IP gegeben.

Problem:

In unregelmässigen Zeitabständen, einmal am Tage oder mehrmals oder auch mal erst einen Tag später, sagt mir der Lautsprecher das er keine Verbindung zu SONOS hätte bzw. keine Internetverbindung.

In der CONNECT BOX sehe ich aber immer den ONE im Netzwerk!! Egal was mir der ONE sagt und was ich dann auch in der SONOS APP sehe.

Wenn nun der ONE sagt er hätte keinen Kontakt zu SONOS, reicht es wenn ich ihn vom Strom nehme und nach einigen Sekunden wieder anschliesse. Das nervt aber im laufe der Zeit.

Natürlich folgte ich auch den Anweisungen und habe öfter die Conntect Box vom Strom genommen. Den ONE mehrfach resettet, die App zurückgesetzt, deinstalliert. Den ONE über LAN mit dem Router verbunden. Wenn danach wieder ok, verliert er irgendwann wieder den Kontakt.

 

Folgend einige Abbildungen was ich in der APP sehe wenn alles ok ist und auch diese Störung anliegt.

So ist alles ok:

 

Hier sagt ONE, er hat keinen Kontakt mehr:

 

Ich habe bereits alles denkbare probiert. In solchen Fällen findet die App auch …. nichts.

 

Obwohl die CONNECT BOX mir immer den ONE anzeigt!

 

Was kann ich machen damit der ONE nicht immer wieder den Kontakt verliert??

MfG

Frank

 

 

 


23 Antworten

@Franko321, gehe bitte die WLAN-Einstellungen der Connectbox durch, ob sie mit den unten angeführten Angaben übereinstimmen.

 

Anforderungen an die WLAN-Einrichtung

  • WLAN-Signal mit 2,4 GHz
  • 802.11b/g-Modi aktiviert
  • WLAN-Sicherheitsmodus auf WPA2, WPA2/WPA, WEP oder Offen festgelegt
     

Produkte, die 802.11a/b/g/n unterstützen

Wenn dein WLAN-Router 802.11a/n übermittelt, können folgende Produkte mit dem 5-GHz-WLAN-Netzwerk verbunden werden:

  • One
  • One SL
  • Port
  • Five
  • Sub (3. Generation)
  • Move

 

Bandsteering (so vorhanden) solltest du ausschalten. Weise dem Router bitte einen festen Kanal zu, indem du die Kanäle 1, 6, 11 durchtestest und setze die Bandbreite über 2.4 GHz von 40 MHz auf 20 MHz.

Abzeichen +1

Hallo Greta,

Du bist aber schnell! :wink: 

 

Ich habe alles soweit gecheckt, ist ok. Die Connect Box kann 802.11a/n. Eine Verbindung geht mit 5 oder 2,4 GHz.

Das was ich noch nicht probiert habe, sind die manuellen Kanäle. Mache ich dann in den folgenden Tagen mal!

Frage: Soll ich die Kanäle 1, 6 und 11 auf beiden Frequenzen testen / vorgeben?

PS.: Sehe gerade, die genannten Kanäle finde ich nur bei 2,4 GHz vor. Also dann teste ich mal die Kanäle unter 2,4 GHz.

 

 

Verbindet sich der ONE über 5 GHz oder 2.4 GHz? Wenn Ersteres solltest du durch eine Trennung der Frequenzbänder (eigene SSID) dafür sorgen, dass sich der ONE über 2.4 GHz verbindet, denn die Reichweite von 5 GHz ist bescheiden. So weit ich das verstanden habe, sollte sich der ONE bei schlechter 5 GHz-Verbindung selbsttätig wieder über 2.4 GHz einwählen, aber das klappt nur, wenn beides unter der gleichen SSID läuft.

Abzeichen +1

Habe mit Kanal 6 getestet. Lief von gestern bis gerade auch gut.

Nun aber die übliche Störung! Habe nun auf Kanal 11 umgestellt.

 

JA, der ONE wählt sich anfangs ins 2,4 GHz ein. Stellt dann nach einiger Zeit auf 5 GHz um.

Muss wohl doch mal das mit zwei SSID ausprobieren.

 

Aktuell sieht man, da ich gerade den ONE vom Strom nehmen musste, das er sich in’s 2,4 eingewählt hat.

Aktuell, nach Neustart des ONE:

 

Nach einiger Zeit, automatische Umstellung von 2,4 auf 5 GHz.:

 

Benutzerebene 7
Abzeichen +3

@Franko321 

Ich würde dem 5GHz Netz einen anderen Namen geben oder es komplett ausschalten, wenn du es nicht unbedingt brauchst. 

@Franko321, treten diese Ausfälle hauptsächlich in den Abendstunden, an Wochenenden oder Feiertagen auf, wenn die Nachbarn die WLAN-Frequenzen auslasten? Was man dagegen tun kann, weiß ich nicht, es sei denn du bist der Typ, der sich nicht scheut, bei den Nachbarn anzuklingeln. :wink:

Abzeichen +1

Diese Störung tritt an allen Wochentagen identisch auf. Vormittags, Nachmittags, Werktage, …..

Liegt definitiv nicht an Zeiten wo Nachbarn zuhause die Frequenzen belasten.

 

5 GHz will ich nicht deaktivieren. Möchte nicht das mein iPad zu lahm wird.

 

Ich habe gerade den SONOS ONE auf 2,4 GHz fixiert bzw. die anderen Geräte auf 5 GHz gesetzt.

2,4 GHz ist manuell auf Kanal 11 gesetzt. Mal schauen!

 

Melde mich auf jeden Fall wieder.   :-)

 

PS.: Diese CONNECT BOX ist ein Billigteil. 

 

 

 

 

 

 

Benutzerebene 7
Abzeichen +3

@Franko321 

Jau, mit verschiedenen SSIDs bleibt Sonos ja auf 2,4 GHz. 
Bin gespannt, ob es damit besser läuft.

Berichte mal…

Gruß,

Ralf

@Franko321, fällt mir jetzt erst auf: Ist das ein LTE-Router? Sonos verträgt sich mit denen schlecht, (wird auch nicht unterstützt).

 

Nicht unterstützte Netzwerkeinrichtungen und -geräte

  • Kabellose Internetverbindungen wie Satellit, mobile Hotspots oder LTE-Router
  • Gastnetzwerke oder Netzwerke, die eine Portalseite zur Anmeldung verwenden
  • Netzwerke mit Extendern, die die WLAN-Reichweite erhöhen 2
  • Ethernet über Strom, Powerline

https://support.sonos.com/s/article/126?language=de

Abzeichen +1

Nein, die CONNECT BOX von Unitymedia / jetzt VODAFON ist kein LTE-Router.

https://www.internetanbieter.de/ratgeber/unitymedia-connectbox/

 

PS.: Bis jetzt läuft alles (wieder).

@Franko321, was mir noch einfällt: Entferne in der Sonosapp bitte unter ‘Einstellungen --> System --> Netzwerk --> Netzwerke --> Verwendet’ die SSID des 5 GHz-Netzes. Das System kann sich nämlich bis zu 16 SSIDs merken.

 

Wenn der ONE weiterhin nicht mag, würde ich ihn aus der Connectbox entfernen und anschließend zuerst den Router, danach den ONE neu starten. Und wenn auch das nichts bringt, mit dem Support telefonieren.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Abzeichen +1

@Franko321, was mir noch einfällt: Entferne in der Sonosapp bitte unter ‘Einstellungen --> System --> Netzwerk --> Netzwerke --> Verwendet’ die SSID des 5 GHz-Netzes. Das System kann sich nämlich bis zu 16 SSIDs merken.

 

…………….

 

Bereits erledigt!  :-)

Danke für die weitere Info.

Ich werde berichten!

Abzeichen +1

Fehlerfrei; die Lösung

 

Hallo!

Es gab bis heute keine Störungen mehr. 

Danke für die Hilfe!   :-)

 

Fazit: Die Vodafon CONNECT BOX wählt eigenständig aus, ob die 2,4 oder 5 GHz Frequenz besser ist. Bei Neuanschluss (bzw. Strom weg / wieder unter Strom) beginnt es oft mit 2,4. Wechselt später ggf. auf 5 GHz über. Ab dann kam es auch irgendwann zu den Empfangsstörungen.

In meinem Fall: 

Der SONOS ONE muss in der Connect Box auf Dauer der 2,4 GHz zugeordnet werden!!

Dabei muss man nicht unbedingt manuell einen Kanal vorgeben. Die Kanalwahl läuft bei mir weiterhin automatisch. Zufälligerweise steht sie aktuell auf Kanal 6.

Unter “Erweiterte Einstellungen”, dann “WLAN”, dann “Sicherheit” ==> “Gerät hinzufügen” zwingt man den SONOS ONE auf die 2,4 GHz (1. SSID). Man sieht dann die Geräte in der “WLAN Filterliste”.

Bei der Gelegenheit kann man gleich alle anderen Geräte im WLAN ihrer Frequenz fix zuordnen. Mehrheitlich wahrscheinlich der 5 GHz (2. SSID).

Bis auf den SONOS!!

 

Seitdem hat der SONOS ONE nicht mehr die Verbindung verloren.

Sollte dies nochmal vorkommen, melde ich mich hier wieder. Dann müsste ich dein Angebot Greta annehmen. Gehe aktuell davon aus, das dies nicht notwendig wird.   :-)

 

Ich hoffe, das zukünftig Menschen mit dem gleichen Problem diesen Beitrag finden und das er ihnen hilft.

 

Benutzerebene 7
Abzeichen +3

@Franko321 

Danke, dass du deine Lösung hier teilst, damit auch andere davon profitieren können. 
Ich würde dir aber trotzdem zu einem festen 2,4 GHz Kanal aus der Auswahl 1,6 oder 11 raten, um in Bezug auf Nachbarnetze möglichst unanfällig zu sein. 
Kannste ja auch erstmal im Hinterkopf behalten. 
Grüße,

Ralf

Benutzerebene 3
Abzeichen +3

@Franko321 

Hey Frank,

schön, dass du eine Lösung gefunden hast und hier teilst.

 

Liebe Grüße

Nils

Hallo @Franko321 ,

ich vermute mal dass die eigentliche Ursache an dem Konfigurations-Schalter “WLAN-Optimierung” liegt. - der steht lt. Deinem ersten Post auf “Optimierung ein”.

Ich meine irgendwo gelesen zu haben, dass die Box dann “Band-Steering” durchführt, was SONOS aber überhaupt nicht mag. 
Ich meine ebenfalls irgendwo gelesen zu haben, dass man an dies Optionsfeld aber nur heran kommt, wenn man (wie jetzt bei Dir) unterschiedliche SSIDs fürs 2.4er und 5G-WLAN nutzt.

Wenn dem so ist, dann wäre das IMO eine Aufgabe für VKD dies per FW-Update dringend zu ändern.

Abzeichen +1

Hallo @Franko321 ,

ich vermute mal dass die eigentliche Ursache an dem Konfigurations-Schalter “WLAN-Optimierung” liegt. - der steht lt. Deinem ersten Post auf “Optimierung ein”.

…………...

 

Ja, das mit der Optimierung habe ich natürlich auch gleich anfangs wahrgenommen. Lässt sich aber nicht über “WLAN Kanal-Optimierung aus” deaktivieren.

Auch nicht, wenn 2 SSID (wie es ja hier sein muss!) vorhanden sind + der Kanal auf 2,4 GHz manuell fixiert ist. Der Bereich “Optimierung” verbleibt unantastbar grau.

 

 

 

Der SONOS ONE  ….. läuft weiterhin perfekt!   :-)

 

[...]  Lässt sich aber nicht über “WLAN Kanal-Optimierung aus” deaktivieren.

Ja, weil der ganze Bereich ausgegraut ist. - das wird durch irgendeine Einstellung in einer anderen Ebene / Register beeinflusst.

Was sagt denn der (I)-Button dazu ?!

Abzeichen +1

:stuck_out_tongue:  Diese CONNECT BOX ist eben …… nicht so toll. Diese Optimierung ist zwangsgegeben.

Aber ….. das Problem ist ja nun erledigt!   :-)

 

O.K. - dann ist der vermutlich noch gesperrt weil das 5G-WLAN noch auf Auto-Kanal-Wahl steht und stellt vermutlich gar keinen Options-Schalter dar, sondern dient lediglich der Anzeige !?

Abzeichen +1

 

O.K. - dann ist der vermutlich noch gesperrt weil das 5G-WLAN noch auf Auto-Kanal-Wahl steht und stellt vermutlich gar keinen Options-Schalter dar, sondern dient lediglich der Anzeige !?

 

Nein, auch wenn 2,4 + 5 GHz auf manuell steht, ist diese WLAN-Optimierung immer noch grau.

 

 

 

Nein, auch wenn 2,4 + 5 GHz auf manuell steht, ist diese WLAN-Optimierung immer noch grau.

… und bleibt auch dann grau, wenn Du die Kanalbreite im 5G meinetwegen auf 40 MHz fest einstellst ?!

Abzeichen

Der SONOS ONE muss in der Connect Box auf Dauer der 2,4 GHz zugeordnet werden!!

Hi,

das war bei meiner Schwester mit der Connect Box auch so. One SL und Router sind nicht so opti aufgestellt, weil soll ja schick aussehen alles, aber vorher auch Monate lang keine Probleme gehabt. Eine Wand zwischen Router und Lautsprecher.

Es gab dann im November ständig Aussetzer und ihre One SL hat sich anscheinend immer wieder über 5 Ghz verbunden…
SSIDs getrennt, danach keine Probleme mehr über 2.4G :grin:

@Peter_13 würde mich auch interessieren ob man das noch ggf. anders konfigurieren kann. Ich schaue mir den Router mal an wenn ich da bin.

Antworten