Sonos Move / Repeater / FritzOS 7.20 - Gelöst?

  • 19 August 2020
  • 6 Antworten
  • 242 Ansichten

Abzeichen +1

Hallo,

ich hatte seinerzeit ja ordentlich Probleme mit dem Move in Verbindung mit meinem Repeater, weswegen der Move im Repeater letztendlich “ausgesperrt” wurde, damit sich dieser nur noch mit dem Router direkt verbindet.

Jetzt gab es vor ein paar Wochen das Update auf FritzOS 7.20 für den Router und gestern für den Repeater 1750E.

Nun stelle ich fest, dass beide Geräte sich automatisch zu einem Mesh Netz verbunden habe - das war vorher aber deaktiviert, es gab kein Mesh zw. Router und Repeater.

Der Repeater hat nun die Einstellungen vom Router übernommen und nun sehe ich, dass der Move wieder mit dem Repeater verbunden ist ( weil im selben Raum und das bessere WLan ).

Irgendwo habe ich gestern gelesen dass mit dem neuen FritzOS 7.20 auch Verbindungsprobleme mit Sonos gefixt wurden.

Ist das so ? Ist es nun möglich mit dem FritzOS 7.20 den Move mit einem Fritz Repeater zu verbinden ?

 

Ich habe heute Morgen bevor ich zur Arbeit musste kurz Radio gehört und da klappte es auch erstmal.

Das ersetzt natürlich keinen Langzeittest und die Probleme könnten wiederkommen. Dann müsste ich das Mesh wohl wieder trennen.

Gibt es herzu eine Mitteilung von Sonos ?

frank010 vor 2 Monaten

Hallo Nils,

ich habe im Keller einen Router 7590 mit 7.20, Im EG mittels WLAN einen verbundenen Repeater 1750, ebenfalls mit 7.20.

Im OG habe ich einen mit LAN Kabel direkt mit dem Router im Keller verbundenen Router 7490 mit 7.21, der als Access Point betrieben wird.

Alle drei Geräte sind im Mesh verbunden, die EInstellunegn werden also von der 7590 im Keller verwaltet.

Ich habe im OG einen Boost mit Kabel am 7490 hängen.

Ebenfalls im OG habe ich noch 2 Sonos ONE.

Im EG habe ich 2 One und einen Play 5.

Alle diese SONOS Geräte sind WM 0 und laufen mit Sonos S2.

Nun habe ich noch den Move, der meist im EG und Garten betrieben wird.

Seit den Fritz Updates auf 7.20 ist dieser ja per WLAN mit dem Repeater 1750 verbunden ( WM1, Sonos S 2 ).

Dies klappte vor 7.20 ja gar nicht.

Nun geht das einwandfrei. Es gibt keine Aussetzer oder Probleme. Ein- oder zweimal konnte die Sonos App den Move nicht finden nach längerer Nicht-Nutzung, da habe ich den aus- und wieder eingeschaltet - dann ging es auch sofort wieder.

Auch die Reichweite in den Garten ist jetzt durch die Verbindung mit dem Router echt gut. Ich habe den Move jetzt schon mehrfach an verschiedenen Orten im Garten benutzt wo es vorher nie ging ( vor 7.20 war der Move im Repeater ausgesperrt, war also mit einem der Router verbunden ) und jetzt klappte das einwandfrei - sowohl Musikwiedergabe wie auch die Steuerung.

Scheinbar hat die Fritz Software 7.20 tatsächlich Verbindungsprobleme bei SONOS Geräten gefixt.

 

Was mch wundert ist, dass es hier keine Resonanz gibt.

Man liest so viel über den Move und die Probleme mit Routern, aber jetzt liest man rein gar nichts darüber, wie es mit dem neuen Fritz OS funktioniert.

Ich habe mich auch mehrfach versichtert, dass der Move wirklich über WLAN am repeater hängt.

Bisher bin ich sehr zufrieden.

Schade dass das nicht von Anfang an so klappte, dass hätte mir viel Theater erspart.

Original anzeigen

6 Antworten

Abzeichen +1

Hallo Nils,

ich habe im Keller einen Router 7590 mit 7.20, Im EG mittels WLAN einen verbundenen Repeater 1750, ebenfalls mit 7.20.

Im OG habe ich einen mit LAN Kabel direkt mit dem Router im Keller verbundenen Router 7490 mit 7.21, der als Access Point betrieben wird.

Alle drei Geräte sind im Mesh verbunden, die EInstellunegn werden also von der 7590 im Keller verwaltet.

Ich habe im OG einen Boost mit Kabel am 7490 hängen.

Ebenfalls im OG habe ich noch 2 Sonos ONE.

Im EG habe ich 2 One und einen Play 5.

Alle diese SONOS Geräte sind WM 0 und laufen mit Sonos S2.

Nun habe ich noch den Move, der meist im EG und Garten betrieben wird.

Seit den Fritz Updates auf 7.20 ist dieser ja per WLAN mit dem Repeater 1750 verbunden ( WM1, Sonos S 2 ).

Dies klappte vor 7.20 ja gar nicht.

Nun geht das einwandfrei. Es gibt keine Aussetzer oder Probleme. Ein- oder zweimal konnte die Sonos App den Move nicht finden nach längerer Nicht-Nutzung, da habe ich den aus- und wieder eingeschaltet - dann ging es auch sofort wieder.

Auch die Reichweite in den Garten ist jetzt durch die Verbindung mit dem Router echt gut. Ich habe den Move jetzt schon mehrfach an verschiedenen Orten im Garten benutzt wo es vorher nie ging ( vor 7.20 war der Move im Repeater ausgesperrt, war also mit einem der Router verbunden ) und jetzt klappte das einwandfrei - sowohl Musikwiedergabe wie auch die Steuerung.

Scheinbar hat die Fritz Software 7.20 tatsächlich Verbindungsprobleme bei SONOS Geräten gefixt.

 

Was mch wundert ist, dass es hier keine Resonanz gibt.

Man liest so viel über den Move und die Probleme mit Routern, aber jetzt liest man rein gar nichts darüber, wie es mit dem neuen Fritz OS funktioniert.

Ich habe mich auch mehrfach versichtert, dass der Move wirklich über WLAN am repeater hängt.

Bisher bin ich sehr zufrieden.

Schade dass das nicht von Anfang an so klappte, dass hätte mir viel Theater erspart.

Abzeichen +1

Auch meine Fritzbox 6591 hat nun das Update auf Version 7.21 erhalten. Auf einen vorhandenen Repeater hatte ich wegen der Probleme bisher verzichtet. Es ging auch so.  Trotzdem interessiert mich die Antwort auf die Frage von Frank ebenfalls, wenn ich die WLAN-Reichweite mal verlängern möchte.

Benutzerebene 2
Abzeichen +2

Hallo,

wie sind denn Eure Erfahrungen mit dem neuen FritzOS und Mesh?

Wenn ich das bei mir richtig deute im Router ist der Move mit dem Repeater 1750e verbunden und das System läuft gut. Ich habe keine Aussetzer oder sonstige Probleme.

 

Welche Infos gibt es von Sonos diesbezüglich?
 

 

@frank010

Hey Frank, wir haben das Problem mit AVM untersucht. Bei einigen Kunden scheint es geklappt zu haben, wenn Router und Repeater auf mindestens Version 7.20 sind.  Auch wir sind hier noch auf Rückmeldungen angewiesen.

Wie läuft es denn bei euch? Welche Geräte und Firmware-Versionen werden verwendet bei Router/Repeater?

 

Grundsätzlich werden wir bei Problemen weiterhin SonosNet empfehlen oder die kabellosen Repeater für Installationszwecke vom Strom nehmen.

 

Liebe Grüße

Nils

Benutzerebene 2
Abzeichen +2

Hallo Nils,

...

 

Was mch wundert ist, dass es hier keine Resonanz gibt.

Man liest so viel über den Move und die Probleme mit Routern, aber jetzt liest man rein gar nichts darüber, wie es mit dem neuen Fritz OS funktioniert.

Ich habe mich auch mehrfach versichtert, dass der Move wirklich über WLAN am repeater hängt.

Bisher bin ich sehr zufrieden.

Schade dass das nicht von Anfang an so klappte, dass hätte mir viel Theater erspart.

Hey,

vielen Dank für den Beitrag! Solche Meldungen helfen immer weiter. Auch wenn die Resonanz manchmal nicht so groß ist, bin ich mir sicher, dass es viele stille Mitleser gibt :) 

 

Liebe Grüße

Nils

Benutzerebene 7
Abzeichen +3

Es dürften in den Haushalten halt noch zahlreiche ältere Repeater Modelle von AVM im Einsatz sein, die einfach nicht kompatibel mit der neuen FW 7.20 sind. Daher wird es mit pos. Rückmeldungen wahrscheinlich noch ein wenig dauern, bis ausreichend kompatible Repeater im Einsatz sind. 

Abzeichen +1

Hallo,

wie sind denn Eure Erfahrungen mit dem neuen FritzOS und Mesh?

Wenn ich das bei mir richtig deute im Router ist der Move mit dem Repeater 1750e verbunden und das System läuft gut. Ich habe keine Aussetzer oder sonstige Probleme.

 

Welche Infos gibt es von Sonos diesbezüglich?
 

 

Antworten