Frage

Sonos Move -Probleme mit Repeater


Abzeichen

ihr Lieben,

 

Ja ich weiss, es gibt Threads dazu,

aber ich kommt damit nicht weiter und bitte nochmals separat um Hilfe.

 

ich betreibe 8 Sonos Lautsprecher im Haus und im Gartem.

Freude war groß, bisher alles gut.

 

Für diesen Sommer habe ich ergänzt um einen MOVE.

Jedoch zickt dieser massiv, das Problem liegt ( bekannt ) am Repeater,

welchen ich im Garten für mein W-Lan beitreibe. Bei mir ist es Fritz.

Dort wählt der Move sich immer ein und ist somit nicht erreichbar.

 

Um dies Problem zu umgehen habe ich jetzt einen BOOST angeschafft, 

und alle Lautsprecher auf WM0 ins Sonos Net umgestellt.

Das WLAN Netzwerk habe ich gänzlich entfernt. 

So weit so gut. einfach wie immer.

 

Was glaubt Ihr, welcher Lautsprecher sich immer wieder von

alleine auf WM1 umstellt, im Repeater einwählen und somit aus dem Sonos Net fliegt ?

Genau : Der MOVE

 

Ich möchte ungern an der Fritzbox, dem Repeater und meinem WLAN

überhaupt was ändern. Bin kein Tech Freak und froh das es läuft.

 

Warum zu Teufel hat Sonos bei dem Move geritten, irgendeine andere Software

im Einsatz ? Ich habe immer begeistert aufgerüstet und ergänzt,

seid dem Move ist de Spaß vorbei. Was ist daran anders ?

 

Wer kann mir ,ist einfachen Worten helfen,

ohne das ich mein W-Lan anfassen muss ?

 

mal abgesehen das man nicht erkennen kann ob der Move auf Netzwerk oder Bluetooth steht.

Ein Switch wäre deutlichst besser gewesen.

 

Bin echt kurz davor das Teil im Pool zu versenken. dauert nicht mehr lange.

Statt bei schönem Wetter auf der Liege mit Musik zu chillen verbringe ich Stunden mit Fehlersuche, stöbern in Foren und Resets von WLAN.…

 

ich will nicht mehr.

 

Mimimi.…

 

Danke vorab,

lg Cat

 


15 Antworten

@Cat 1977, der Move ist nicht SonosNet-fähig, weshalb er auf WM:1 verbleibt. Was auch bedeutet, dass das System sich im Mischbetrieb SonosNet/WLAN befinden muss, heißt du musst die WLAN-Einrichtung wieder durchführen. Der Move muss sich mit dem Router-WLAN verbinden, um mit dem Rest des Sonossystems kommunizieren zu können.

Aber wenn das nicht bis in den Garten reicht, ist das ein Problem, es sei denn du nutzt Bluetooth. Muss es im Garten unbedingt Multiroom sein, hörst du da die Komponenten im Haus überhaupt?

Abzeichen

Das ging ja fix … D A N K E

 

ausführliche Antwort, für mich leider ohne Ergebnis bzw. erstellt diese ein neues Problem..

 

Die Frage ist ja schon, wenn das wirklich so ist,

warum ist der MOVE nicht SonosNet fähig ist.

Das ist ja schon der Witz schlecht hin.

 

Aber gut.
Komischerweise funktioniert er auf WM1, sobald ich den Repeater im Garten ausstecke.

( obwohl ich mein WLAN Netzwerk in den Einstellungen auch entfernt habe )

 

Dann habe ich Multiroom, alle anderen laufen parallel in WM0

 

Dann kann ich aber mangels WLAN im

Garten ihn nicht mehr „bedienen“ , also nutzlos.


 


Und Multiroom ja, dafür habe ich den Zauber ja. 
Mobile Bluetooth Lautsprecher habe ich zu genüge.

Es sollte aber der MOVE sein, damit ich mobil im Garten das Gleiche höre wie über alle PlayOne 

 

Davon sind auf der Terasse etc. ja auch welche aktiv. 
Habe halt ein Bungalow, alles offen nach draußen.

 

Bei schönem Wetter ist alles an, bis auf die Toilette...

ausser der Move halt :-(

 


Lg Cat 

Das ging ja fix …

 

ausführliche Antwort, für mich leider ohne Ergebnis bzw. erstellt diese ein neues Problem..

 

Die Frage ist ja schon, wenn das wirklich so ist,

warum ist der MOVE nicht SonosNet fähig ist.

Das ist ja schon der Witz schlecht hin.

 

Der Move hat schon keinen Ethernetport und der Quellcode des SonosNets soll einen Ethernetport voraussetzen.

 

 

 

Aber gut.
Komischerweise funktioniert er auf WM1, sobald ich den Repeater im Garten ausstecke.

( obwohl ich mein WLAN Netzwerk entfernt habe )

 

Ich vermute, dass sich die WLAN-Zugangsdaten nicht entfernen ließen, da sich der Move im System befindet. Kann man unter ‘Einstellungen --> System --> Netzwerk --> Netzwerke → Verwendet’ nachprüfen. Läuft der Repeater unter einer anderen SSID als die Fritzbox? Bei gleicher SSID sollte der Repeater die Reichweite des Router-WLANs vergrößern.

Benutzerebene 7
Abzeichen +3

@Cat 1977

Die Frage wäre imo erstmal, WAS GENAU nicht funktioniert. 
Du sagst, der Move verbindet sich mit dem Repeater im Garten und ist „nicht erreichbar“. Was heißt das genau? Gar nicht erreichbar? Als einzelner Raum sollte er selbst per Repeater erreichbar sein und Musik spielen. Nur eben nicht in einer Gruppe mit anderen Räumen. 
Falls er garnicht erreichbar ist, könnte es an der Konfiguration des Repeaters oder einem Verbindungsproblem zwischen Router u. Repeater liegen.

 

Bei Bluetooth Betrieb leuchtet die Diode des Move übrigens blau… um es auseinanderhalten zu können. 

Abzeichen

 

Falls er garnicht erreichbar ist, könnte es an der Konfiguration des Repeaters oder einem Verbindungsproblem zwischen Router u. Repeater liegen.


Er ist gar nicht erreichbar, spielt dann auch nicht mehr ab. Immer kurz nachdem ich den Repeater wieder einstecke. 

 

Glaube daher auch, das er das Problem ist.

Aber ohne ihn habe ich halt kein WLAN im Garten.

 

Er funktioniert also, wüsste auch nicht was ich da an der Konfiguration verstellen sollte. 
 

Gruppe ist mir auch egal, steuere alle 8 Sonos sowieso einzeln, auch den Move. 

 

Bei Bluetooth Betrieb leichtet die Diode des Move übrigens blau… um es auseinanderhalten zu können. 

Hatte ich schon gesehen Danke…

bei Sonne aber kaum erkennbar.
Insgesamt aber auch das wirklich kleinere Problem.

 

Schönen Feiertag Euch, Cat 

@Cat 1977, überprüfe die Konfiguration des Repeaters, er sollte sie von der Fritzbox übernommen haben.

Abzeichen

@ Greta A

 

Konfiguration des Repeaters ?

Mir ist schon irgendwie klar das der Repeater im Wahrsten Sinne dazwischenfunkt.

Ist es aber nicht vielmehr so sein, das er sich wie folgt beschrieben selbst einstellt ?

 

Drückt nun innerhalb von 2 Minuten die WPS-Taste an eurer Fritzbox. Der Repeater übernimmt dabei die SSID und den WLAN-Schlüssel eures Netzwerks.

 

Der läuft schon Jahre ohne Probleme.

Was und wie sollte ich daran denn ändern ? 
 

Genau das ärgert mich auch am meisten.

Ich muss beim hinzufügen von PlayOne etc. ja auch nichts am WLAN bzw. Repeater ändern .. 


 

Sonos verliert mit dem MOVE gerade so ziemlich alle Symptatiepunkte, und das ist sehr schade. Was ist an dem anders ?
 

lg CAT 

Benutzerebene 7
Abzeichen +3

@Cat 1977 

Wenn du nicht das SonosNet nutzen würdest, hättest du mit den anderen Playern und dem Repeater die gleichen Probleme.

Die WPS Konfiguration ist halt die „Einfach Methode“… Oft kann man den Repeater aber auch manuell über das Konfig Menü per Browser konfigurieren. In Mesh Netzen aber z. B. nicht. 

Der Move kann halt kein SonosNet, weil er als portabler Player nicht immer am Strom und am gleichen Standort ist. 
 

Dann isoliert der Fritz-Repeater den Move. Setze bitte eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann schaut ein Techniker sich das morgen an.

Eine Diagnose senden (Klick mich!)

 

Ein Test wäre noch diese Laborversion von AVM, die Verbesserungen im Zusammenspiel Repeater und Sonos bringen soll. Ist halt eine instabile Betaversion.

Abzeichen

@ Superschlumpf

 

Wenn du nicht das SonosNet nutzen würdest, hättest du mit den anderen Playern und dem Repeater die gleichen Probleme.
 

Das SonosNet habe ich ja erst seit heute, weil ich dachte damit meine Probleme beim MOVE zu lösen.

Das stationäre System macht weder im WLAN noch im SonosNet Probleme,

 

Das der MOVE das SonosNet überhaupt nicht kann wusste ich nicht. 

Wird auch zumindest offensichtlich nicht erwähnt, beim BOOST ebenso nicht das es nicht mit dem MOVE kompatibel ist. Halt alles sehr bescheiden.

 

Danke dir dennoch natürlich.

 

lg C
 

Abzeichen

Hier meine Diagnose Nummer.
 

Diagnose Nr. 172 245 9336

 

MOVE ist da, spielt aber nichts ab da der Repeater eingesteckt ist.

 

Danke vorab ans Support Team.

 

Cat

Das der MOVE das SonosNet überhaupt nicht kann wusste ich nicht. 

Wird auch zumindest offensichtlich nicht erwähnt, beim BOOST ebenso nicht das es nicht mit dem MOVE kompatibel ist. Halt alles sehr bescheiden.

 

Man braucht keinen Boost, um das SonosNet zu initiieren, wenn es praktikabel ist, kann man auch einen Player mit dem Router verkabeln, der dann die Funktion des Boost ausübt.

Benutzerebene 6
Abzeichen +3

Hier meine Diagnose Nummer.
 

Diagnose Nr. 172 245 9336

 

MOVE ist da, spielt aber nichts ab da der Repeater eingesteckt ist.

 

Danke vorab ans Support Team.

 

Cat

 

Hallo,

 

es handelt sich hier um das bekannte Problem, was du ja schon einige Male hervorgehoben hattest.

Ist der Repeater im Mesh-Netz der Fritzbox?

 

Gruß,

Daniel

Abzeichen

Hallo Daniel,

 

ja, immer das selbe Problem.

Stört aber immer nur den MOVE.

Fritz Repeater ist Mesh in im der Fritzbox

 

Gruss Carsten

@Cat 1977, wie gesagt: Ein Test wäre noch diese Laborversion von AVM, die Verbesserungen im Zusammenspiel Repeater und Sonos bringen soll. Ist halt eine womöglich instabile Betaversion, zurücksetzen auf die Produktionsversion 7.13 / 7.14 kann man immer.

Antworten