Frage

Sonos move


Abzeichen

Hallo, ich habe einen Sonos Move meiner Anlage zugefügt. Leider hat der Move regelmäßig Aussetzter. Der Move lässt sich dann auch schwer wieder starten. Weiterhin setzt manchmal, seit der teure Move installiert ist, die gesamte Anlage immer wieder aus oder überspringt Songs.

Was kann ich tun?

Grüße Andrea

Deine Bestätigungsnummer lautet: 1024711002.


6 Antworten

Abzeichen

und auch die Lautstärke regelt immer einmal laut und dann wieder leise

 

Benutzerebene 7
Abzeichen +3

@a.w.buchbender 

Hallo Andrea,

der Move kann nicht das SonosNet nutzen, falls du es durch eine per Lankabel angeschlossene Komponente eingerichtet hast. 
Er kann sich nur über das Wlan Netz des Routers verbinden. 
Falls es dabei im Netzwerk zusätzlich zum Router Wlan Repeater gibt, dürfte das die Ursache sein, da diese nicht kompatibel zu Sonos sind. 
 

Mit deiner Diagnosenummer kannst du dich nur noch telefonisch oder per Chat an den Support wenden. 
Gruß,

Ralf

 

Abzeichen

Hallo Ralf, ich habe nur die Fritz-Box mit einem LAN-Kabel angeschlossen. Der Fritz-Box Wlan Repeater ist auch nicht mit einem LAN-Kabel angeschlossen, ohne diesen kann ich im Garten kein Internet empfangen. Kein Sonos Laussprecher oder Boost ist mit einem Kabel angeschlossen, geht alles über das SonosNet. Ich kann doch den WLAN-Repeater nicht entfernen. da muss es doch eine technische Lösung geben, oder muss ich den Lautsprecher zurückgeben? Grüße Andrea

Benutzerebene 7
Abzeichen +3

@a.w.buchbender 

Kurz zur Klarstellung, Andrea, damit wir vom Gleichen reden. Das „SonosNet“ ist ein eigenes Mesh Wlan nur für das Sonossystem, welches allerdings nur erzeugt wird, wenn mindestens eine Sonoskomponemte (Ein Player oder ein Boost) per Lankabel am Router angeschlossen ist. Das scheint ja aber bei dir nicht der Fall zu sein, oder?

Wenn du schreibst, dass nur die Fritzbox mit einem Lankabel angeschlossen ist, meinst du damit das DSL Kabel der Fritzbox, das zur TAE Dose des DSL Anschlusses geht?

 

Dann scheinst du halt eben kein SonosNet zu nutzen, sondern das normale Wlan deines Routers inkl. Repeater. Wenn der Move oder jeder andere Player auch alleine und nicht in einer Gruppe aus Räumen spielt, kann das u. U. auch klappen, wenn der Player aktuell grad  am Repeater angemeldet ist. Gruppen, bei denen aber Player teils am Router und teils am Repeater angemeldet sind, funktionieren nicht. 
Du kannst den Move also entweder in Reichweite des Routers ohne Einschränkungen betreiben, oder ggf. im Garten alleine über den Repeater. 
Andernfalls müsste statt des Repeaters ein Access Point genutzt werden, der aber eben per Lankabel mit dem Router verbunden sein muss. 
 

Abzeichen

Hallo Ralf, vielen Dank für die Erklärungen. Ich habe mit den Begriffen doch so meine Schwierigkeiten. Ich habe die Fritzbox mit einem Glasfaserkabel an das öffentliche Netz angeschlossen, und betreibe immer alle Sonos-Player als eine große Gruppe. So laufe ich durch das Haus und in die verschiedenen Bereiche im Garten und habe überall Musik. Ich muss mich korrigieren, ein Sonos-Boost ist mit LAN an die Fritzbox angeschlossen. Somit habe ich doch das SonosNet und es müsste problemlos funktionieren, oder?

Benutzerebene 7
Abzeichen +3

Guten Morgen, Andrea…

Ja, durch den Boost baut sich natürlich bei deinem System das SonosNet auf. 
Der Move kann sich wg. seines Konzeptes als mobiler Player aber eben nicht mit dem SonosNet verbinden. Er ist auf das heimische Wlan über den Router angewiesen. 
Wenn du ihn außerhalb der Wlan Reichweite des Routers nutzen möchtest, bleibt erstmal nur der Bluetooth Modus, wodurch der Move natürlich nicht in einer Gruppe mit anderen Playern spielen kann. Über den Wlan Repeater kann es auch funktionieren, dass er per Wlan alleine spielt. Bei Gruppierung würde sich aber spätestens bemerkbar machen, dass Repeater eigentlich nicht kompatibel mit Sonos sind. 
Um die Reichweite des Router Wlans für den Move zu vergrößern, müsste man statt eines Repeaters einen Access Point nutzen, da dieser kompatibel wäre. Dabei ist meistens das Problem, dass ein Access Point per Lankabel mit dem Router verbunden sein muss und das Verlegen dieses Kabels die Hürde ist. 
Wenn das bei dir auch so ist, könnte ggf. ein Access Point helfen, der statt per Lan per Stromleitung mit dem Router verbunden ist.

Dazu gibt es hier im Forum von @Feilchen einen Beitrag, in dem er das sehr gut beschreibt.

Grüße,

Ralf

Antworten