Sonos mit WLAN und LAN abwechselnd betreiben


Abzeichen

Servus,

ich habe ein Sonos 4.1 im Wohnzimmer, wo die Playbar mit LAN verkabelt ist.

und dann habe ich noch in anderen Zimmern diverse Play:1, die nicht verkabelt sind.

 

Um Stromverbrauch zu reduzieren, ist die verkabelte Playbar immer wieder mal vom Strom getrennt. Und dann kann ich keinen der Play:1 betreiben.

 

Frage: wie stelle ich mein Sonos Setup ein, damit die einzelnen Play:1 sowohl alleine im WLAN funktionieren als auch im Sonos Mesh-Netzwerk?

 

Danke!!


Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

@frittenbudenmann, entweder die Playbar am Strom belassen oder das System auf WLAN-Betrieb umstellen. Die Playbar koordiniert das System, ohne sie sind die restlichen Komponenten orientierungslos.

 

Wenn du ein Surroundsetup hast, darfst du die Playbar auch im WLAN-Betrieb nicht vom Strom trennen, denn dann sind die Surrounds orientierungslos.

Abzeichen

Strom belassen ist keine Option.

und komplett auf WLAN umstellen ist leider die instabiliere Variante.

Gibt es einen Hack für eine hybriden Betrieb?

Gibt es einen Hack für eine hybriden Betrieb?

 

Einen Mischbetrieb SonosNet/WLAN, indem du dem System die WLAN-Zugangsdaten wieder bekannt gibst. Ist halt die Frage wie lange das System den erzwungenen Wechsel mitmacht, nicht jammern, wenn sich dann eine Komponente frühzeitig verabschiedet.

 

Außerdem besteht die Gefahr, dass Komponenten auch dann auf WLAN-Betrieb wechseln, wenn die Playbar verfügbar ist.

Benutzerebene 3
Abzeichen +4

Hi @frittenbudenmann 

ein herzliches willkommen bei uns. 

Da hat @Greta A. Dir schon ein gute Antwort gegeben. 

Es ist wirklich nicht zu empfehlen hier einen Mischbetrieb zu nutzen. Das würde Dir keine gute Erfahrung bringen. 

Evtl. hilft es Dir ja wenn Du anstelle der Playbar einen anderen Lautsprecher zu verkabeln.

 

Infos zum SonosNet/W-LAN gibt es hier.

Viele Grüße 

Stefan 

@frittenbudenmann, ich würde zum Boost raten. Bitte den Komponenten, die vom Strom genommen werden, immer mindestens 10 Minuten Zeit lassen, wieder vollständig hochzufahren und sich ins SonosNet einzugliedern.