Sonos Five Steropaar Line In, Lautsprecher mit Line In spielt nichts ab


Abzeichen

Hallo,

ich hab das Problem für die alten play:5 gelesen aber nicht für den Five. Ich hab seit kurzem das Problem, dass Line in über ein Stero Five Paar in mein System eingespielt wird und auf allen Lautsprechern abgespielt wird AUßER auf dem Five wo der Plattenspieler dranhängt. Dieser hängt auch Per LAN Kabel im Netzwerk. Ich kann auch durch Balanceregelung dem Lautsprecher nichts entlocken. Bei normalem Streaming z.b. via Spotify geht die box problemlos.

Hat hier jemand ne idee? Danke.


5 Antworten

Benutzerebene 7
Abzeichen +3

@NettiXXL 

Moin…

Der Eingang an sich und auch der Lautsprecher funktionieren ja. Ich tippe daher mal stark auf ein Problem bei der Datenübertragung im Netzwerk. 
Am besten sendest du eine Diagnose aus der App, sobald der Five stumm bleibt, notierst dir die Bestätigungsnummer und meldest dich dann per Telefon oder Chat beim Support. 
Wichttig wären noch die Infos, woran der Five genau per Lankabel angeschlossen ist, ob in der App unter „über mein System“ alle Geräte WM0 anzeigen, ob das Problem auch auftritt, wenn das Stereopaar alleine etwas vom Eingang abspielt, und welcher Raum bei Gruppenwiedergabe der Koordinator ist, also von wo die Wiedergabe gestartet wird. Da gibt es ja grundsätzlich zwei Wege… entweder für das Stereopaar selber den Eingang als Quelle wählen (ggf. auch per Autoplay) und dann andere Räume hinzu gruppieren, oder für einen anderen Raum den Eingang als Quelle wählen und das Stereopaar hinzu gruppieren. Bzgl. Datenübertragung ware Variante 1 die elegantere Wahl. 

... Ich hab seit kurzem das Problem, dass Line in über ein Stereo Five Paar ... und auf allen Lautsprechern abgespielt wird AUßER auf dem Five wo der Plattenspieler dranhängt. 

Welche Seite des Stereo-Paares ist denn diese Five wo der Phono dran hängt ?

Spielt die andere Seite / der andere Kanal des Paares denn ?

Handelt es sich bei den anderen LS welche Du auch noch nutzen kannst um einzelne Player oder sind da auch Stereo-Paarungen vorhanden? Wird dort ggf. auch nur ein Kanal wiedergegeben?

Sind am Line-Out des Phono Cinch-Buchsen? Hast Du dort mal die Stecker getauscht? Wechselt der fehlende Kanal dann die Seite des Five-Stereo-Paares ?

Abzeichen

Was ich mich Frage: wenn es ein Bandbreitenproblem wäre, warum geht es dann auf ALLEN boxen, ausser auf der mit dem line-in? Die muss das intern doch nur weitergeben oder?

was stereo angeht: ich habe ein 2. Stereoset in einem anderen Raum, was ohne Probleme Stereo ausgibt.

Die Box mit Phono am line in ist die Rechte.

und wie gesagt, sobald ich auf Streaming stelle spielen wieder alle boxen.

Benutzerebene 7
Abzeichen +3

@NettiXXL 

Es geht nicht nur um Bandbreite, sondern um die Kommunikation im Netzwerk allgemein. Sonos als Multiroomsystem hat da einige Ansprüche.

Wenn du meine Fragen oben beantworten würdest, könnte man ggf. das Ganze weiter eingrenzen.

Oder du gehst halt direkt den Weg per Diagnose und bemühst den Sonos Support.

...

Die Box mit Phono am line in ist die Rechte.

und wie gesagt, sobald ich auf Streaming stelle spielen wieder alle boxen.

Hast Du das Five-Stereo-Paar schon einmal aufgelöst, ggf. die beiden Five getauscht (also R nach L und L nach R) und danach wieder zu einem Stereo-Paar zusammengefügt ?

Btw., früher war es so, dass der linke Player eines Stereo-Paares immer der "Stereo-Koordinator" war / ist. Heißt, alle Signale fließen zunächst einmal zu diesem und werden dann von dem verteilt. - also zum Rechten und auch zu anderen gruppierten Räumen. Wenn das immer noch so ist, dann ist es kontraproduktiv den Rechten per LAN anzubinden und auch auf diesem den Line-In zu nutzen. - da ist der Linke netztechnisch günstiger. Das nur am Rande.

Ich seh das auch wie Ralf. Du solltest das Problem zunächst weiter eingrenzen, und da ist das Tauschen der Player der erste Schritt.

Antworten