Beantwortet

Sonos findet Synology NAS nicht.


Abzeichen
Wenn ich in Sonos den Pfad zum Musikordner auf dem NAS eingebe, erhalte ich ständig "... Computer nicht gefunden". Der Zugriff von Sonos auf mein Macbook und zwei MacMini bzw. deren Pfade funktionieren einwandfrei, nur den Pfad zum NAS findet Sonos nicht. Ich weiß nicht mehr, was ich noch machen soll ...
icon

Beste Antwort von Koni 9 February 2018, 11:51

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

49 Antworten

Benutzerebene 3
Abzeichen +3
Versuche es doch einmal über den Desktopcontroller auf dem Macbook. Da kann man den Ordner einfach per Maus anwählen.

Rainer
Benutzerebene 7
Abzeichen +3
Hi,
wie sieht denn dein Link aus?
Gruß
Armin
Abzeichen
Hallo, schön, gleich 2 schnelle Helfer zu haben!
Also: In meinem SONOS Fenster „Setup“ kann ich nur händisch einen Pfad eingeben. Siehe Screenshot ...
Moin noreig999,

...ist das ein Screenshot von Deinem Tablet, oder von Deinem Computer / Laptop? Wenn der vom Tablet ist, dann versuche es doch bitte mal, wie von Rainer_B. vorgeschlagen mit dem Desktop / Computer / Laptop Controller.

Den kannst Du hier herunterladen: http://www.sonos.com/de-de/support

code:
Auf einem Mac oder PC: Wähle „Verwalten“ > „Einstellungen der Musikbibliothek“. Klicke auf „+“ (Mac) bzw. „Hinzufügen“ (PC), und wähle die dritte Option: „Auf einem Netzwerkgerät wie z.B. einem NAS-Laufwerk“. Befolge die Anweisungen in der App, um die Einrichtung abzuschließen.


Grüße,

Gernot
Abzeichen
Moin noreig999,

...ist das ein Screenshot von Deinem Tablet, oder von Deinem Computer / Laptop? Wenn der vom Tablet ist, dann versuche es doch bitte mal, wie von Rainer_B. vorgeschlagen mit dem Desktop / Computer / Laptop Controller.

Den kannst Du hier herunterladen: http://www.sonos.com/de-de/support

code:
Auf einem Mac oder PC: Wähle „Verwalten“ > „Einstellungen der Musikbibliothek“. Klicke auf „+“ (Mac) bzw. „Hinzufügen“ (PC), und wähle die dritte Option: „Auf einem Netzwerkgerät wie z.B. einem NAS-Laufwerk“. Befolge die Anweisungen in der App, um die Einrichtung abzuschließen.


Grüße,

Gernot
Benutzerebene 3
Abzeichen +3
Mir fallen da die falschen / auf. Backslash ist angesagt wie man auf den Beispielen im gleichen Bild sehen kann, also \\.

Rainer
Abzeichen
Hallo, das ist ein Screenshot von meinem Macbook. Und ich habe schon die dritte Möglichkeit genommen. Hat ja von meinen anderen Macs auch funktioniert, halt nur nicht mit der Synology.
Abzeichen
@ Rainer: Ich hab's schon mit Slash und Backslash probiert, ändert nichts. Die Links zu meinen anderen Macs funktionieren auch mit Slash.
Abzeichen
Anmerkung: Ich habe es erfolglos über WLAN versucht und von einem Mac, der direkt über LAN-Kabel am NAS hängt. NAS hat keinerlei Verbindungsprobleme zu den anderen Mac's, Es ist wie verhextt. Neustart etc. bringt auch nichts.
Benutzerebene 7
Abzeichen +3
Hi Rainer,
bei Sonos ist das egal, er erkennt Slash und Backslash, sie dürfen nur nicht gemixt werden.
Wird immer richtig interpretiert. Sehr Benutzerfreundlich :D

@noreig999 kannst du mal einen Screenshot machen, wenn du deine NAS im Browser aufrufst (Adresszeile wichtig)

Gruß
Armin
Abzeichen
Aufruf erfolgt über die blanke IP-Adresse im Browser "192.168 ........" Dann öffnet sich das Anmeldefenster der NAS. Ich habe im Pfad auch schon anstelle //MacNAS ... //192.168. ..... versucht, geht auch nicht. = Computer "MacNAS" nicht gefunden.
Was seltsam ist: Wenn ich über Firefox, Chrom oder Safari die IP Adresse 192.168. ... aufrufe, erhalte ich erst mal den Hinweis, daß die Seite nicht sicher sei, was ich aber abwenden kann und dann zum NAS-Anmeldefenster komme. Jetzt habe ich gerade versucht, über den Tor-Browser zur NAS zu kommen und dort erhalte ich die Meldung: "Fehler: Verbindung fehlgeschlagen. Firefox kann keine Verbindung zu dem Server 192.168. ... aufbauen" usw. Ich kann das auch nicht, wie bei den anderen Browsern, umgehen. Was hat Firefox mit dem Tor-Browser zu tun?
Benutzerebene 1
Abzeichen +2
Mhh, vielleicht stimmt die Meldung "Computer nicht gefunden" nicht korrekt...
Hast Du auschliesslich mp3 Dateien unter \\NAS\Musik?
Abzeichen
Ja, Musiktitel sind ausschließlich MP3 Dateien.
Abzeichen
Habe das gleiche Problem, nur mit Windows 10.
Ich kann das Laufwerk der NAS problemlos auswählen, dabei werden die Unterordner sofort angezeigt, wenn ich aber den Ordner "hinzufügen" will, dann wird (egal ob mit oder ohne der Freigabe der Synology-NAS) der Fehler angegeben:
... konnte nicht hinzufügen ... Grund: Computer "name" nicht gefunden.
Gruß Friedrich
Hallo,

nur ein Schuss ins Blaue – was für "Internet Security"-Programme habt ihr installiert?


Gruß,
Peri
Abzeichen
Ich Avira. Daran liegt es aber nicht. Gleicher Fehler trotz abgeschaltetem Wächter.
Benutzerebene 7
Abzeichen +3
Könnt ihr mal einen Screebshot von dem ausgewählten Ordner machen, also quasi kurz vor dem Hinzufügen.
Gruß
Armin
Abzeichen
Ich habe gerade mein Gedächtnis bemüht 😉
Ich habe bei der Ersteinrichtung im November das schon mal eingerichtet gehabt. Ein entsprechender Eintrag war vorhanden. Als ich jetzt vom NAS-Server abspielen wollte, ging das nicht (mehr?). Und den Eintrag konnte ich auch nicht aktualisieren. Die Neueinrichtung ... siehe oben.
Also hat es doch eventuell mit dem letzten Update zu tun?
Gruß Friedrich
Abzeichen
Klar:
Ich Avira. Daran liegt es aber nicht. Gleicher Fehler trotz abgeschaltetem Wächter.
Ich weiß aus Erfahrung, dass es nichts bringt, nur den Echtzeitschutz abzuschalten, da diese Programme tief ins Betriebssystem eingreifen und dazu neigen, wichtige Dienste und Prozesse zu sperren.

Es wäre zumindest den Versuch wert, Avira zu deinstallieren und sowohl die Windows-Firewall wie auch den systemeigenen Windows Defender zu aktivieren. Letzteres ist mittlerweile ein 100%iger Virenschutz, der nicht sinnlos ins System eingreift.
Abzeichen
Daran liegt es sicherlich nicht! Denn vom Handy kann ich den Ordner genausowenig hinzufügen. Auch hier kommt die Meldung: "Computer 'gessstation' nicht gefunden."
Benutzerebene 4
Abzeichen +2
Es geht hier doch um ein NAS, wieso wollt ihr eure Virenscanner/Firewalls deaktivieren? Das hat nichts damit zu tun und wäre nur relevant, wenn die Freigabe auf einem PC liegt.

Prüft doch z.B. einmal, ob der Pfad, den ihr in Sonos eintragen wollt, von einem PC aus abrufbar wäre, wenn es von dort auch nicht geht, dann ist der Pfad falsch.

Ein ping zur NAS (Hostname) ist auch hilfreich, er würde zeigen, ob der Name evtl. nicht aufgelöst werden kann.
Abzeichen
genau.
Ausschlussverfahren, denn ich habe schon die seltsamsten Sachen erlebt. Das Schlimmste was passieren kann, ist, dass es nichts bringt. 🙂
Nachfolgend ein weiterer möglicher Ansatz.

https://de.community.sonos.com/installation-und-nutzung-223378/synology-ds215j-und-sonos-play1-6731087/index1.html#post15967854