Frage

Sonos, ein System für arme Leute?


Sonos ist ein System für arme Leute.
Warum ich das denke?
Wenn du EINEN oder ZWEI Lautsprecher besitzt, ist es kein Problem, diese wieder zu resetten, wenn mal wieder nichts funktioniert. Und das kommt fast wöchentlich vor...
Ich habe ein komplettes System in der Wohnung verbaut. Über 20 Lautsprecher und Subs.
Leider kann ich alle Nase lang das System neu starten, weil sich wieder irgendwas aufgehängt hat.
SUPER!! Das braucht dann mindestens ca. 30 Minuten.
Heute gipfelte es allerdings, das nach einem kompletten Neustart, inkl. Updates nach 3 Stunden wieder nicht mehr läuft!!!

Wie gedenkt SONOS dieses Problem zu beheben?
Nur an max. 2 Lautsprecher pro Haushalt zu verkauften????

10 Antworten

Benutzerebene 7
Abzeichen +3
Hi,
ein erster Schritt ware mal deinen Netzwerkaufbau zu schildern.
Nutzt du Standard oder Boost (eine Sonos Komponente mit LAN verbunden) Einrichtung?
Hast du Repeater oder DLAN oder PowerLAN in deinem Netzwerk?

Bei mir laufen auch über 20 und es funktioniert. Liegt selten an Sonos, meistens am Netzwerk.
Gruß
Armin
Benutzerebene 6
... und wenn Du keinen Bock hast von PLAYer zu PLAYer zu laufen, dann nimmst Du einfach ein Tablett und rufst deine PLAYer der Reihe nach mit "IP-Adresse:1400/reboot" auf.
- das geht dann auch vom Sessel aus in ca. 2 Min für alle Geräte :cool::8
Abzeichen
Hallo, kann es sein das der Befehl http://192.168.XXX.XXX:1400/reboot seit dem letzten update nicht mehr funktioniert? Ich bekomme auf all meinen (19) SonosGeräten nur noch Error 403 Forbidden :?
Icke schrieb:

Hallo, kann es sein das der Befehl http://192.168.XXX.XXX:1400/reboot seit dem letzten update nicht mehr funktioniert? Ich bekomme auf all meinen (19) SonosGeräten nur noch Error 403 Forbidden :?


Der funktioniert schon mindestens seit v9.0 nicht mehr.
Abzeichen
oh danke für die info, dann hab Ichs wohl ne weile nicht gebraucht :) und das geht jetzt gar nicht mehr? immer Stecker ziehen? :(
Icke schrieb:

oh danke für die info, dann hab Ichs wohl ne weile nicht gebraucht :) und das geht jetzt gar nicht mehr? immer Stecker ziehen? :(


Ich lege den Schalter für die Steckdosen des jeweiligen Zimmers im Sicherungskasten um.
Abzeichen
mmm also einmal Haus aus....nur doof, das dann router usw auch durchstarten
Icke schrieb:

mmm also einmal Haus aus....nur doof, das dann router usw auch durchstarten


Dass der Router mit durchstartet ist eigentlich Sinn der Sache. Nur muss man Geduld haben, weil die Sonos-Komponenten warten müssen, bis der Router wieder hochgefahren ist, dadurch beschleicht einen das Gefühl, dass die weiße LED gar nicht mehr zu blinken aufhört; kann schon bis zu fünf Minuten dauern.
Abzeichen
Also mit der Hauptsicherung war irgendwie suboptimal...hab fast ne halbe Stunde gebraucht bis alles wieder lief...man vergisst was man sonst so alles am laufen hat...(NAS, HUE, NEST, Qivicon) da war die Rebootfunktion der Boxen irgendwie sinnvoller
Icke schrieb:

Also mit der Hauptsicherung war irgendwie suboptimal...hab fast ne halbe Stunde gebraucht bis alles wieder lief...man vergisst was man sonst so alles am laufen hat...(NAS, HUE, NEST, Qivicon) da war die Rebootfunktion der Boxen irgendwie sinnvoller


Wem sagst Du das. Laut Deinem Profil hast Du ein Surroundsetup, eine schaltbare Steckdosenleiste tut es da eventuell.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen