Frage

Sonos Connect aussetzer


Abzeichen
  • Novize
  • 12 Antworten
Hallo zusammen

Ich habe an meinem IMac den Sonos Connect angeschlossen und höre über 3 Play:1.
2 Play:1 sind im Stereoverbund und die dritte steht im Schlafzimmer.

Ich habe immer wieder aussetzer von 1 - 3 Sekunden.

Wie kommt so etwas?
Ich dachte die Sonos erstellt ein eigenes W-Lan und laut meiner App laufen auch alle darüber. (WM: 0)

Die Connet hängt am LAN und ein Repeater ist nicht vorhanden.

Danke für die Tipps.

Gruss Rush

10 Antworten

Der Audioeingang verlangt dem System einiges ab. Teste bitte die Komprimierungseinstellungen durch. Aus eigener Erfahrung empfehle ich "Komprimiert", eine lippensynchrone Wiedergabe von Filmen ist da jedoch unmöglich.

https://support.sonos.com/s/article/1080#compression
Abzeichen
Hallo

Danke für die Rückmeldung.

Es war auf Automatisch und habe es jetzt mal auf Komprimiert eingestellt.

Mal schauen ob es sich verbessert.

Gruss Rush
Abzeichen
Es hat sich leider nichts geändert. :-(
Benutzerebene 4
Abzeichen +3
Rush schrieb:

Hallo

Danke für die Rückmeldung.

Es war auf Automatisch und habe es jetzt mal auf Komprimiert eingestellt.

Mal schauen ob es sich verbessert.

Gruss Rush



Halte uns gerne auf dem Laufenden.
Rush schrieb:

Es hat sich leider nichts geändert. :-(


Wie sieht's mit "Unkomprimiert" aus?
Abzeichen
Perpugilliam schrieb:

Rush schrieb:

Es hat sich leider nichts geändert. :-(


Wie sieht's mit "Unkomprimiert" aus?



Noch schlimmer.

Da geht es bis gegen 30 Sekunden bis ich wieder Ton habe.
Könntest Du den linken Play:1 des Stereopaars ebenfalls mit dem Router verkabeln?
Abzeichen
Perpugilliam schrieb:

Könntest Du den linken Play:1 des Stereopaars ebenfalls mit dem Router verkabeln?


Wenn ich mir ein langes Kabel besorge schon. ;-)
Es gibt noch eine inoffizielle Möglichkeit – sprich, Nebenwirkungen sind nicht ausgeschlossen: Verkable das Stereopaar mit einem Ethernetkabel untereinander.
Benutzerebene 6
Hi Rush,
wenn es mit der Einstellung "komprimiert" beim Streamen von Audio-Daten von der CONNECT zu Deinen P1ern (egal ob Stereo-Paar oder Einzel-PLAYer) zu Aussetzern kommt, dann ist das ein Zeichen dafür, das die Funkverbindung zwischen diesen Geräten zu schlecht, und somit der SONOS-Net-Durchsatz zu gering ist.
Das kann an der Entfernung der Geräte zueinander oder an Interferenzen aus anderen Funknetzen liegen.
- sehen kann man diese Verbindungswerte in der Network-Matrix unter "IP-ADRESSE:1400/support/review"
- ändern kann man das wenn es sich um Interferenzen handelt durch Wahl eines anderen Funkkanals für das SONOS-Net in der App (erweiterte Einstellungen)
- wenn es an der Entfernung oder der Platzierung lieg, dann geht nur umstellen oder LAN-Verbindung beider Geräte.
- oder einfach einen BOOST dazwischen stellen (mit oder ohne LAN-Anschluss).

Was streamst Du denn vom PC ?!
Wenn es sich um dort lokal gespeicherte Audio-Daten handelt, dann ist es ggf. sinnvoller diese Daten im Netz freizugeben und in SONOS einfach die MusikBibliothek mit dem Netzwerk-Pfad auf diese Laufwerk einzurichten.
- dann brauchst Du auch keine CONNECT.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen