Sonos bricht ständig die Verbindung ab


Hallo zusammen

mein Sytem lief zwei Jahre komplett fehlerfrei, ich habe eine Bridge, einen PLAY3 und einen PLAY1. Gesteuert wird über iPhone und iPad.
Seit zwei Wochen habe ich das Problem, dass die Verbindung nach maximal 5 Minten abbricht.
Egal ob aus der Biliothek, Radio oder Soundcloud abgespielt wird.
Oft findet die App nach dem Absturz das System noch nicht einmal wieder.
Es hilft ein Reset der Bridge und nach 5-10 Minuten geht der Spaa von vorne los.
Das ist aktuell sehr frustrierend.

Ich habe bereits alle drei Kanäle ausprobiert, keine Verbesserung.

Meine Diagnosenummer lautet 4568009.

Vielleicht kann mir jemand helfen....

Vielen Dank Dank im Voraus
Michael Hamann

Dieser Beitrag ist geschlossen für weitere Beiträge

8 Antworten

Benutzerebene 6
Abzeichen +3
Hallo Michael,

es scheint ein eher schwerwiegendes Problem vorzuliegen, Ihre Diagnose kann nicht eingesehen werden (blank page).

Daher würde ich Sie bitten einmal Ihren Aufbau zu minimieren, somit nur die Bridge mit einem Netzwerkkabel mit Ihrem Netzwerk zu verbinden und anschliessend eine Diagnose zu senden. Vielleicht hilft es auch bereits das Netzwerkkabel auszutauschen. Ist die Bridge auf direktem Wege mit Ihrem Router verbunden oder befinden sich Repeater/Extender/Switches/Powerline dazwischen? 

Mit freundlichen Grüssen,
Moritz M.
Hallo Moritz,

vielen Dank für Ihre schnelle Rückmeldung.
Die Bridge ist direkt an der FritzBox angeschlossen.

Neue Diagnose 4573426, vielleicht können Sie mir ja weiter helfen.

Viele Grüße
Michael
Benutzerebene 6
Abzeichen +3
Hallo Michael,

das Problem wird sehr wahrscheinlich von der Bridge ausgehen, welche stark gestört ist in Ihrer WLAN-Leistung. Können Sie bitte die Positionierung der Bridge überprüfen, stellen Sie hierbei sicher das die Bridge sich nicht auf dem Router befindet oder in unmittelbarer nähe von: WLAN-Komponenten, Alarm-Systemen, DECT-Basen/Stationen, Routern.

PER (Paket-Error-Rate) liegt bei Ihnen bei über 60%, somit werden tatsächlich nur ca. 40 % aller Daten von den Lautsprechern empfangen.

Mit freundlichen Grüssen,
Moritz M.
Hallo Moritz, Vielen Dank, die sonoswelt ist wieder in Ordnung! LAN-Kabel getauscht und alles läuft stabil. Viele Grüße
Benutzerebene 6
Abzeichen +3
Hallo Moritz, Vielen Dank, die sonoswelt ist wieder in Ordnung! LAN-Kabel getauscht und alles läuft stabil. Viele Grüße
Hallo Michael,

vielen Dank für Ihre Rückmeldung, freut mich zu lesen dass Sie das Problem lösen konnten.

Mit freundlichen Grüssen,
Moritz M.
Abzeichen
Meine Diagnosenummer lautet: 7023431 und 7024193

Ich muss mich leider dem Thema dieses Beitrags anschließen.

Die SONOS Player hängen bei mir an AVM Powerline Adaptern dran.

Der Stream bricht derzeitig permanent ab, beim Spielen von Spotifiy Playlisten.

Auf dem iPhone wird etwas von einer niedrigen Netzwerkgeschwindigkeit berichtet.

Wo ist bitte bei mir die Schwachstelle laut Diagnoseprotokolle?


Vielen Dank!


Hendryk
Benutzerebene 4
Abzeichen +3
Hallo motlvlo,

Die Verwendung des Sonos-Systems in Verbindung mit DLAN-/PowerLine-Geräten (Erstellung eines Netzwerks via Stromkabel) kann zu Problemen führen.
In Haushalten mit ringförmigem Stromkreis führt jedes Ein-/Ausschalten von Geräten (Fernseher, Waschmaschine, Mikrowelle, Wasserkocher, etc.) zum kurzzeitigen Ausfall des Netzwerks.
Wenn Sonos-Komponenten via DLAN/PowerLine betrieben werden, können folgende Probleme auftauchen:

- Nichterkennung des Sonos-Gerätes
- regelmäßiger Ausfall von Zoneplayern
- Fehlermeldungen beim Versuch, Musik wiederzugeben

Wenn Sie z. B. einen Computer als Musikquelle benutzen, und diesen via DLAN/PowerLine betreiben,
kann es zu Musikaussetzern kommen, bzw. zu Fehlermeldungen in der Sonos-Controller-Software beim Versuch, die Musik wiederzugeben.

Wir empfehlen, weder Sonos-Komponenten noch Musikquellen wie Computer und Netzwerkfestplatten/NAS-Geräte über DLAN/PowerLine zu betreiben, sondern die Geräte stets per Kabel mit dem Netzwerk zu verbinden.

Oftmals hilft ein Neustart der Powerline Geräte, dies ist aber meistens nur eine kurzfristige Lösung. Das Problem wird vermutlich nach einiger Zeit wieder auftreten.

Grüße,
Christopher
Abzeichen
LÖSUNG: nein, bei mir lag es nicht am WLAN sondern tatsächlich der Hinweis mit der Bandbreite war/ist entscheidend!

Bei mir läuft seit Wochen ein Syno Upload in die Cloud mit kompletter Upload Bandbreite.
Der hat natürlich beim Spotify Stream komplett Bandbreite weg genommen.

Das hat die Aussetzer verursacht.

Ich habe den Upload nun auf 250 kb/sek eingestellt und lass einmal SoundCloud laufen.

bisher ohne Probleme 😃