Frage

Sonos Boxen verschwinden aus der App


Abzeichen

Hi.
seid ein paar Tagen verschwinden regelmäßig Boxen aus der App oder zeigen in der App an das sie spielen aber es kommt kein Ton raus. 
ich nutze 2 Sonos ohne 2nd Generation

boxen der ersten Generation:

3x Play 5

2x Play one

neustart des routers bleibt auch ergebnislos.

alle Boxen sind im wlan und es wird ein mesh  repeater von Fritz im OG genutzt. 


15 Antworten

@Muese, zuerst müssen zwei Punkte abgeklärt werden.

 

  • Betreibst du das System auf S1 oder separiert in S1/S2?
  • Steht für deine Fritzbox mitsamt Repeater eine Aktualisierung auf FritzOS v7.21 bereit?
Abzeichen

Hi.

nutze die s1 App. Update auf Fritz iOS 7.21 steht bereit. Wurde darüber leider nicht informiert. Wird das denn schon beim Problem helfen.

Hi.

nutze die s1 App. Update auf Fritz iOS 7.21 steht bereit. Wurde darüber leider nicht informiert. Wird das denn schon beim Problem helfen.

 

Kann sein, wenn nicht melde dich wieder. Auch für den Repeater muss eine Aktualisierung auf v7.21 bereitstehen.

Abzeichen +2

Willkommen in der Community, @Muese!

 

Das Update auf 7.21 bei Fritz!Box und den Fritz!Repeatern, wie von Greta A. vorgeschlagen, kann schon viel helfen. Falls das Update nicht für deine Repeater verfügbar sein sollte, trenn kurz die Repeater vom Strom. Dann verbinden sich die Speaker direkt mit dem Router, sodass die Wiedergabe in der Gruppe wieder klappt. Die Repeater kannst du danach wieder anschließen, die Speaker bleiben mit dem Router verbunden, bis dort die Verbindung getrennt wird.

 

Lass uns gerne schonmal wissen, obs damit dann schon wieder normal funkioniert. 

 

MfG,

Emily

@Emily S., klappen wird es bis zum nächsten Neustart des Routers oder der Sonoskomponenten wahrscheinlich, nur stehen die Leute dann wieder am Ausgangspunkt, weshalb ich der Freund einer dauerhaften Lösung bin, wenngleich der Support dies erfahrungsgemäß anders sieht.

Abzeichen

Aktuell funktioniert es. Updates wurden beide installiert. Das wäre schade wenn es beim nächsten Neustart wieder schlecht wird. Da ich den Router in regelmäßigen Abständen neu starte. Es hat vorm Update aber alles funktioniert. Eine dauerhafte lösung wäre schon schön. Da ich das System bald noch erweitern wollte.

@Muese, durch FritzOS 7.21 sollte es keine Probleme mit dem Fritzrepeater mehr geben. Aber wenn du das System erweitern willst, solltest du dir später überlegen, ob du das System nicht über SonosNet betreiben möchtest; dazu muss eine Komponente dauerhaft mit der Fritzbox verkabelt werden.

Abzeichen

Okay. 
Dann gibt es dort ein eigenständiges Netzwerk oder wie muss ich mir das vorstellen?
habe auch noch eine ungenutzte Bridge hier liegen. Könnte die das Problem langfristig mit beheben?

Das SonosNet ist ein proprietäres MeshNet, die Komponenten verbinden sich mit der verkabelten Komponente, anstatt mit dem Router-WLAN.

 

Die Bridge ist inzwischen hoffnungslos veraltet, der Boost ist das Nachfolgemodell. Man kann aber auch eine Sonoskomponente verkabeln. Das Prozedere wäre wie folgt (egal ob Boost oder Player):

 

1) Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit der Fritzbox verkabeln
3) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

Abzeichen

Hi und hallo.

war nun ein paar Tage zufrieden mit der Lösung über das Sonos net. Doch seit heute Morgen fangen die Probleme wieder an. Musik startet. Setzt dann aus startet einen komplett anderen titel oder bleibt stumm. Habe leider gottes vor 2tagen mein Sonos System um eine Box erweitert und bereue diese Entscheidung unterblieben Umständen jetzt schon 😩

@Muese, welches Produkt hast du gekauft?

 

Da ich nicht weiß, ob, du wie oben beschrieben, die WLAN-Zugangsdaten aus dem System entfert hast, erinnere ich dich hiermit wieder daran.

  1. Repeater ausschalten
  2. Einen Player (bei einem Stereopaar den linken Player verkabeln) dauerhaft mit der Fritzbox verkabeln
  3. Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen
  4. Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

 

Starte das System bitte wie folgt neu: Zuerst den Router, danach hintereinander (angefangen bei der verkabelten Komponente) alle Sonos-Komponenten neu. Immer abwarten, dass die LED zu blinken aufhört, bei den Stereopaaren den linken Player zuerst starten.

 

  • Steht der Funkkanal des Routers auf Autokanal? Stelle für den Anfang SonosNet auf Kanal 1 und Router auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze den Router auf 1 und SonosNet auf 6. Teste und berichte bitte. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal
  • Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen
Abzeichen

@Greta A. 

danke für deine schnelle Antwort. Habe noch eine ohne 2nd Edition in das Zimmer unseres großen Sohnes gepflanzt.

wlan Geräte sind ein paar im Haus haben aber den besagten respektabstand. Werde das prozedere wie von dir beschrieben morgen nochmal durchführen und schaue dann ob es sich bessert. Eine Werkseinstellung der Komponenten bringt wahrscheinlich nicht so viel oder.

Bei Problemen mit dem Netzwerk bringt ein Zurücksetzen der Sonoskomponenten nichts.

 

Gehe die obigen Punkte in Ruhe durch, sobald du Zeit hast, und falls etwas unklar ist oder eine Hürde auftaucht, melde dich.

Abzeichen

Habe nun besucht testweise nochmal die wlanvariante einzurichten. Dort findet meine Sonos App s1 nurnoch die Komponente die vorher am Router das Sonos net gesteuert hat. Muss ich beim umstellen aufbirgendetwas achten?

Gibt es verschiedene WLANs (SSIDs)? Das Vernünftigste wäre, du gehst die obigen Punkte morgen oder am Wochenende in Ruhe durch und verbleibst im SonosNet, denn über WLAN vernetzen sich die 9 Geräte nicht untereinander. Und der Funkkanal darf nicht auf ‘Autokanal’ stehen, teste die Kanäle 1,6,11 durch.

 

Hast du das System wie oben beschrieben neu gestartet?

 

Oder du sprichst morgen mit dem Support.

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar

Antworten