Beantwortet

Sonos Boost lässt sich nicht einbinden


Abzeichen

Hallo,

ich habe eine Sonos Boost geschenk bekommen. Jetzt habe ich das Problem das ich diese nicht vernünftig in mein vorhandenes Sonos System einbinden lässt.

Die App sagt zwar das ich ein Sonos Boost hinzufügen kann und wird dann auch aufgenommen, aber das wars auch dann. Ich kann dann keine weiter Boost-Einstellungen ( weder in der App noch am PC ) machen ( was laut Boost-Guide möglich sein sollte ). Bekomme diese Einstellungen überhaupt nicht angezeigt. Somit kann ich auch meine Sonos Prudukte nicht in das SonosNet einbinden usw.

Es kann ja auch nicht sein das ich laut anderen Sonos Community Boost Probleme mein Komplettes Netzwerk ( 2x Router als Repeater und 2x Repeater ) bis auf den Hauptrouter ausschalten soll, damit ich den Boost einrichten kann. Das wäre in meinen Augen sehr armselig für so ein Produkt.

 

Ein Ausschnitt aus dem Boost-Guide:

Hinzufügen zu einem vorhandenen Sonos-System

Sobald Ihr Sonos-System eingerichtet ist, können Sie jederzeit ganz einfach weitere Sonos-Lautsprecher (bis zu 32 Räume) hinzufügen.

Hinweis:Wenn Sie einen Sonos BOOST als Ersatz für einen Sonos-Lautsprecher verwenden möchten, der zurzeit an Ihrem Router angeschlossen ist, stellen Sie sicher, dass Sie den BOOST zunächst Ihrem Sonos-System hinzufügen (anhand der folgenden Schritte), bevor Sie den zurzeit verkabelten Sonos-Lautsprecher von der Stromversorgung trennen und an einen anderen Ort verlagern.

1.Verbinden Sie das Netzteil mit dem Sonos BOOST, und schließen Sie ihn an die Stromversorgung an.

2.Wählen Sie eine der folgenden Optionen:

• Wählen Sie auf einem Mac oder PC im Menü Verwalten die Option BOOST hinzufügen.

• Wählen Sie auf einem Handheld-Controller im Menü Einstellungen die Option BOOST hinzufügen.

Während des Setupvorgangs werden Sie aufgefordert, die Verbindungstaste an der Seite des Sonos BOOST zu drücken und loszulassen. Die Anzeigeleuchten blinken orange und weiß, während der BOOST die Verbindung herstellt. Sie werden möglicherweise aufgefordert, Ihr übriges Sonos-System während dieses Vorgangs zu aktualisieren.

Ein BOOST wird nach der Einrichtung nicht im Fensterausschnitt RÄUME angezeigt. Wenn Sie die Einstellungen für dieses Produkt ändern möchten, können Sie eine der folgenden Optionen wählen:

• Mit dem Sonos Controller für PC: Wählen Sie Verwalten -> Einstellungen -> BOOST-Einstellungen.

• Mit dem Sonos Controller für Mac: Wählen Sie Sonos -> Einstellungen -> BOOST-Einstellungen.

• Mit einem Sonos Handheld-Controller: Wählen Sie Einstellungen -> BOOST-Einstellungen

 

Kann mir jemand weiterhelfen oder einen Tip geben oder so?

 

Gruß

Uwe

icon

Beste Antwort von Greta A. 28 Dezember 2020, 11:26

Du hättest die Sonoskomponenten nicht auf Werkseinstellungen zurückzusetzen brauchen. Einfach wieder unter ‘System → Produkt hinzufügen’ einrichten, den Rest übernimmt das System.

Danach verbinden sich alle Komponenten über den Boost.

 

Solltest du die Komponenten nicht zurückgesetzt haben, sie in der Sonosapp trotzdem nicht sehen, bitte sagen. Dem kann man abhelfen.

Original anzeigen

10 Antworten

@ugban, “Bridge oder Boost hinzufügen” gibt es nicht mehr, bitte “Produkt hinzufügen” nehmen.

 

ich habe eine Sonos Boost geschenk bekommen. Jetzt habe ich das Problem das ich diese nicht vernünftig in mein vorhandenes Sonos System einbinden lässt.

 

Wenn der Boost gebraucht ist, auf Werkseinstellungen zurücksetzen (Klick mich, ich bin ein Link!).

 

 

Es kann ja auch nicht sein das ich laut anderen Sonos Community Boost Probleme mein Komplettes Netzwerk ( 2x Router als Repeater und 2x Repeater ) bis auf den Hauptrouter ausschalten soll, damit ich den Boost einrichten kann. Das wäre in meinen Augen sehr armselig für so ein Produkt.

 

Und was ist dabei, Repeater und Zweit-/Drittrouter während der Einrichtung auszuschalten, um möglichen Problemen vorzubeugen?

Abzeichen

Der Boost ist neu im Elektromarkt gekauft worden( habe die Rechnung bekommen für eventuelle Reklamationen ) . Habe den Boost schon mehrfach auf Werkseinstellungen zurückgesetzt ohne Erfolg.

Ich habe noch nie ein Produkt gehabt wobei ich ein gesamtes Netzwerk auschalten muss und das ist traurig. Ausserdem hängen ja auch noch andere Produkte an den Netzwerk, müssen die auch ausgeschalten werden? Oder gehts da nur um Repater und Router?

Nur um Repeater und Zweit-/Drittrouter. Nachdem der Boost vollständig eingerichtet ist, die WLAN-Zugangsdaten wie folgt aus dem System entfernen.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

Im Anschluss mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann dürfen Repeater und Zweit-/Drittrouter wieder ans Netz.

Abzeichen

Hallo,

ich kann immer noch nicht mein Sonos-Boost einstellen.

Habe mein komplettes Netzwerk ( Zweitrouter / Repeater ) ausgeschaltet bis auf den Hauptrouter. Danach habe ich aus der SonosApp das WLAN-Netzwerk entfernt. Habe 10 min gewartet und kontrolliert ob alle Sonos Systeme auf WM:0 standen. Da alle auf WM:0 standen habe ich den Sonos-Boost ans Stromnetz genommen und über die SonosApp versucht hinzu zufügen und weitere 10 min gewartet. Die Boost wird mir zwar unter Produkte angezeigt aber das war es. Ich kann trotzdem keine weiter Boost-Einstellungen vornehmen. Unter Netzwerke wird mir auch kein Netzwerk angezeigt.

Sonos-Boost war auf Werkseinstellungen zurückgesetzt.

 

Was könnte man noch tuen?

Gruß

Uwe

was erwartest Du denn für Einstellungen ?

Bei einem BOOST / einer BRIDGE gibt es außer dem Namen und dem Ein-/Ausschalten der LED nichts einzustellen. Das Menü dazu solltest Du unter “Erweitert” allerdings finden.

Habe mein komplettes Netzwerk ( Zweitrouter / Repeater ) ausgeschaltet bis auf den Hauptrouter. Danach habe ich aus der SonosApp das WLAN-Netzwerk entfernt. Habe 10 min gewartet und kontrolliert ob alle Sonos Systeme auf WM:0 standen. Da alle auf WM:0 standen habe ich den Sonos-Boost ans Stromnetz genommen und über die SonosApp versucht hinzu zufügen und weitere 10 min gewartet.

 

WM:0 (SonosNet) wird nur angezeigt, wenn mindestens eine Komponente oder ein Boost mit dem Router verkabelt ist.

 

 

Die Boost wird mir zwar unter Produkte angezeigt aber das war es. Ich kann trotzdem keine weiter Boost-Einstellungen vornehmen. Unter Netzwerke wird mir auch kein Netzwerk angezeigt.

 

‘Netzwerke’ zeigt nur WLAN-Netzwerke an, das SonosNet ist ein eigener Funkstandard. Der Boost ist eine Netzwerkbrücke, die das Sonossystem als MeshNet koordiniert.

 

Das SonosNet ist eine eigene Betriebsart und der Boost nur fürs Sonossystem da. Kann es sein, dass du ihn mit einem herkömmlichen Access Point oder WLAN-Repeater verwechselst?

Abzeichen

Also ich erwarte das ich erstmal was mit Erweiterung bekomme und das ich die möglichkeit habe meine Sonos Systeme zu der Boost hinzufügen kann, so das diese das SonosNet nutzen können. Momentan kann ich gar nichts nutzen ohne mein WLAN Netz in der App einzurichten. Soviel ich gelesen habe sollte das alles die Boost übernehmen ohne das mein WLAN genutzt wird.

Du hättest die Sonoskomponenten nicht auf Werkseinstellungen zurückzusetzen brauchen. Einfach wieder unter ‘System → Produkt hinzufügen’ einrichten, den Rest übernimmt das System.

Danach verbinden sich alle Komponenten über den Boost.

 

Solltest du die Komponenten nicht zurückgesetzt haben, sie in der Sonosapp trotzdem nicht sehen, bitte sagen. Dem kann man abhelfen.

Abzeichen +2

Hallo @ugban hast Du Dein Problem lösen können? Ich bin in einer ähnlichen Situation. Ich hatte Verbindungsprobleme und habe mir nun einen Boost gekauft. Abstimmung davon, dass es veraltet ist und die Hinweise nicht mehr stimmen bekomme ich auch meine Komponenten nicht mit dem Boost verbunden. Im Gegenteil ist sogar einer meiner Sonos One komplett verschwunden aus allen Netzen. Hier verbindet sich gar nichts von alleine und die Nutzerführung ist gelinde gesagt bescheiden.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Wie @Nils S schon sagte, am besten nur in deinem eigenen Thread weitermachen… ;-)

 

Antworten