Beantwortet

Sonos Boost - Installation und Verbindung


Abzeichen +2

Nachdem ich Probleme mit der Verbindung zu einem Sonos One hatte habe ich einen Sonos Boost bestellt. Die Beschreibung zur Einrichtung war leider veraltet, ich habe aber im Forum und Hilfeseiten die (wie ich denke) richtige Einrichtung vorgenommen.

Wenn ich es richtig verstanden habe, muss ich eigentlich nichts an den Lautsprechern umkonfigurieren, das System sollte alles alleine machen(?).

Ich sehe den Boost in der App, aber das war’s dann auch schon. Keiner meiner Lautsprecher verbindet sich mit dem Boost. In der App sehe ich bei den Lautsprechern „WM:1“. Der Sonos One verschwindet dann vollständig. Das bisher genutzte Netzwerk (WLAN der FRITZ!Box) kann ich in der Sonos App auch nicht entfernen, hier scheinen die Beschreibungen nicht korrekt zu sein. Eine Option zum Entfernen gibt es nicht, aber hier weiß ich nicht mal, ob das überhaupt notwendig wäre.

Wer kann helfen und die korrekte Reihenfolge beschreiben beziehungsweise Tipps zur Lösung geben?

icon

Beste Antwort von Snoofox 19 Februar 2021, 13:50

Puh, also erst mal danke an alle Helfer hier @Superschlumpf @Greta A. @Nils S !!!

ich habe eben eine halbe Stunde lang mit dem Support telefoniert. Es war nicht ganz so leicht, aber es scheint, dass eine Lösung da ist. Ich musste eine Kombination aus den Ansätzen von @Greta A. wählen und dazu noch im Route und den Einstellungen von Sonos die Kanäle mehrfach anpassen.

Das Grundsetup ist jetzt in Ordnung, die beiden Sonos One Lautsprecher sind im Sonosnet und der Boost läuft auch.

Jetzt werde ich zurück bauen und die Lautsprecher an ihre endgültigen Positionen verschieben. Hoffe, es klappt dann immer noch alles.

Original anzeigen

35 Antworten

Benutzerebene 7
Abzeichen +3

@Greta A. 

Für mich ist das lediglich ein Austausch, der einen nur schlauer machen kann. 
Wenn 15 bereits eingestellt war, hat der auch nicht gestört. Und meine Aussage, die du zitierst, beruhte auf meiner Unwissenheit bzgl. der Überschneidungen, die ich ja später im Verlauf mitgeteilt habe, und weswegen ich mich bei @Peter_13 für die Infos bedankt habe. 
Man muss halt auch mal zurück rudern können. ;-)

Naja, Kanal 15 war schon eingestellt, empfohlen hast du …

  

@Snoofox

Zigbee Kanal auf 24 oder 25 stellen, damit nix stört. 
Bzgl. der Kanäle 1,6 oder 11 würde ich nie eine Empfehlung geben, denn da hängt die optimale Wahl IMMER von den Gegebenheiten vor Ort ab. 
Getrennte Kanäle aus den dreien für SonosNet u. Router wären optimal, aber wenn alles voll ist und der 11er bei dir beides packt, dann ist das imo völlig ok. 

 

Solche Diskussionen, eigentlich Machtkämpfe, sind unsinnig, weil sie nirgendwohin führen.

Benutzerebene 7
Abzeichen +3

@Greta A. 

Klar, kannst du machen, wie du es für richtig hältst. 
Ich werde für meinen Teil nix pauschal empfehlen, das im Einzelfall keinen Sinn macht. Wenn man den 25 standardmäßig empfiehlt, kann man auch pauschal für Wlan Kanal 1 empfehlen, was ebenso wenig Sinn macht. 
Wenn man schon 1,6 u. 11 empfiehlt, sollte man auch den passenden Zigbee empfehlen, finde ich. 
Aber wie immer…

just my opinion

Nö, das mit “wenn verfügbar” stand von Anfang an da. Das Zitat über ZigBee habe ich nachgetragen.

 

Die Sonos-Mitarbeiter empfehlen stets Kanal 25, dass Kanal 26 nicht immer unterstützt wird, habe ich erst vor kurzem hier im Forum gelesen. Ich werde “Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen” dennoch so beibehalten, weil es kompakter ist. Falls die HUE Bridge Kanal 26 nicht zulässt, kann derjenige sich bei Unklarheiten ja erneut melden.

 

Mehr als alles auflisten, was uns zur Thematik einfällt, können wir sowieso nicht, da wir die Gegebenheiten nicht kennen, die darüber entscheiden, ob die theoretischen Überlegungen der Praxis standhalten.

Benutzerebene 7
Abzeichen +3

@Greta A.

Auch wenn der Beitrag nun editiert wurde und dort nun statt 26 auch „wenn verfügbar“ steht, ist das doch Quatsch, weil auch der sich mit 2,4 GHz 11 beißt. 

Sinnvoll wäre dann doch, wie @Peter_13 mit z. B. 15 schreibt, einen der unteren Zigbee Kanäle zu wählen. 
Oder hab ich‘s immer noch nicht kapiert...

Benutzerebene 7
Abzeichen +3

@Peter_13

Dann mach ich‘s mal einfacher… ;-) 

Danke für den für mich erhellenden Beitrag, denn ich bin fälschlicherweise tatsächlich davon ausgegangen, dass Zigbee 25 bereits außerhalb der Überlappung mit 2,4GHz Wlan 11 liegt und selbst der 25 nicht bei allen Geräten wählbar ist. 
Also muss man dann logischerweise auch hier immer im Eizhelfall schauen, welcher Zigbee Kanal zu den aktuell genutzten Wlan Kanälen passt. 
Gruß,

Ralf

Jeder von uns hat seinen Teil beigetragen, keine der Aussagen ist richtig oder falsch, denn grau ist alle Theorie wie der selige Goethe schon wusste. Und praktische Erfahrung ist stets situationsbedingt.

wo Du Rechst hast, hast Du Recht.

Jeder von uns hat seinen Teil beigetragen, keine der Aussagen ist richtig oder falsch, denn grau ist alle Theorie wie der selige Goethe schon wusste. Und praktische Erfahrung ist stets situationsbedingt.

Ich habe meinen Beitrag noch ergänzt.

hab ich wohl gesehen … :wink:, ändert aber dennoch nichts an den / meinen Aussagen.

Ich habe meinen Beitrag noch ergänzt.

@Peter_13, echt? Dabei habe ich dieses Vorgehen doch von dir abgeschaut, meine ich mich zu erinnern. [...]

Das Problem ist halt, dass solche Aussagen immer im bestehenden Kontext zu sehen und nur selten zu pauschalisieren sind. - man muss halt immer die individuellen und örtlichen Gegebenheiten berücksichtigen.  
Aus dem Grund ja auch immer die Verlinkung zum Background ..

@Peter_13, echt? Dabei habe ich dieses Vorgehen doch von dir abgeschaut, meine ich mich zu erinnern. Werde ich in Zukunft unterlassen.

 

ZigBee channel 26 is usually relatively unaffected by WiFi, but many ZigBee devices do not support it.

 

Aus dem Grund hatte ich “Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird” geschrieben.

 

 

@Snoofox, ich habe geschrieben, was ich in der Theorie zu sagen hatte, der Rest wird sich in der Praxis erweisen. Melde dich bei Problemen.

[...]

Ja, ich meinte ZigBee. Auch hier geht es darum, dass sich die Frequenzen der verschiedenen Funkstandards nicht überschneiden. Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird.

Sorry, aber das ist total bl...sinnig wie man nachfolgend ersehen kann

Wie @Superschlumpf schon schrieb ist es wirklich von den örtlichen Gegebenheiten abhängig, und bei Wifi Kanal 11 ist ZigBee 15 eine recht gute Wahl.

Abzeichen +2

Nachtrag: Sollten Aussetzer oder Ausfälle auftreten, schau bitte auch in der Sonosapp nach, ob sich (außer dem Move) eine oder mehrere Komponenten wieder auf WM:1 befinden. Melde dich dann bitte.


Mache ich @Greta A. aber mit Aussetzern könnte ich ja noch leben, Problem war das völlige Verschwinden von Sonos Komponenten aus der App.

Nachtrag: Sollten Aussetzer oder Ausfälle auftreten, schau bitte auch in der Sonosapp nach, ob sich (außer dem Move) eine oder mehrere Komponenten wieder auf WM:1 befinden. Melde dich dann bitte.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Da ja hier gerne unterschiedliche Dinge empfohlen werden, was ja garnicht schlimm ist, solange da nix falsch dran ist und es eben Optionen sind nochmal mein gut gemeinter Rat, trotzdem auf 11/11 zu bleiben, wenn es denn störungsfrei läuft UND die anderen Kanäle überlaufen sind. Kanaltrennung bringt ja nix, wenn dann durch Nachbarnetze im Ergebnis doch mehr Störungen und Traffic entstehen. ;-)

@Greta A.im Telefonat mit dem Support bin ich jetzt bei 11/11 gelandet…

 

Dann konkurrieren u. U. Router-WLAN und SonosNet um die Sendezeit und das wird in der FAQ nicht empfohlen.

Verringern von Funkstörungen

 

Falls es zu Aussetzern kommt, kennst du die Ursache wahrscheinlich.

 

 

Läuft bisher, aber ich behalte das im Auge. Hue (falsches Produktforum hier :-)) wusste ich gar nicht, das man da was ändern kann. Sind hier vielfältig im Einsatz. Du meinst Zibee Kanal? Steht derzeit auf 15.

 

Ja, ich meinte ZigBee. Auch hier geht es darum, dass sich die Frequenzen der verschiedenen Funkstandards nicht überschneiden. Da jetzt zwei davon auf Kanal 11 stehen, stelle die HUE Bridge auf 26, falls diese Auswahl in der HUE-App angeboten wird.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Zigbee Kanal auf 24 oder 25 stellen, damit nix stört. 
Bzgl. der Kanäle 1,6 oder 11 würde ich nie eine Empfehlung geben, denn da hängt die optimale Wahl IMMER von den Gegebenheiten vor Ort ab. 
Getrennte Kanäle aus den dreien für SonosNet u. Router wären optimal, aber wenn alles voll ist und der 11er bei dir beides packt, dann ist das imo völlig ok. 

Abzeichen +2

@Greta A. im Telefonat mit dem Support bin ich jetzt bei 11/11 gelandet… Läuft bisher, aber ich behalte das im Auge. Hue (falsches Produktforum hier :-)) wusste ich gar nicht, das man da was ändern kann. Sind hier vielfältig im Einsatz. Du meinst Zibee Kanal? Steht derzeit auf 15.

@Snoofox, zu den Funkkanälen noch folgende Anmerkungen, falls es zu Aussetzern kommen sollte:

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen.

Benutzerebene 3
Abzeichen +3

Alles klar danke für die zeitige Rückmeldung und schön, dass wir das gemeinsam hinbekommen haben.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Glückwunsch… Ende gut, alles gut! ;-)

Abzeichen +2

Puh, also erst mal danke an alle Helfer hier @Superschlumpf @Greta A. @Nils S !!!

ich habe eben eine halbe Stunde lang mit dem Support telefoniert. Es war nicht ganz so leicht, aber es scheint, dass eine Lösung da ist. Ich musste eine Kombination aus den Ansätzen von @Greta A. wählen und dazu noch im Route und den Einstellungen von Sonos die Kanäle mehrfach anpassen.

Das Grundsetup ist jetzt in Ordnung, die beiden Sonos One Lautsprecher sind im Sonosnet und der Boost läuft auch.

Jetzt werde ich zurück bauen und die Lautsprecher an ihre endgültigen Positionen verschieben. Hoffe, es klappt dann immer noch alles.

Benutzerebene 3
Abzeichen +3

@Snoofox

Wenn es geht, bitte mit einem Thema auf einen Thread beschränken. ;-)

@Snoofox @Superschlumpf 

Der alte Thread war leider geschlossen, was nicht so sein sollte. Das war ein Fehler. Schickt uns gerne eine PM in so einem Fall.

Ich schlage nun vor, ihr meldet euch weiter hier in diesem Thread, da es hier aktueller ist.

 

Das beste wird sein @Snoofox ruft uns einmal an und wir machen es gemeinsam.

Hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Diagnosen vorab erstellen - Anleitung hier klicken (die Bestätigungsnummer könnt ihr dann am Telefon oder im Chat durchgeben, werde nicht im Forum bearbeitet)

 

Liebe Grüße

Nils

Benutzerebene 7
Abzeichen +3

@Snoofox 

Ich tippe auch darauf, dass du bei der Boost Einrichtung irgendeinem Fehler gemacht hast. Is ja nun aber egal… ;-)

Falls du einen Player für dich sinnvoll dauerhaft in der Nähe des Routers platzieren kannst, dann lass den doch einfach per Lankabel angeschlossen. Ist das gleiche in Grün. 
Ansonsten den Boost auch nochmal neu korrekt einbinden.

Antworten