SONOS APP / PC Controller können SONOS ONE nicht mehr finden


Abzeichen +1
hi bin neu hier, habe folgendes problem nachdem ich meine 2 SONOS ONEim Mash angemeldet habe
findet die SONOS APP und der PC controller meine SPEAKER nicht mehr, Ich kann aber vom Hande direkt auf die Speaker zugreifen, dadurch keine ALEXE oder sonstige APPS freischaltebar. WIE kann das sein?

32 Antworten

Benutzerebene 4
Abzeichen +3
The Hopeman schrieb:

hi bin neu hier, habe folgendes problem nachdem ich meine 2 SONOS ONEim Mash angemeldet habe
findet die SONOS APP und der PC controller meine SPEAKER nicht mehr, Ich kann aber vom Hande direkt auf die Speaker zugreifen, dadurch keine ALEXE oder sonstige APPS freischaltebar. WIE kann das sein?



Hi,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
The Hopeman schrieb:

hi bin neu hier, habe folgendes problem nachdem ich meine 2 SONOS ONEim Mash angemeldet habe findet die SONOS APP und der PC controller meine SPEAKER nicht mehr, Ich kann aber vom Hande direkt auf die Speaker zugreifen, dadurch keine ALEXE oder sonstige APPS freischaltebar. WIE kann das sein?


Was heißt das, ist eine Komponente mit dem Router verkabelt? Gibt es Repeater oder PowerLAN-Adapter?
Abzeichen +1
Die SONOS mit über einen Fritz Repeater mit dem WLAN Router verbunden, SIe werden auch in den Zwei Geräten angezeigt. Ich kann auch Spotify und Audible via AIR PLAY vom Handy hören.Aber zum einrichten von ALEXA und Spotify direkt müsste ja die APP funktionieren, das macht sie aber nicht.Sie will immer wieder registrieren und registrieren und...
Sonos und Repeater vertragen sich nicht, weil Repeater dazu neigen, Datenpakete zu blockieren, die für Sonos essenziell sind. Schalte den/die Repeater bitte vorübergehend aus und starte zuerst die Fritzbox und anschließend alle Sonos-Komponenten neu, damit sich diese mit dem Router, statt mit dem Repeater, verbinden können.


Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden. Das Beste wäre eine Sonos-Komponente dauerhaft mit dem Router zu verkabeln, wenn dies nicht möglich ist, musst Du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss.

https://support.sonos.com/s/article/3209?language=de


Gruß,
Peri

P.S. Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html
Abzeichen +1
hi
vielen dank für die schnelle beratung, ich werde es hoffentlich am wochenende schaffen deinen tipp zu befolgen
damit mein dicker hals ein wenig abschwillt, ich hoffe nur, das die reichweite dann noch gegeben ist, ich wollte noch zwei weitere ONES vernetzen. die habe ich erstmal nicht ausgepackt, damit ich sie zurück geben kann falls ich das nicht hinbekomme. und über den emfang draussen auf der terrasse brauche ich mir dann wohl gar keine gedanken machen, das wird ja dann wohl nicht wirklich funktionieren, wegen der reichweite vom router zum Speaker ( ca 10 meter )
:@
Benutzerebene 4
Abzeichen +3
The Hopeman schrieb:

hi
vielen dank für die schnelle beratung, ich werde es hoffentlich am wochenende schaffen deinen tipp zu befolgen
damit mein dicker hals ein wenig abschwillt, ich hoffe nur, das die reichweite dann noch gegeben ist, ich wollte noch zwei weitere ONES vernetzen. die habe ich erstmal nicht ausgepackt, damit ich sie zurück geben kann falls ich das nicht hinbekomme. und über den emfang draussen auf der terrasse brauche ich mir dann wohl gar keine gedanken machen, das wird ja dann wohl nicht wirklich funktionieren, wegen der reichweite vom router zum Speaker ( ca 10 meter )
:@



Wenn du dann die Diagnosenummer postest, können wir dir auuch ein vernünftiges und konstruktives Feedback geben. :)
The Hopeman schrieb:

hi
vielen dank für die schnelle beratung, ich werde es hoffentlich am wochenende schaffen deinen tipp zu befolgen
damit mein dicker hals ein wenig abschwillt, ich hoffe nur, das die reichweite dann noch gegeben ist, ich wollte noch zwei weitere ONES vernetzen. die habe ich erstmal nicht ausgepackt, damit ich sie zurück geben kann falls ich das nicht hinbekomme. und über den emfang draussen auf der terrasse brauche ich mir dann wohl gar keine gedanken machen, das wird ja dann wohl nicht wirklich funktionieren, wegen der reichweite vom router zum Speaker ( ca 10 meter )
:@


Wie willst Du das wissen? Im SonosNet fungiert jede Komponente als Repeater und gibt das Signal an den nächsten Player weiter.


1) Sämtliche Repeater ausschalten
2) eine Komponente dauerhaft mit der Fritzbox verkabeln
3) Anschließend das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.
Abzeichen +1
so, nachdem sich mein kopf dann wieder abgekühlt hatte
habe ich die speaker vom repeater abgemeldet, ein wiederanmelden unterbunden
habe ich meinen repeater aus der dose gezogen
router neu gestartet ,beide speaker resetet
dann habe ich den ersten speaker (5 meter) am router und nur am router angemeldet
was auch problemlos funktionierte
siehe da, es funktionierte ( alexa hörte mich, reagierte aber nur teilweise,Radio ok ,spotify via airplay funktionierte, ....)
dann habe ich den zweiter speaker ( 5 meter vom 1ten speaker) angemeldet
auch er spielte, fast alles funktionierte ( alexa - schade aber egal - muss ja nicht )
konnte in zwei räumen die quellen frei zuordnen, fast alles gut
nach einmaligem ausschalten und einschalten nach 2 stunden war dann der radio empfang wieder weg
spotify hat nach ca 10-12 minuten aussetzer, erst ein speaker dann der zweite irgendwann ging nichts mehr

ok dachte ich, wieder die alten bluetooth rollen raus, die funktionieren wenigstens

heute morgen: über mein sonos
mir fällt auf sollte sa nicht eigentlich WM:0 stehen, keine ahnung warum aber sollte doch

mit viel geduld geht es heute abend weiter, dann auch mit fehlercode zu sonos

P.S. habe mich gestern mit einem freund unterhalter, der sich eine sonos hat einrichten lassen, der sagte das der hifi-fachmann ca 4 stunden benötigt hat um es einzurichten
am ende mit den worten: lass lieber die updates, jetzt läufts
Abzeichen +1
ich habe noch was vergessen: eine sonos zu opfern um sie am router direkt anzuschliessen finde ich ein wenig übertrieben
The Hopeman schrieb:

ich habe noch was vergessen: eine sonos zu opfern um sie am router direkt anzuschliessen finde ich ein wenig übertrieben


Wieso "opfern", die spielt doch auch weiterhin. Ich würde Sonos nie über WLAN betreiben wollen.


Ein Multiroomsystem stellt andere Anforderungen als ein Einzelgerät, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss. Und wenn Repeater aus Effizienzgründen Multicastpakete blockieren, kann man das schwerlich Sonos oder anderen Multiroomherstellern anlasten.


P.S. Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html
Abzeichen +1
das problem ist, das der router in einem raum (abstellkammer) ist wo ich keinen speaker benötige
und sich dieser raum auch noch eine etage teifer befindet, ich wollte ja übers wlan mit einem multiroomsystem
mehrere räume und die terrasse beschallen, das stellt sich aber jetzt gerade als sehr schwierig da
das KONZEPT SONOS hört sich ja sehr vielversprechend an, die speaker ja auch wenn sie spielen
ich habe die hoffnung ja auch noch nicht aufgegeben
werde dann mal einen speaker heute abend "opfern" und direkt anschliessen, alles reseten
wenn es dann stabil laufen sollte, muss ich mir wirklich gedanken über den boost machen
Abzeichen +1
ach eins noch, kann ich mich überhaupt darauf verlassen, falls das mit dem "opfer" funktioniert, das es auch mit dem boost funktioniert, ich meine die sendeleistung und stabilität ???
The Hopeman schrieb:

ach eins noch, kann ich mich überhaupt darauf verlassen, falls das mit dem "opfer" funktioniert, das es auch mit dem boost funktioniert, ich meine die sendeleistung und stabilität ???


Der Boost wurde für diese Aufgabe konzipiert. Wenn Du im Sonos Shop kaufst, hast Du ein 100tägiges Rückgaberecht, bei Amazon sind es glaube ich 30 Tage.
Abzeichen +1
hiho
ich nehme es jetzt mal sportlich mit ein wenig ironie

sonos hat des "wlan kabel" erfunden eine
ich habe wlan speaker per kabel angeschlossen

aus meiner abstellkammer höre ich musik, unglaublich
ich habe jetzt einen speaker geopfert und direkt mit dem router verbunden
danach einen zweiten angemeldet
bis auf alexa, die will nicht wrirklich auf mich hören, lauter leiser funktioniert, aber alles andere macht sie nicht

diagnoseinfo 549751685
Abzeichen +1
jetzt warte ich mal den abend ab und schaue ob es so auch morgen nach läuft, wenn es so sein sollte kann ich die nächsten 2 speaker anmelden (sind ja noch eingepackt)
weitere gedanken über den "boost" kann ich mir ja immer noch machen , oder sollte ich einfach versuchen den ersten speaker an seinen platz zu stellen ( habe eine rolle, 50meter wlankabel im internet gesehen)
The Hopeman schrieb:

hiho
ich nehme es jetzt mal sportlich mit ein wenig ironie

sonos hat des "wlan kabel" erfunden eine
ich habe wlan speaker per kabel angeschlossen

aus meiner abstellkammer höre ich musik, unglaublich
ich habe jetzt einen speaker geopfert und direkt mit dem router verbunden
danach einen zweiten angemeldet
bis auf alexa, die will nicht wrirklich auf mich hören, lauter leiser funktioniert, aber alles andere macht sie nicht

diagnoseinfo 549751685


Leute, mir ist schon klar, dass es verlockend ist, achtlos ins Handy zu tippen, nur wirkt der Kryptotext der dabei herauskommt auf den, der ihn dechiffrieren muss, auf Dauer demotivierend.


Ich versuche mich mal an der Übersetzung: Bis auf Alexa funktioniert jetzt alles wie es soll.
Bitte befolge mich!
Abzeichen +1
tschuldigung ich gelobe besserung
also kurz und knapp

stand gestern abend
alexa hörte ein paar kommandos - lauter - leiser - mehr nicht
radio hören funktionierte
spotufy war zu hören

opfer speaker bleibt über nacht in abstellraum am router

stand heute morgen

alexa reagiert nicht
radio hören funktioniert nicht
spotufy läuft via airplay
opfer speaker hängt immer noch per lan am router

diagnoseinformationen konnten nicht gesendet werden - mehrfach
internet funktioniert
Abzeichen +1
nachtrag - spotify funktioniert auch nicht mehr
jetzt geht nichts mehr
ausser das die weissen lampen dauerleuchten
The Hopeman schrieb:

tschuldigung ich gelobe besserung
also kurz und knapp


Alles der Reihe nach:


1) Auf den Link "Bitte befolge mich!" zu klicken, ist Dir nicht in den Sinn gekommen? Also bitte durchführen, was da drin steht.

https://de.community.sonos.com/amazon-alexa-und-sonos-223393/alexa-reagiert-auf-codewort-und-antwortet-spielt-aber-nichts-ab-6744554/index1.html#post16042399


2) Wie es aussieht, hast Du auch Folgendes nicht eingehalten:

1) Sämtliche Repeater ausschalten
2) eine Komponente dauerhaft mit der Fritzbox verkabeln
3) Anschließend das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android: „Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.
Abzeichen +1
langsam verzweifel ich - meine meine es so gemacht zu haben
aber ich versuche es heute abend oder morgen nochmal
etwas funktionierte ja gestern abend auch
aber danke für die geduld
jetzt mal eine ganz dumme frage
könnte es auch sein das sich das system nicht mit dem gira enet versteht, ist zwar ein funknetz (frequenz um 868MHz)
aber kann ja mal sein
The Hopeman schrieb:

langsam verzweifel ich - meine meine es so gemacht zu haben
aber ich versuche es heute abend oder morgen nochmal
etwas funktionierte ja gestern abend auch
aber danke für die geduld
jetzt mal eine ganz dumme frage
könnte es auch sein das sich das system nicht mit dem gira enet versteht, ist zwar ein funknetz (frequenz um 868MHz)
aber kann ja mal sein


Was ist ein "gira enet", Hausautomation? Wenn das auf ZigBee basiert, stelle den Funkanal auf 25 oder 26, das Router-WLAN auf 1 und SonosNet auf 6. Wenn es weiterhin zu Störungen kommt, vertausche die Kanäle (SonosNet auf 1 / Router-WLAN auf 6).

Auf iOS oder Android: „Mehr“ --> „Einstellungen“ --> „Erweiterte Einstellungen“ --> „SonosNet-Kanal“.
Abzeichen +1
eNet SMART HOME Gebäudetechnik
ist eine hausautomation, die über die funksendefrequenz von 868 MHz arbeitet ohne router oder wlan
man kann diese auch am router/repeater anmelden und die automation komplett übers handy/ tab/pc/fernbedienung steuern oder eben komplett automatisieren
also eigentlich nicht auf Zigbee basierend
Ich denke, es wäre das Vernünftigste, wenn Du mit dem Support telefonierst, denn der hat ganz andere Möglichkeiten der Unterstützung bei komplexen Heimnetzwerken.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Benutzerebene 4
Abzeichen +3
Perpugilliam schrieb:

Ich denke, es wäre das Vernünftigste, wenn Du mit dem Support telefonierst, denn der hat ganz andere Möglichkeiten der Unterstützung bei komplexen Heimnetzwerken.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.



Wenn ich das alles so lese, dann macht ein Anruf mehr Sinn.
Abzeichen +1
hallo helfende hände

erstmal vielen dank für eure unterstützung
habe mit dem support telefoniert, mir konnte ein wenig geholfen werden
1. das funknetz des enet "sollte" das wlan und sonoslan nicht stören
2. es könnte sei;n das bei mir laut "internen messungen" die kommunikation zwischen 1tem und 2tem speaker zu schlecht
ist es kommt zwischenzeitlich zu 100% backout ( Abstand speaker1 zu speaker 2 ca 5meter)
3.TIPP: ich solle den speaker 1 (abstellkammer) ein wenig weiter von dem router (lan verbindung) aufstellen alles neu
aufspielen und einen anderen sendekanal benutzen
4.das ganze über einen längeren zeitraum beobachten min 10 -15 minuten ob es aussetzer gibt

ich werde es denke ich heute oder morgen versuchen, dann schaun wir mal

wenn es dann besser funktioniert wäre ein boost, so wie ihr schon vorgeschlagen habt nicht schlecht
weil er ein wenig mehr sendeleistung haben soll und halt 3 antennen

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen