Frage

Sonos-App findet Play 5 nicht


Abzeichen
  • Novize
  • 10 Antworten
Habe heute einen Sonos Play 5 gekauft, den ich im Hinterhaus benutzen will, hier gehe ich über Kabel ins Netz. Der Router befindet sich im Keller des Vorderhauses, und entsprechend schwach ist der wlan-Empfang im Hinterhaus. Also habe ich den Sonos per Kabel angeschlossen. Die Ersteinstellung des Play 5 funktioniert nicht: er wird von der Sonos-App nicht gefunden. Brauche ich nun doch einen Boost, um die Verbindung über wlan herzustellen?

20 Antworten

Abzeichen +2
Wie ist denn die APP bzw. das Gerät mit der APP mit dem Netzwerk verbunden, wenn das WLAN so schlecht ist?
Abzeichen
Per Lan-Kabel.
Mäcc schrieb:

Habe heute einen Sonos Play 5 gekauft, den ich im Hinterhaus benutzen will, hier gehe ich über Kabel ins Netz. Der Router befindet sich im Keller des Vorderhauses, und entsprechend schwach ist der wlan-Empfang im Hinterhaus. Also habe ich den Sonos per Kabel angeschlossen. Die Ersteinstellung des Play 5 funktioniert nicht: er wird von der Sonos-App nicht gefunden. Brauche ich nun doch einen Boost, um die Verbindung über wlan herzustellen?


Ist der Play:5 neu? Nutzt Du Repeater? Versuche die Installation mittels Desktop-Controller durchzuführen.


Gruß,
Peri
Abzeichen +2
Also die Windows-APP? Ist auf dem PC eine Firewall oder ähnliches aktiv?
Abzeichen
Hallo Peri,
nein, Repeater nutze ich nicht. Desktop-Controller habe ich soeben runtergelassen und es damit probiert, vergeblich.
Gruß
Mäcc
Abzeichen
Hallo Zahn
ich hab einen mac. Die Firewall hab ich überprüft.
Gruß
Mäcc
Abzeichen
sorry: zahni
Abzeichen +2
Passt schon.
Ist die Box denn wirklich mit dem LAN verbunden und hat einen "Link"? Was ist das für ein Router? Bei einer Fritzbox kann man prüfen, ob das Gerät sichtbar ist und eine IP-Adresse bekommen hat.
Eventuell schließt Du Box mal zum Test direkt am Router mit dem mitgelieferten LAN-Kabel an.
Ist der Play:5 neu oder gebraucht gekauft?
Abzeichen
Er ist neu!
Abzeichen
Eben hab ich WLAN aktiviert und die WLAN - Liste durchgeschaut und unter "Neues Zubehör" taucht SONOS Play:5 Black auf. Er wird also irgendwie erkannt, nur nicht von der App.
Versuche den Play:5 erneut einzurichten, wenn es wieder fehlschlägt, setze innerhalb von 15 Min. eine eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann schaut sich das morgen ein Techniker an.


P.S. Könnte eine Kindersicherung oder sonst eine Sicherheitsmaßnahme im Router aktiviert sein?
Abzeichen
Hallo Peri,
es ist verzwickt, denn nach weiterem gescheiterten Versuch kann ich nun keine Diagnose senden, denn die entsprechende Funktionstaste ist inaktiv.
Eine Kindersicherung gibt es mit ziemlicher Sicherheit nicht.
Grüße
Mäcc
Abzeichen
Jetzt bin ich anscheinend doch einen Schritt weiter, Sonos hat sich per AirPort-Dienstprogramm mit meinem iPhone verbunden, findet allerdings "keine konfigurierten AirPort-Basiststationen, setzt die Suche fort".
Abzeichen
Hallo Peri,
es hat nun doch tatsächlich funktioniert! Danke für die Unterstützung.
Herzliche Grüße
Mäcc
Mäcc schrieb:

Jetzt bin ich anscheinend doch einen Schritt weiter, Sonos hat sich per AirPort-Dienstprogramm mit meinem iPhone verbunden, findet allerdings "keine konfigurierten AirPort-Basiststationen, setzt die Suche fort".


Hier läuft gründlich etwas schief, denn das AirPort-Dienstprogramm hat mit dem Einrichtungsprozess eines Sonos-Players bestimmt nichts zu tun. Du könntest auch morgen mit dem Support telefonieren.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Mäcc schrieb:

Hallo Peri,
es hat nun doch tatsächlich funktioniert! Danke für die Unterstützung.
Herzliche Grüße
Mäcc


Ach, was hast Du denn gemacht?
Abzeichen
Irgendwie ist ein Netzwerk über den Persönlichen Hotspot mit meinem iPhone entstanden. Wie ich es genau hingekriegt habe, kann ich jetzt gar nicht mehr sagen. Ich bin auch nicht so sicher, ob es eine dauerhaft gute Lösung ist. Aber erstmal kann ich Musik hören.
Mäcc schrieb:

Irgendwie ist ein Netzwerk über den Persönlichen Hotspot mit meinem iPhone entstanden. Wie ich es genau hingekriegt habe, kann ich jetzt gar nicht mehr sagen. Ich bin auch nicht so sicher, ob es eine dauerhaft gute Lösung ist. Aber erstmal kann ich Musik hören.


Dürfte zudem aufs Datenvolumen gehen. In den WLAN-Einstellungen des Sonos Controllers den Hotspot wieder entfernen und die WLAN-Kennung der Fritzbox angeben (vorausgesetzt, der Play:5 ist nicht per Ethernet mit der Fritzbox verkabelt, dann WLAN-Kennung gänzlich weglassen).
Benutzerebene 3
Abzeichen +3
Mäcc schrieb:

Irgendwie ist ein Netzwerk über den Persönlichen Hotspot mit meinem iPhone entstanden. Wie ich es genau hingekriegt habe, kann ich jetzt gar nicht mehr sagen. Ich bin auch nicht so sicher, ob es eine dauerhaft gute Lösung ist. Aber erstmal kann ich Musik hören.



Hi,

kannst du uns mal anrufen?
Wir können in Form einer Fernwartung prüfen, ob der Play:5 erkannt wird.
Ich denke, dass sich der Play:5 dann auch einrichten lässt.

Gruß,
Daniel

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen