Beantwortet

Sonos Amp schaltet sich ab


Abzeichen +2
Seit heute schaltet sich mein AMP nach ca. 10 Minuten immer wieder ab. Man muss ihn dann vom Strom trennen damit er wieder an geht und Online geht. Kann ich irgendwo ein Protokoll lesen ob er überhitzt?

Gruß
Moritz
icon

Beste Antwort von Superschlumpf 26 Juli 2020, 00:32

@mgo 

Hi Marco,

hört sich für mich an, als ob ne Schutzschaltung auslöst. Mal den Amp an nem anderen Stromkreis oder zumindest andere Steckdose getestet?

Ansonsten bitte telefonisch oder per Chat beim Support.melden. 
Gruß.

Ralf

 

Original anzeigen

11 Antworten

Benutzerebene 7
Abzeichen +3

Hi Marco,

passiert das nur bei hohen Lautstärken oder auch bei niedrigeren?

Welche Lautsprecher hast du am AMP?

Gruß

Armin

Benutzerebene 7
Abzeichen +3

@mgo 

Hi Marco,

hört sich für mich an, als ob ne Schutzschaltung auslöst. Mal den Amp an nem anderen Stromkreis oder zumindest andere Steckdose getestet?

Ansonsten bitte telefonisch oder per Chat beim Support.melden. 
Gruß.

Ralf

 

Hallo,

Ich habe ein ähnliches Problem. Ab und zu schaltet sich der Amp ab und es ist nur noch der Ton vom Fernseher zu hören und nach ca. 10-30 Sekunden kommt der Ton wieder über Sonos. Ein anderes Mal kommt gar kein Ton mehr und dann muss der Amp vom Stromnetz. 
Der Adonis Amp ist per Arc am LG Oled angeschlossen. 
 

Viele Grüße 

Marco

Benutzerebene 6
Abzeichen +3
Hi,
am besten am Montag den Support kontaktierenhttps://www.sonos.com/de-de/contact/contact-options%23Gruß
Armin


Ja, hier wird ein Austausch notwendig sein.
Benutzerebene 7
Abzeichen +3
Hi,
am besten am Montag den Support kontaktieren
https://www.sonos.com/de-de/contact/contact-options%23
Gruß
Armin
Abzeichen +2
Okay,

moin Forum. jetzt scheint alles aus zu sein. Egal ob mit oder ohne Lautsprecher, der Amp kommt nicht mehr Online. Er "pumpt" eine Weile sein weiße Led, dann hört man ein klacken, wie von einem Relais und er ist wieder aus. Allerdings probiert er jetzt von selbst immer wieder sich anzuschalten.

In der App taucht er nicht mehr auf. Ich denke mal eine Diagnose macht dann auch keine Sinn. Das Gerät ist hier bei Sonos Online gekauft: zurück an Sonos oder Händler suchen?

Danke und Gruß
Moritz
Benutzerebene 7
Abzeichen +3
Hi Moritz,

a) klar mit Musik, sonst geht das Gerät in Standby
b) Diagnose, wenn ein Fehler auftritt
c) genau
Gruß
Armin
Abzeichen +2
Hi,

ich war einige Tage nicht Zuhause, daher erst jetzt die Antwort bzw. eine Frage zu deiner Mail:

a) Lautsprecher trennen und laufen lassen ohne Lautsprecher, also Radio/Musik/Playlist abspielen oder nur PowerOn. ?
b) dann auf jeden Fall eine Diagnose? Mit oder ohne Fehler bis dahin?
c) "Sollte das Problem dann.." Meinst du, falls der AMP auch ohne angeschlossene Lautsprecher abschaltet?

fragende Grüße
Moritz
Benutzerebene 6
Abzeichen +3
Prima schnelle Reaktion:
hier die Nummer 1084280213

Vielleicht auch wichtig: ProAc 8 Ohm Pärchen, Laufzeit heute bis zum ersten Fehler ca. 4 Stunden bei geringer Lautstärke (geschätzt 25-30%).



Hi,

trenne mal die Lautsprecher vom AMP und lass das Gerät einige Zeit laufen.
Dann brauche ich noch eine Diagnose.
Sollte das Problem dann ebenfalls auftreten, so muss das Gerät wahrscheinlich ausgetauscht werden.

Gruß,
Daniel
Abzeichen +2
Prima schnelle Reaktion:
hier die Nummer 1084280213

Vielleicht auch wichtig: ProAc 8 Ohm Pärchen, Laufzeit heute bis zum ersten Fehler ca. 4 Stunden bei geringer Lautstärke (geschätzt 25-30%).
Seit heute schaltet sich mein AMP nach ca. 10 Minuten immer wieder ab. Man muss ihn dann vom Strom trennen damit er wieder an geht und Online geht. Kann ich irgendwo ein Protokoll lesen ob er überhitzt?
Gruß
Moritz


Das kann nur ein Techniker. Setze bitte eine Diagnose (Link) ab und antworte hier mit der Bestätigungsnummer.

Antworten