Beantwortet

Selektives Airplay? - One SL und BlueTV-App Airplay


Abzeichen

Hallo liebe Community

Nachdem ich länger im Internet Lösungen meines Problems gesucht und nicht gefunden habe, hoffe ich, hier geholfen zu bekommen.

In meinem Sonos-Setting, welches grundsätzlich einwandfrei funktioniert, habe ich heute ein Problem bekommen, dass ich nicht lösen kann.

Neu hinzugefügt habe ich heute einen Sonos One SL. Mit diesem möchte ich via Airplay auf meinem iPad (iOS 14.0.1) TV schauen bzw. den Ton des TV (SwisscomTV bzw. blueTV) über den Sonos abspielen lassen.

Weder mit iTunes, noch mit SwisscomTV / blueTV bekomme ich eine Verbindung mit dem Gerät (“Verbindung nicht möglich”); hingegen mit Spotify via iPhone, iPad und MacBook kann ich diese Verbindung sofort und problemlos herstellen.

Neu gestartet (mehrfach) wurden sämtliche o. g. Geräte inkl. Router / Modem.

Interessanterweise klappt die Verbindung von iTunes und SwisscomTV/blueTV an der Playbase wiederum problemlos.

Was kann ich jetzt noch tun?

 

Danke und Gruss, schmittexxx

icon

Beste Antwort von Stefan S. 8 Oktober 2020, 13:43

Habe jetzt doch Zeit gefunden…

  • SonosNet sämtliche Kanäle ausprobiert,
  • Router und in der Folge sämtliche Sonos Speakers neu gestartet (einer nach dem anderen, niemals gleichzeitig),
  • iPhone neu gestartet.

Ergebnis: Sound der TV Apps (SwisscomTV/blueTV) laufen unverändert via Airplay auf der Playbase, aber nicht auf der One SL, während Spotify auf beiden Sonos Speakern via Airplay läuft.

Tja, mangelnden Einsatz kann man mir nicht vorwerfen - wenigstens spare ich jetzt ein wenig Strom, da ich die Bridge abhängen konnte :joy:

Und wie gesagt, ob ich vom Swisscom Support etwas Nützliches gesagt bekomme, kann ich mir echt nicht vorstellen…

Trotzdem vielen Dank für Eure Antworten.

 

Schönen Abend, schmittexxx

 

Hi @schmittexxx

danke für deinen super Einsatz.
Auch Dir @Greta A. :) 

Hier denke ich, ist es sinnvoll wenn Du dich an unseren Support wendest. 

Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).

 

Dankeschön. 

Grüße 

Stefan 

Original anzeigen

26 Antworten

@schmittexxx, ist der Swisscom-Receiver Airplay-fähig? Der Ton von an den Fernseher angeschlossenen Geräte wird im Normalfall über die Toslinkanbindung der Playbase ausgegeben. Du könntest den ONE SL mit der Playbase gruppieren.

 

Es scheint sich ein Bug eingeschlichen zu haben, der sich auf Airplay auswirkt. Ob davon nur Sonos betroffen ist, kann ich mangels anderer Airplayfähiger Produkte nicht sagen, aber ich gehe einmal davon aus, dass Apple ein iOS-Update nachschieben muss, das den Fehler behebt.

Benutzerebene 1
Abzeichen +2

Hallo liebe Community

Nachdem ich länger im Internet Lösungen meines Problems gesucht und nicht gefunden habe, hoffe ich, hier geholfen zu bekommen.

In meinem Sonos-Setting, welches grundsätzlich einwandfrei funktioniert, habe ich heute ein Problem bekommen, dass ich nicht lösen kann.

Neu hinzugefügt habe ich heute einen Sonos One SL. Mit diesem möchte ich via Airplay auf meinem iPad (iOS 14.0.1) TV schauen bzw. den Ton des TV (SwisscomTV bzw. blueTV) über den Sonos abspielen lassen.

Weder mit iTunes, noch mit SwisscomTV / blueTV bekomme ich eine Verbindung mit dem Gerät (“Verbindung nicht möglich”); hingegen mit Spotify via iPhone, iPad und MacBook kann ich diese Verbindung sofort und problemlos herstellen.

Neu gestartet (mehrfach) wurden sämtliche o. g. Geräte inkl. Router / Modem.

Interessanterweise klappt die Verbindung von iTunes und SwisscomTV/blueTV an der Playbase wiederum problemlos.

Was kann ich jetzt noch tun?

 

Danke und Gruss, schmittexxx

@schmittexxx 

Hallo und willkommen in der Community,

ich bin mir gerade nicht ganz sicher, ob dies hier ein Airplay-Problem ist. Was genau ist die Tonquelle?

 

Sonos ist nur mit AirPlay 2 kompatibel. Systemvoraussetzungen für AirPlay 2.

Bei Problemen kann es auch mal Sinn machen, die Controller/iPad neu zu starten.

 

Normalweise sollte der TV-Ton über ein optisches Kabel an Playbase kommen und nicht über Airplay. Den kannst du dann in der App via Notensymbol/Durchsuchen auswählen.

Bitte bedenke: AirPlay ist für Sonos-Lautsprecher, die als Surround-Lautsprecher eingerichtet sind, nicht verfügbar. Das Heimkinosystem wird als ein einzelner Raum, der über die Soundbar läuft erkannt.

 

Liebe Grüße

Nils

Abzeichen

Vielen Dank für die Antworten.

Ich habe mich offensichtlich missverständlich bzw. unvollständig ausgedrückt.

Bei SwisscomTV/blueTV handelt es sich um meine iPhone- bzw. iPad-App, auf der ich gelegentlich (v. a. beim Sport auf dem Crosstrainer im Gästezimmer) TV schaue. Den Ton möchte ich dann via Airplay über die One SL laufen lassen.

Bzgl. des Settings am TV mit der Playbase und der SwisscomTV Box im Wohnzimmer habe ich nebenbei bemerkt überhaupt keine Probleme.

Also kurzgefasst:

  • iPhone bzw. iPad mit TV App, iTunes, Spotify etc. an Playbase im Wohnzimmer via Airplay funktioniert problemlos
  • ​​​​​​​iPhone bzw. iPad mit TV App und iTunes an One SL im Gästezimmer funktioniert nicht
  • ​​​​​​​​​​​​​​iPhone bzw. iPad mit Spotify an One SL im Gästezimmer via Airplay funktioniert problemlos

Alle Klarheiten beseitigt? ;-)

 

Lg schmittexxx

@schmittexxx, unterstützt die BlueTV-App Airplay überhaupt? Entgegen landläufiger Meinung tun dies nämlich nicht alle Medienapps unter iOS.

Abzeichen

Ja, ich denke schon. Das Airplay Symbol lässt sich anwählen, und an der Wohnzimmer Playbase funktioniert es ja.

Die Aussagen sind widersprüchlich. Vielleicht fragst du einmal bei Swisscom direkt nach.

https://community.swisscom.ch/t5/blue-TV-Air/Swisscom-TV-Air-iOS-App-kein-Apple-Airplay-2-m%C3%B6glich/td-p/621890

 

Wie ich gesehen habe, hast du etliche Komponenten. Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Hast du es schon mit einem Neustart des Routers und aller Sonos-Komponenten versucht (alle hintereinander, immer abwarten, dass die LED zu blinken aufhört)? Sollte eine Komponente/ein Boost mit dem Router verkabelt sein, diese nach dem Router als Erstes neu starten.

 

Wann hast du iPhone und iPad das letzte Mal neu gestartet?

Abzeichen

Sonos läuft über WLAN. Am Router angeschlossen ist eine Bridge. Insgesamt habe ich 8 Sonosboxen (Playbase, 3 Sonos Play1, eine One SL, eine Play 3, zwei Play 5 (1. Gen)) über vier Stockwerke verteilt.

Das SonosNet funktioniert einwandfrei.

Im EG funkt der Router, im UG, OG und DG jeweils eine Accesspoint. Keine Powerline, kein Repeater.

Bisher neu gestartet habe ich Router (2 x), One SL (4 x), iPhone (4 x)

Die Bridge ist hoffnungslos veraltet und hat schon öfter “unbemerkt” für Ärger gesorgt. Könntest du stattdessen z.B. die Playbase mit dem Router verbinden (Sub und Surrounds eignen sich dafür nicht, den Play:5 d. 1. Gen. bitte ebenfalls nicht dafür einsetzen).

 

Steht der Funkkanal des Routers auf Autokanal? Ist SonosNet auf 6 eingestellt, sollten Router/APs Kanal 1 oder 11 fest zugewiesen werden. Steht SonosNet auf Kanal 1, dann Router/APs 6 oder 11 zuweisen, steht es auf 11, bei Router/APs 1 oder 6 testen. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Beim Router ist das WLAN ausgeschaltet?

 

Vergewissere dich, dass dem Sonossystem die WLAN-Zugangsdaten des Heimnetzwerkes nicht bekannt sind. Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht.

 

 

Das Obige ist das, was mir ad hoc einfällt. Wenn diese Lösungsansätze nicht fruchten, frage vorsichtshalber noch bei Swisscom nach. Wenn der dortige Kundendienst Airplayfähigkeit der BlueTV-App bestätigt, muss der Sonos Support sich das anschauen.

https://support.sonos.com/s/?language=de

Abzeichen

Hm, ziemlich viel zu tun ;-)

Als erstes habe ich die Bridge entfernt und die Playbase mit dem Router verbunden. Das ganze System funktioniert - was nur Sonos betrifft - fehlerfrei, so dass ich jetzt mal davon ausgehe, dass ich die Bridge grundsätzlich nicht mehr brauche (ist das richtig?).

In den Netzwerkeinstellungen der Sonos App wird bei jedem Player WM:0 angezeigt.

Das SonosNet steht auf Kanal 1.

Mein Problem mit den TV Apps besteht aber unverändert (Sound der TV Apps laufen via Airplay auf der Playbase, aber nicht auf der One SL).

Die WLAN-Funktion des Routers zu deaktivieren, wie von Dir vorgeschlagen wurde, ist für mich leider keine Option, im Wohnzimmer steht noch ein Laptop, welches WLAN benötigt.

Ich versuche in den nächsten Tagen einmal, die SonosNet Kanäle durchzuprobieren, der Support der Swisscom wird mir erfahrungsgemäss keine Antwort geben können ;-)

Vielen Dank aber trotzdem schon einmal, ich werde wieder berichten.

Gruss, schmittexxx

@schmittexxx, die Bridge brauchst du nicht mehr, jetzt fungiert die Playbase als Koordinator des SonosNets.

 

Ja, es wäre schön, wenn du uns auf dem Laufenden halten würdest. :slight_smile:

Abzeichen

Habe jetzt doch Zeit gefunden…

  • SonosNet sämtliche Kanäle ausprobiert,
  • Router und in der Folge sämtliche Sonos Speakers neu gestartet (einer nach dem anderen, niemals gleichzeitig),
  • iPhone neu gestartet.

Ergebnis: Sound der TV Apps (SwisscomTV/blueTV) laufen unverändert via Airplay auf der Playbase, aber nicht auf der One SL, während Spotify auf beiden Sonos Speakern via Airplay läuft.

Tja, mangelnden Einsatz kann man mir nicht vorwerfen - wenigstens spare ich jetzt ein wenig Strom, da ich die Bridge abhängen konnte :joy:

Und wie gesagt, ob ich vom Swisscom Support etwas Nützliches gesagt bekomme, kann ich mir echt nicht vorstellen…

Trotzdem vielen Dank für Eure Antworten.

 

Schönen Abend, schmittexxx

Guten Morgen,

in der Tat können sich andere an dir ein Beispiel nehmen. Und die Ursache interessiert mich inzwischen ebenfalls brennend. Bitte sag uns auf jeden Fall Bescheid, wenn du etwas von Swisscom hörst resp. mit dem Sonos Support gesprochen hast.

Abzeichen +2

Habe jetzt doch Zeit gefunden…

  • SonosNet sämtliche Kanäle ausprobiert,
  • Router und in der Folge sämtliche Sonos Speakers neu gestartet (einer nach dem anderen, niemals gleichzeitig),
  • iPhone neu gestartet.

Ergebnis: Sound der TV Apps (SwisscomTV/blueTV) laufen unverändert via Airplay auf der Playbase, aber nicht auf der One SL, während Spotify auf beiden Sonos Speakern via Airplay läuft.

Tja, mangelnden Einsatz kann man mir nicht vorwerfen - wenigstens spare ich jetzt ein wenig Strom, da ich die Bridge abhängen konnte :joy:

Und wie gesagt, ob ich vom Swisscom Support etwas Nützliches gesagt bekomme, kann ich mir echt nicht vorstellen…

Trotzdem vielen Dank für Eure Antworten.

 

Schönen Abend, schmittexxx

 

Hi @schmittexxx

danke für deinen super Einsatz.
Auch Dir @Greta A. :) 

Hier denke ich, ist es sinnvoll wenn Du dich an unseren Support wendest. 

Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).

 

Dankeschön. 

Grüße 

Stefan 

Benutzerebene 7
Abzeichen +3

@schmittexxx 

Hast du die Apple Home App installiert und dort ggf. Sonosgeräte eingepflegt?

Falls ja, könnten für den OneSL evtl. Verbindungseinschränkungen (ggf. aus Versehen) festgelegt worden sein. 
Für die Playbase dann anscheinend nicht…

Dass der OneSL von diversen Geräten per Spotify Connect erreichbar ist, spielt hier keine Rolle, da dies keine AirPlay Verbindung ist. 
Grüße,

Ralf

Abzeichen

Ja, ich habe die Home App installiert, aber ich benötige sie nicht.

Ergo habe ich sie jetzt deinstalliert. Aber leider hat das nichts gebracht.

Ich schaue mal, ob ich am Wochenende ein wenig mit dem Support chatte…

 

Vielen Dank für Euren Einsatz!

 

Schönen Abend, schmittexxx

Benutzerebene 7
Abzeichen +3

@schmittexxx 

Es reicht nicht, die Home App auf einem Gerät zu löschen. Die Home-Konfiguration besteht geräteübergreifend. Du müsstest in der Home App nachsehen, ob dort der OneSL als Airplayempfänger hinzugefügt ist und ggf. Einstellungen wie z. B. gesicherter Zugriff konfiguriert sind. 

Abzeichen

Meinst Du jetzt die Swisscom Home App oder die iOS Home App?

@schmittexxx, die Swisscom HomeApp hat schon früher für Ärger gesorgt. Melde bitte alle Sonoskomponenten daraus ab.

Benutzerebene 7
Abzeichen +3

@schmittexxx 

Ich meinte eigentlich die iOS Home App… aber wenn es parallel noch eine von Swisscom gibt, schmeiß die Sonosgeräte da überall raus. 

Abzeichen

@Greta A. und Superschlumpf

Habe jetzt beide Home Apps (iOS und Swisscom) gelöscht und dann das iPhone neu gestartet. 

Status unverändert, Airplay im Gästezimmer funktioniert nicht, Wohnzimmer schon…

Versuche es morgen mal mit dem Chat, wenn ich dazu komme

Abzeichen

Update: Swisscom Support kann nicht weiterhelfen, sagt, es sei ein Problem der Sonos One SL, wenn es über die Playbar funktioniert

@schmittexxx, verweise den Sonos Mitarbeiter auf diesen Thread, dann kann er sich orientieren, ohne dass du lange erklären musst.

Benutzerebene 7
Abzeichen +3

@schmittexxx 

Nochmal…  das reine Löschen der Home App kann nichts bewirken, wenn darüber zuvor der OneSL in irgendeiner Form konfiguriert wurde. Hast du vor dem Löschen der Home Apps nachgesehen, ob der OneSL dort irgendwie aufgetaucht ist und konfiguriert war?

Abzeichen

@Superschlumpf 

Ja, das habe ich. Aufgetaucht sind alle Sonos Boxen in der Swisscom Home App. Konfiguriert war keine, ausser, dass sie -wie beim Sonos Controller - nach Räumen gruppiert waren.

In der iOS Home App war nur ein nicht mehr verwendetes AppleTV zu sehen.

Vor dem Löschen der Apps  habe ich dann sämtliche erkannten - aber wie gesagt nicht konfigurierten - Geräte aus den jeweiligen Apps entfernt.

Benutzerebene 7
Abzeichen +3

@schmittexxx 

Ok, dann sollte man imo zumindest irgendwelche AirPlay Einschränkungen seitens iOS ausschließen können. 

Antworten