Samsung TVSonos Beam 2 kein Ton


Habe einen Samsung TV GQ55Q95T. Sonos Beam 2 ist über HDMI angeschlossen, dazu noch ein Apple TV 4K über HDMI am TV. Einrichtung super einfach und die ersten Tage funktionierte alles hervorragend. Seit ca. 1 Woche nur noch Probleme. Erst keinen Ton beim TV sehen, über Apple TV lief es. Am Samsung TV in den Einstellungen eARC deaktivieren und Ton auf PCM dann ging es, auch wenn das natürlich der Weisheit letzter Schluss sein kann. Am nächsten Tag erstmal alles wieder in Ordnung mit eARC usw. Gestern ging dann plötzlich gar nichts mehr, weder über TV noch Apple TV. Auch das Ändern der Toneinstellungen half nicht. Ich bin langsam am Verzweifeln. Was hilft?


3 Antworten

Benutzerebene 7
Abzeichen +3

@natterta 

AnyNet+ am TV ist sicher aktiviert, oder!? 
Nutzt du das originale HDMI Kabel der Beam?

Ggf. mal ein anderes Kabel testen. Manchmal „spinnt“ bei einigen TV Modellen leider auch die eARC Einstellung, was meist nur per Firmware Update des TV zu beheben ist. 
Evtl. hast du aber auch nur eine der übrigen Audioeinstellungen am TV falsch gesetzt und das Problem macht sich erst bemerkbar, wenn ein bestimmtes Audioformat abgespielt wird. 
Welche Optionen sind denn am TV im Bereich Audio eingestellt bzw. möglich?

Anynet+ ist aktiviert. In den TV Einstellungen habe ich auch schon jegliche Kombinationen durchprobiert. Kurzzeitig hat auch Netzstecker ziehen und wieder verbinden geholfen. Manchmal funktioniert es auch über Nacht wieder. Geht auch während der Wiedergabe aus. Wenn es auftritt und ich den TV kurz aus und wieder einschalte, beim einschalten kurz der Ton zu hören und dann wieder weg. Am Anfang dachte ich das nur eARC betrifft, aber inzwischen geht wenn dann gar nichts mehr. Habe auch im Samsung Forum gepostet. HDMI Kabel werde ich auch nochmal probieren.

@natterta, ich bilde mir ein, im US-Forum gelesen zu haben, dass es derzeit Probleme im Zusammenhang mit dem eARC neuerer Samsung-Modelle gibt. Wenn Ihr Modell über eARC verfügt, wenden Sie sich bitte an den Support.

https://support.sonos.com/s/contact?language=de

Antworten