Beantwortet

Roam Stereopaar


Abzeichen

Versuche erfolglos zwei Roam als Stereopaar einzurichten:

Beide Boxen werden in der S2-IOS-App 13.0.5 (iPhone 11 Pro Max, IOS 14.4.2.) einzeln angezeigt; Stereopaar in App erstellt, wird dort angezeigt als "Sonos Roam 1 (L+R)”.

Stereopaar erscheint in Airplay - dort angewählt, wird mit Häkchen als ausgewählt bestätigt.

Musik aus iTunes oder SoundHi wird nur auf einem Lautsprecher abgespielt, zweite Box bleibt stumm. In der Systemanzeige der S2-App wird der Verbindungsstatus für beide Boxen mit WM:1 angegeben, alle anderen Sonos-Komponenten laufen auf WM:0 (Boost/2xOne Stereo/2x Play 5 Stereo/Connect). Swisscom Internetbox 3 + WLAN-Box 2).

Auch erfolglos versucht, die Boxen mit ausgeschalteter WLAN-Box 2 zu verbinden.

Danke für hilfreiche Hinweise!

 

icon

Beste Antwort von Greta A. 21 April 2021, 13:55

Ich kann es wirklich fast nicht glauben, das Sonos ein neues Produkt anbietet, das mit dem EIGENEN System (SonosNet) nicht kompatibel ist!

 

Auch der Move ist nicht SonosNet-fähig. Im SonosNet vernetzen sich die Komponenten miteinander und geben das Signal untereinander weiter. Für die Stabilität dieses Systems ist erforderlich, dass alle beteiligten Komponenten einen festen Standort haben und dort bleiben. Wenn ein sog. Meshknoten aus dem Verband genommen und wieder eingefügt wird, muss sich das SonosNet jedes Mal neu organisieren, was ca. 50 Sekunden braucht und mit der Zeit für Instabilität sorgen kann.

Aus diesem Grund ist es auch nicht möglich, einen Roam/Move als Surroundlautsprecher einzusetzen oder mit dem Sonos Sub zu koppeln. Beide sind eben für den mobilen Einsatz gedacht und da gibt es Einschränkungen, die man in Kauf nehmen muss.

 

Du könntest noch mit dem Support telefonieren, vielleicht kann der weiterhelfen.

https://support.sonos.com/s/contact?language=de

Original anzeigen

16 Antworten

@bero, Im Bluetoothmodus is kein Stereopaar möglich, nur im Heimnetz (WLAN). WM:1 passt, da Roam/Move nicht SonosNet-fähig sind.

Abzeichen

@Greta.A

Vielen Dank - die Boxen sind mit WLAN verbunden, nicht mit Bluetooth, oder täusche ich mich da? Bluetooth am iPhone ist ausgeschaltet.

Das habe ich nicht gewusst, dass Roam nicht mit Boost kompatibel ist - das neuste Produkt - was soll denn das, liebe SONOS?!

Auch die fehlende BT-Stereo-Unterstützung schmerzt...

@bero, "Sonos Roam 1 (L+R)” passt, ist Stereo. Gibt es Repeater oder PowerLAN-Adapter?

 

Edit: Was ist die WLAN-Box 2?

Abzeichen

@Greta A.

 

Ein WLAN-Repeater.

Es liegt am Repeater. Was ist es für ein Modell? Da du durch den Roam gezwungen bist, das System im SonosNet/WLAN-Mischbetrieb zu halten, wird es umständlich. Du solltest dich auch unter ‘Einstellungen → Über mein System’ in regelmäßigen Abständen versichern, dass bis auf den Roam alle Sonoskomponenten weiterhin WM:0 (= SonosNet) zeigen.

 

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.

Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater, wenn der “Mesh-Master” dies zulässt. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du verkabelst den/die Repeater mit dem Router, um ihn/sie als Access Points zu betreiben, falls das machbar ist.

 

 

Es gibt eine weitere Möglichkeit:

Ich habe keinen Roam/Move, also ist das, was ich schreibe rein theoretischer Natur und setzt voraus, dass die Repeater nur über 2.4 GHz arbeiten: Das SonosNet arbeitet über 2.4 GHz. Wenn 5 GHz und 2.4 GHz jeweils eine eigene SSID haben, kann man den Roam/Move über 5 GHz anmelden und die WLAN-Zugangsdaten fürs 2.4 Band in der Sonosapp rückgängig machen.

Dann ist der Roam/Move gezwungen, sich mit dem Router zu verbinden und die restlichen Komponenten befinden sich nicht mehr im Mischbetrieb, laufen also keine Gefahr sich ebenfalls zeitweilig über die Repeater zu verbinden. Wenn der Roam/Move im selben Raum wie der Router steht, wird es kein Problem mit der Reichweite geben, denn 5 GHz ist für längere Funkstrecken eher ungeeignet, hängt natürlich von den Räumlichkeiten ab. Also am besten selbst herausfinden, wie gut es klappt.

 

Anschließend unter ‘Einstellungen --> System --> Netzwerk --> Netzwerke --> Verwendet’ die WLAN-Zugangsdaten aus dem System entfernen.

 

 

Bitte nachhaken, wenn etwas unklar ist.

Benutzerebene 7
Abzeichen +3

@bero 

Die mobilen Speaker Move und Roam können/ sollen nicht Teil eines WM0 SonosNet sein, da dieses ein Mesh Wlan ist, in dem jedes Gerät (stationär) an seiner Position Teil des optimierten Meshs ist. Wenn nun ein mobiler Speaker zwischendurch mal hier mal dort oder gar garnicht im SonosNet ist, dann wird jedesmal die ganze Mesh-Struktur strubbelig gemacht. ;-)

Gruß,

Ralf

Abzeichen

@Greta A.

Nochmals vielen Dank - Das Ausschalten des Repeaters habe ich schon durchexerziert - hat nichts verändert.

Und wenn ich alle diese umständlichen Hintertürchen brauche, um ein als "einschaltenundlosgehts!" beworbenes Produkt irgendwie, nur nicht mit dem hauseigenen System, in Gang setzen zu können, dann schicke ich dieses Produkt einfach wieder dahin zurück, wo es herkommt und schau mich bei der Konkurrenz um ;-) Gar nicht zu reden von der vielen Zeit, ich bis hierher damit verplempert habe...

 

Ich kann es wirklich fast nicht glauben, das Sonos ein neues Produkt anbietet, das mit dem EIGENEN System (SonosNet) nicht kompatibel ist!

 

Vielen Dank nochmals für deine Ausführlichen Tipps, ich habe meine (End-)Lösung dadurch gefunden!

Ich kann es wirklich fast nicht glauben, das Sonos ein neues Produkt anbietet, das mit dem EIGENEN System (SonosNet) nicht kompatibel ist!

 

Auch der Move ist nicht SonosNet-fähig. Im SonosNet vernetzen sich die Komponenten miteinander und geben das Signal untereinander weiter. Für die Stabilität dieses Systems ist erforderlich, dass alle beteiligten Komponenten einen festen Standort haben und dort bleiben. Wenn ein sog. Meshknoten aus dem Verband genommen und wieder eingefügt wird, muss sich das SonosNet jedes Mal neu organisieren, was ca. 50 Sekunden braucht und mit der Zeit für Instabilität sorgen kann.

Aus diesem Grund ist es auch nicht möglich, einen Roam/Move als Surroundlautsprecher einzusetzen oder mit dem Sonos Sub zu koppeln. Beide sind eben für den mobilen Einsatz gedacht und da gibt es Einschränkungen, die man in Kauf nehmen muss.

 

Du könntest noch mit dem Support telefonieren, vielleicht kann der weiterhelfen.

https://support.sonos.com/s/contact?language=de

Abzeichen

@bero

Die mobilen Speaker Move und Roam können/ sollen nicht Teil eines WM0 SonosNet sein, da dieses ein Mesh Wlan ist, in dem jedes Gerät (stationär) an seiner Position Teil des optimierten Meshs ist. Wenn nun ein mobiler Speaker zwischendurch mal hier mal dort oder gar garnicht im SonosNet ist, dann wird jedesmal die ganze Mesh-Struktur strubbelig gemacht. ;-)

Gruß,

Ralf

Vielen Dank für den Hinweis! Wenn beide Boxen ohne Wahnsinnsaufwand laufen würden, würde mich das auch nicht stören!

Abzeichen

Ich bin entsetzt, eine neue Roam box gekauft und plötzlich läuft hier nichts mehr mit sonos.

 

Die Probleme häufen sich, in der Vergangenheit extra einen Sonos Boost gekauft jetzt lese ich die sind nicht kompatibel und obendrein macht der roam mein restliches sonos netzwerk kaputt. Hammer! Der roam geht zurück und so langsam werd ich mal über ein anderes System nachdenken. Mir reichts hier langsam mit Sonos.

Benutzerebene 7
Abzeichen +3

@samydoesit 

Falls du in deinem Wlan Repeater nutzt, könnte das die Ursache dafür sein. Leider funktioniert Sonos nicht so ohne Weiteres mit allen Varianten von Netzwerken. Dazu gehören z. B. Repeater, PowerLan Adapter oder ungeeignete Ethernet Switches. 

Benutzerebene 4
Abzeichen +3

Ich bin entsetzt, eine neue Roam box gekauft und plötzlich läuft hier nichts mehr mit sonos.

 

Die Probleme häufen sich, in der Vergangenheit extra einen Sonos Boost gekauft jetzt lese ich die sind nicht kompatibel und obendrein macht der roam mein restliches sonos netzwerk kaputt. Hammer! Der roam geht zurück und so langsam werd ich mal über ein anderes System nachdenken. Mir reichts hier langsam mit Sonos.

@samydoesit 

Hey willkommen in der Community,

wir möchten nicht, dass es frustriert. Ruf uns gerne an und wir schauen uns das mal gemeinsam an: Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

 

Gruß

Nils

Abzeichen

Muss mich jetzt auch noch mal zurück melden.

Wer viel meckert kann auch mal loben. :)

Nach dem ich reichlich Schwierigkeiten hatte mit meinem Sonos Setup hat es mithilfe des Telefon Supports jetzt doch noch geklappt, das System läuft nun einwandfrei so soll es sein.

Danke noch mal an den kompetenten und geduldigen Sonos Support!

Ich verstehe die Welt nicht mehr - und Sonos auch nicht.

ich kaufe mir 2 Sonos roam, den mobilen Lautsprecher um ein Stereopaar einzurichten.

aber wenn ich im Garten oder auf einer Hütte bin, habe ich kein WLAN Netz.

es kann doch nicht sein, dass hier ein Stereohören nicht möglich ist. Ich würde ja sogar ein Kabel verwenden, wenn das funktionieren würde.

oder hat jemand einen Tipp, wie ein Nicht-IT Profi das einfach hinbekommen kann?

Benutzerebene 2
Abzeichen +2

Hallo @AG76131,

herzlich willkommen bei Community.

 

Wenn du die Roam per Wlan betreibst, kannst du aus zwei Roam ein Stereopaar erstellen, wie es mit anderen Speakern funktioniert. 

Solltest du nun ins Bluetooth wechselt, da kein Wlan vorhanden ist, dann arbeitet jeder Speaker nur noch alleine und kann nur mit einem Endgerät verbunden werden.

 

Ich hoffe, dies konnte dir helfen deine Roam etwas mehr zu verstehen, wenn du noch etwas wissen willst, melde dich gerne.

 

Liebe Grüße

Claudia S.

 

 

 

 

 

Benutzerebene 7
Abzeichen +3

@AG76131

Hallo… 

eine Antwort, die „nett“ umschreibt, dass es nicht geht, hast du ja bereits bekommen. 
Ich sag es nochmal platt und hart wie es leider ist. 
Im BT Modus können zwei Roam NICHT zu einem Stereopaar verbunden werden. Rein technisch würde das imo funktionieren. Der Wunsch nach der Funktion wurde bereits damals beim Sonos Move geäußert. Den Grund, warum Sonos es bisher nicht umgesetzt hat, werden wir wohl leider nicht erfahren. Ich habe sehr viel Verständnis für die Entwicklungsarbeit und vertraue mal darauf, dass es hoffentlich gute u. (würde man sie kennen) nachvollziehbare Gründe sind. 
Wo mein Verständnis aber aufhört, ist die Tatsache, dass eine Stereopaar Konfiguration zweier Roam im Wlan komplett „vergessen“ wird, wenn einer der beiden Roam zwischendurch ins Standby geht, ausgeschaltet wurde oder im BT Modus war. Die Stereo Konfiguration wird dann später nicht automatisch wieder hergestellt, sondern man muss das Stereopaar komplett neu konfigurieren. 
DAS geht mal garnicht!

Gruß,

Ralf

Antworten