Beantwortet

Roam: Stereo-Paar wird immer getrennt


Abzeichen

Servus miteinander!

 

Habe heute zwei neue Sonos Roam’s installiert. Diese habe ich als Stereo-Paar konfiguriert.

Leider ist die Stereo-Konfiguration nach einem kpl. ausschalten und wieder einschalten jedesmal weg. Die Lautsprecher werden wieder als zwei einzelne angezeigt.

Das ist äusserst ärgerlich! Meine beiden Moves zeigen dieses Verhalten nicht!

Ist das vielleicht ein Softwarebug, bzw. gibt es da eine Lösung dazu?

 

 

icon

Beste Antwort von Nils S 20 September 2022, 17:42

Original anzeigen

30 Antworten

Moin, hat sich da nun etwas getan, dass das Stereopaar erhalten bleibt? Es ist alles anderes als Benutzerfreundlich, da ja auch die Einstellungen für den Sound immer neu eingestellt werden müssen, da das Stereopaar getrennt wird. Bass und Höhen sind auch immer wieder auf null. Das sollte auch als Profil abzuspeichern sein.Es wäre sehr schön wenn es hier einmal endlich eine Lösung geben könnte. Ich habe ja hier von Posts gelesen, die mehr als ein halbes Jahr alt sind. 
Gruß in die Community und eine schöne Weihnachtszeit 

Benutzerebene 7
Abzeichen +3

@Franek 

Es gab am Anfang einige andere Baustellen, die Priorität hatten. Aber ich kann dir sagen, das an dem Problem inzwischen gearbeitet wird und bin guter Hoffnung, dass es gelöst wird. 😉

@Superschlumpf 

Das kann ich mir gut vorstellen. Wenn da auch noch dran gearbeitet wird, umso besser. Würde mich freuen dann zu hören, dass diese Dinge integriert wurden. Ich kann es mir nur nicht so richtig vorstellen, oder erklären, warum so etwas nicht gleich versucht wird zu integrieren. Man entwickelt ein Produkt, ich kann es mit W-LAN und Bluetooth betreiben und auch als Stereopaar konfigurieren. Da könnte man vielleicht schon auf diese Gedanken kommen. Aber dafür kenne ich mich mit solchen Dingen nicht genügend aus. Ist aber bestimmt keine Einfache Aufgabe.

Vielen Dank für die Info, sehr erfreulich zu hören, denn für die Größe kommt da ein guter Klang raus. Klar, keine Highend Geräte, aber mit der Ausstattung ein gutes Preis-Leistungsverhältnis. 😉

Benutzerebene 6
Abzeichen +3

Hallo zusammen,

bitte aktualisiert aktualisiert einmal eure Sonos Speaker und meldet hier gerne zurück, wie es danach mit euren Roam Stereopaaren im WLAN läuft.

 

Gruß

Nils

Benutzerebene 7
Abzeichen +3

@Nils S 

Seit dem letzten FW Update bleibt das Roam Stereopaar tatsächlich bestehen, auch wenn einer der Speaker temporär per BT genutzt wird oder ausgeschaltet wird. 
Netter Nebeneffekt im BT Betrieb… solange beide Roam dabei auch noch im Wlan Netz sind, erfolgt die BT Wiedergabe nicht nur auf dem einen Roam, sondern ebenfalls in Stereo. Außerhalb des Wlans dürfte das imho nicht funktionieren. Habe ich aber noch nicht getestet. Im Ergebnis also kein Real-BT-Stereo, aber bedigtes Stereo mit Signaleinspeisung per BT. 
 

Allerdings hat die Alexa App bei mir nun ständig in Abständen von 10-15 Minuten das Stereopaar neu gefunden, was auf Dauer nervt. 

Antworten