Beantwortet

Roam: Stereo-Paar wird immer getrennt


Abzeichen

Servus miteinander!

 

Habe heute zwei neue Sonos Roam’s installiert. Diese habe ich als Stereo-Paar konfiguriert.

Leider ist die Stereo-Konfiguration nach einem kpl. ausschalten und wieder einschalten jedesmal weg. Die Lautsprecher werden wieder als zwei einzelne angezeigt.

Das ist äusserst ärgerlich! Meine beiden Moves zeigen dieses Verhalten nicht!

Ist das vielleicht ein Softwarebug, bzw. gibt es da eine Lösung dazu?

 

 

icon

Beste Antwort von Superschlumpf 5 Mai 2021, 11:25

@iRogerX 

Imo ist das aktuell ein Bug… jedenfalls fällt mir kein Grund ein, warum das gewollt anders sein sollte, als beim Move. Durch BT Betrieb, Ausschalten und auch Standby wird das Stereopaar aufgelöst und leider nicht automatisch wieder zusammengeführt, sobald beide Roams im Wlan online sind. 
Sonos hat das meines Wissens aber bereits auf dem Schirm und ich hoffe, dass ein zukünftiges Update Abhilfe schafft. 
Gruß,

Ralf

Original anzeigen

19 Antworten

Benutzerebene 7
Abzeichen +3

@iRogerX 

Imo ist das aktuell ein Bug… jedenfalls fällt mir kein Grund ein, warum das gewollt anders sein sollte, als beim Move. Durch BT Betrieb, Ausschalten und auch Standby wird das Stereopaar aufgelöst und leider nicht automatisch wieder zusammengeführt, sobald beide Roams im Wlan online sind. 
Sonos hat das meines Wissens aber bereits auf dem Schirm und ich hoffe, dass ein zukünftiges Update Abhilfe schafft. 
Gruß,

Ralf

Abzeichen

@Superschlumpf 

Vielen Dank für deine Antwort Ralf!
 

Ich habe hier ein weißes  und ein schwarzes Paar des Roam‘s. Beide Paare verhalten sich genau gleich. Wir early Adopter müssen halt manchmal mit solchen Kinderkrankheiten klarkommen.. 

Ich denke auch, dass dies mit einem Softwareupdate  behoben werden kann. Hoffentlich kommt der Fix mit einem der nächsten Updates.

 

Viele Grüße 

Roger

 

 

 

Benutzerebene 7
Abzeichen +3

@iRogerX 

Evtl. kann ja einer der Sonos Mitarbeiter hier noch etwas dazu sagen. 

Abzeichen

Ja, es ist nicht nur das Stereo–Paar getrennt nach dem Wiedereinschalten, sondern auch der, von mir, individuell gewählte Raumname ist wieder zurückgesetzt auf „Roam“. :thinking:

Benutzerebene 7
Abzeichen +3

@iRogerX 

Ja, es ist nicht nur das Stereo–Paar getrennt nach dem Wiedereinschalten, sondern auch der, von mir, individuell gewählte Raumname ist wieder zurückgesetzt auf „Roam“. :thinking:

Ok, das kann ich so nicht bestätigen. 
Beim Erstellen des Stereopaares wird eigentlich der Name des Raumes fürs Paar übernommen, den der Raum hat, von dem aus das Paar erstellt wird. Beim Auflösen behält dieser Raum dann auch wieder diesen Namen und der andere Speaker bekommt wieder seinen alten Namen. 

Benutzerebene 4
Abzeichen +3

@iRogerX

Ja, es ist nicht nur das Stereo–Paar getrennt nach dem Wiedereinschalten, sondern auch der, von mir, individuell gewählte Raumname ist wieder zurückgesetzt auf „Roam“. :thinking:

Ok, das kann ich so nicht bestätigen. 
Beim Erstellen des Stereopaares wird eigentlich der Name des Raumes fürs Paar übernommen, den der Raum hat, von dem aus das Paar erstellt wird. Beim Auflösen behält dieser Raum dann auch wieder diesen Namen und der andere Speaker bekommt wieder seinen alten Namen. 

 

 @iRogerX @Superschlumpf 

Hallo zusammen,

Wurden beide Roams denn schon mal einzeln eingerichtet? Also wurde schon mal eine individueller Name für beide festgelegt?

 

@iRogerX

Evtl. kann ja einer der Sonos Mitarbeiter hier noch etwas dazu sagen. 

 

Roam-Stereo-Paare sind relativ fragil und können leichter unterbrochen werden als die Stereopaare anderer Player.

Außerdem werden Roam-Stereo-Paare nicht automatisch wiederhergestellt, nachdem sie unterbrochen wurden.

 

Zu erwartende Gründe für das Unterbrechen eines Roam-Stereopaares:

  • Wenn man ein Mitglied eines Roam-Stereo-Paares über Bluetooth ansteuert, wird das Paar unterbrochen.
  • Wenn ein Mitglied des Roam-Stereo-Paares physisch an einen anderen Ort gebracht wird, wird das Paar unterbrochen.
  • Wenn einem Mitglied des Roam-Stereopaars der Akku ausgeht, wird das Paar unterbrochen.

 

Derzeit ist es so, wenn ein Roam-Stereopaar unterbrochen wird, muss dieses neu über die App erstellt werden. 

 

Liebe Grüße

Nils

Abzeichen

@Nils S 

Danke für deine Antwort Nils!

  • Ich habe 2 Roam Paare (schwarz und weiss).
  • Bluetooth benutzte ich zurzeit noch nicht.
  • Das weisse Stereo-Paar benenne ich jeweils folgendermassen um: “Sonos Roam white”. Das schwarze Paar entsprechend.
  • Die jeweiligen  Stereo-Paare werden nicht bewegt!
  • Alles funktioniert bestens.
  • Doch sobald die Roams in den Standby gehen, oder auch manuell in den Standby gebracht werden, ist die Stereokonfiguration nach dem aufwecken weg (Sonos App auf dem Handy nicht geschlossen).
  • Das selbe passiert auch wenn die Lautsprecher ganz ausgeschaltet werden.
  • Die Roams heissen danach wieder: Sonos Roam 1 & Sonos Roam 2.
  • Selbstverständlich kann jetzt wieder ein Stereo-Paar konfiguriert werden. Bis das Spiel wieder von vorne beginnt.

Ich kann mir eigentlich nicht vorstellen, dass dies im Sinn des Erfinders sein kann..;)

Ist jetzt aber auch nicht so tragisch, nur einfach doof!

Für mich trotzdem ein sehr gutes Produkt!

Viele Grüsse 

Roger

 

 

 

 

Benutzerebene 4
Abzeichen +3
  • Doch sobald die Roams in den Standby gehen, oder auch manuell in den Standby gebracht werden, ist die Stereokonfiguration nach dem aufwecken weg (Sonos App auf dem Handy nicht geschlossen).
    [...]
    Ich kann mir eigentlich nicht vorstellen, dass dies im Sinn des Erfinders sein kann..;)

@iRogerX  

Da hast du Recht, das ist bereits bekannt und wird aktuell analysiert.

Abzeichen

@Nils S 

Ja, ich glaube auch nicht, dass dies der letzte Stand der Software sein wird..:relaxed:

Danke vielmals für deine Ausführungen!

 

Abzeichen +2

Moin Zusammen.

Ich reihe mich mal ein in die Schlange derer, die sich ein dauerhaftes Roam-Stereo (oder Stereo-Roam?) wünschen, unabhängig davon, ob die Speaker im Standby waren oder nicht.

Nun habe ich meine Roams am Dauerstrom, was für mobile Speaker irgendwie merkwürdig anmutet. :laughing:

Benutzerebene 7
Abzeichen +3

@dee_dirk 

Moin Moin,

Da stimme ich dir absolut zu bin recht zuverlässig, dass Sonos da zumindest bzgl. Erhalt der Stereokonfiguration nach Standby/ Ausschalten nachbessert. 
Ob das nach einem Wechsel in den BT Modus auch so einfach möglich ist, muss man mal sehen. 
@Nils S und @Daniel K haben das aber bereits weitergegeben und man „analysiert“. ;-)

Grüße,

Ralf

Abzeichen

Ich hoffe auch auf ein Update. 
Wäre schon zufrieden, wenn das Stereopaar ausserhalb des BT Modus bestehen bleiben würde..

Den BT Modus verwende ich eigentlich nie.

Ich war kürzlich an einem Ort ohne WiFi Empfang.

Einfach mit dem Handy einen WiFi Hotspot generiert.

Beide Roams mit der Sonos App darüber verbunden, Stereopaar erstellt, fertig. Klappt einwandfrei :)

Ich liebe diese Roams, wirklich ein tolles Produkt!

Abzeichen +2

Bin relativ neuer Besitzer von 2 Roams und habe das gleiche Problem - die springen auch während der laufenden Musik, beide noch viel Akku-Power, einfach aus dem Stereo-Moduls raus und die musik ist dann nur bei einem von beidem noch am laufen. Und zwar egal, ob die beiden alleine laufen oder ob parallel noch andere Sonos Speaker dazu geschaltet sind. Echt ärgerlich.

Benutzerebene 7
Abzeichen +3

@gesundbeter 

DAS hört sich imo eher nach einem Netzwerkproblem an. Nutzt du Wlan Repeater oder andere Geräte außer dem Router, die das Wlan bereitstellen?

Abzeichen +2

Ja das stimmt. Der Repeater steht allerdings auf dem anderen Stockwerk, während die beiden Roams in unmittelbarer Nähe der Fritz-Box stehen.

Abzeichen +2

Und die beiden Moves und die beiden Fives, die in der Nähe des Repeaters stehen, ganz brav sind…

 

Benutzerebene 7
Abzeichen +3

Und die beiden Moves und die beiden Fives, die in der Nähe des Repeaters stehen, ganz brav sind…

 

Das hat leider nicht viel zu bedeuten. Das System entscheidet da ganz eigenwillig, wo sich ein Gerät anmeldet. Und wenn beim Stereopaar eines am Repeater und eines woanders angemeldet ist, klappt nix mehr mit Multicast Paketen. 
Du kannst ja am Router sehen, worüber die Geräte angemeldet sind. Das ist dann natürlich nur ne Momentaufnahme. Die Lösung wäre ein AVM Mesh mit Firmware ab 7.21 oder eine individuelle SSID für den Router oder Repeater. Dann müssten aber zumindest alle Roam oder Move in dessen Reichweite stehen. Für andere Speaker außerhalb der Reichweite wäre das SonosNet noch eine Lösung. 

Abzeichen +2

Hallo Superschlumpf,

vielen Dank.

Ich war eben zu unpräzise - mein Repeater ist der “AVM FRITZ!Repeater 3000 WLAN Mesh Repeater”, neueste Firmware-Version runtergeladen...

LG Jürgen

Benutzerebene 7
Abzeichen +3

@gesundbeter

Hey Jürgen…

Es müssen ALLE Geräte im Mesh, also die Fritzbox und alle Repeater, mindestens FW 7.21 drauf haben. Ist das der Fall?

Und Powerline Adapter sollten möglichst auch keine verwendet werden. 
Gruß,

Ralf

Antworten