Frage

Roam kann nicht im Wlan eingebucht werden


Seit heute den neuen Roam im Haus.

 

Was soll ich sagen: ich bekomme ihn nicht ins Wlan. Grundsätzlich fordert er von mir den NW-Schlüssel (sollte doch eigentlich über die App hinterlegt sein?)

Also brav das PW eingetippt: bei beiden Durchgängen: geht nicht.

Mich sowohl hier, als auch in anderen Foren eingelesen: Roam mehrfach reseted, Repeater abgeschalten. Direkt vor den Router gestellt, Router mehrfach gestartet. 

 

Ich bekomme die beiden Roam-Boxen nicht ins Wlan. Hierzu sei kurz gesagt: alle anderen Sonosteile laufen ohne Probleme!

Und bitte keine Tipps wie: benenne 2,4 und 5Ghz unterschiedlich: das geht bei uns nicht, bzw. kann dies auch nicht Sinn der Sache sein.

Einstellungen unseres WLan habe ich überprüft und ist bereits so, wie es Sonos empfiehlt (bis auf die unterschiedlichen Bänder).

 

Kann mir hier bitte jemand helfen?


3 Antworten

Benutzerebene 2
Abzeichen +2

Hallo @Michl aus Egling,

 

erst einmal herzlich Willkommen in der Community.

Was für einen Router verwendest du?

 

Viele Grüße

Sven

Hallo Sven!

Ich benutze eine AVM Fritzbox 7590 mit einigen Repeatern (altes Bauernhaus, dicke Wände).

Habe seit 2 Jahren einige Sonosboxen bei uns (vorwiegend Sonos One und Sonos One SL. Diese laufen ohne Probleme und waren auch relativ schnell in unserem Netzwerk eingebucht.

Die beiden Roams bekomme ich einfach nicht eingebucht: mein Handy (Samsung) findet die Boxen sofort, allerdings bekomme ich bei beiden Vorgängen (via App kann ich es 2x versuchen) mein Netzwerk nicht freigeschalten. Netzwerk wird gesehen, sobald ich mein Passwort (rein aus Ziffern) eingebe, erhalte ich nach kurzer Zeit die Fehlermeldung.

 

Suche ich nach Hilfe, kommen einige Hilfen. (Router neu starten, Repeater ausschalten, usw.). Alles schon versucht. 

Hast Du eine Idee?

Benutzerebene 4
Abzeichen +3

Suche ich nach Hilfe, kommen einige Hilfen. (Router neu starten, Repeater ausschalten, usw.). Alles schon versucht. 

@Michl aus Egling

Hast du schon mal einen anderes Smartphone/Tablet versucht?

 

Ich würde so vorgehen bei Problemen: 

  1. Router updaten und ggf. einmal kurz vom Strom nehmen damit er sich neu startet.
  2. Repeater ausschalten und in Empfangsnähe des Hauptrouters einrichten

 

Wenn du es so gemacht hast und es immer noch nicht klapp,t sollten wir es einmal gemeinsam machen: 

Support: Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

 

Wir können uns dann mit Diagnosen anschauen, wie sich die Geräte verbinden und analysieren woran es liegt.

Melde dich auch gerne weiterhin hier.

 

Gruß

Nils

Antworten