Frage

Reichweite auf Terrasse


Abzeichen
Hallo, ich habe zwei Sonos One und zwei Sonos Play:5 Lautsprecher. Für die Terrasse (ca. 8m Entfernung zum letzen Sonos-Lautsprecher) habe ich heute einen Sonos Play:1 gekauft. Leider reicht die Reichweite für den Lautsprecher nicht auf die Terrasse, obwohl ich auf der Terrasse WLAN nutzen kann. Als Versuchsaufbau habe ich den Lautsprecher in Sichtweite (ca. 3m) zu einem Sonos One aufgestellt. Es kommt nur kurz für ein paar Sekunden Musik, das war's. Was kann ich tun um auf der Terrasse Musikempfang zu erhalten? Andrea

Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

Abzeichen
Hallo
vielen Dank für die ausführliche Antwort.
ich habe keine Player zusammengefasst, alles einzelne Player. Keine Gruppen.
Alle Player sind im EG, nur der zweite Boost ist im 1. OG im Büro. Das Haus ist ein offenes Fachwerkhaus, d. h. über dem Esszimmer ist Luftraum bis zum Dach, keine Wände nur die Außenwände. In das Büro geht nur eine Glastüre.
Den Boost 2 kann ich nicht über LAN anschließen, da wir vor 20 Jahren keine LAN Leitungen verlegt haben. Jetzt müsste ich durch den offenen Raum Leitungen verlegen, das gefällt mir nicht.
Ich habe erst einmal ein längeres LAN-Kabel gekauft und viele Tests mit verschiedenen Standorten der Speaker und Boost durchgeführt. Ich habe gelernt, dass ein paar Zentimeter am Boost den Empfang schon verändert, wobei ich das manchmal nicht richtig verstehe. Somit muss ich tatsächlich einen optimalen Standort finden.
Ich habe den Boost der mit LAN an der Fritzbox angeschlossen ist jetzt unter die Galerie geklebt.
Den Boost 1 kann ich nicht über LAN anschließen.

Seit dieser Änderung habe ich keine Unterbrechungen mehr.
Ich verstehe allerdings nicht, warum das Esszimmer gelb ist. Zwischen Boost und Esszimmer-Play:5 sind Luftlinie ca. 5 m ohne etwas dazwischen, zum Wohnzimmer ca. 4 m jedoch ein paar offene Fachwerkbalken.
Deine Bestätigungsnummer lautet: 464507777.
Vielen Dank für eure Geduld
Andrea
Ich verstehe allerdings nicht, warum das Esszimmer gelb ist. Zwischen Boost und Esszimmer-Play:5 sind Luftlinie ca. 5 m ohne etwas dazwischen, zum Wohnzimmer ca. 4 m jedoch ein paar offene Fachwerkbalken.
Wenn Du jetzt keine Aussetzer oder anderwärtige Probleme mehr hast, dann ist es zunächst mal vollkommen egal welche Farbe die PLAYer in der Matrix haben !

Dass "Esszimmer" (wie auch "WZ" und "Bibliothek") gelb sind liegt daran, dass der ANI Level auf 4 steht.
Der beste Wert beim ANI ist "0", der schlechteste "9".
Werte von 0 bis 9 werden in Stufen farblich von grün über gelb nach orange bis rot dargestellt.
Dabei hat aber auch noch der NoiseFloor (SignalRauschAbstand an der / den Antennen) einen Einfluss.
Info: >> https://de.community.sonos.com/installation-und-nutzung-223378/frage-zur-farbe-der-network-matrix-6739481#post16000420

Dass bei diesen PLAYern der ANI auf 4 steht resultiert vermutlich aus Interferenzen des WLANs, welches die Geräte an dieser Position von irgend welchen anderen Funknetzen bekommen.
Im einzelnen können das sein
  • Dein eigenes WLAN (also das des Routers / AccessPoints) im Haus
  • WLANs vom "freundlichen" Nachbarn
  • funkbasiete Überwachungs-Kammeras
  • SMART-Home-Geräte z.Bsp. auf basis von ZigBee (HUE usw.)
  • Baby-Phones
  • DECT-Telefone
  • ...
Bzgl. WLAN kannst Du das z.Bsp. mit einem WLAN-Scanner (z.Bsp. "Fritz!App WLAN" für Android) am Ort der Geräte ergründen.
Für Anderes bräuchtest Du einen Spectrum-Analyzer z.Bsp. von einem Amateur-Funker.
Aber wie gesagt, wenn SONOS funzt lohnt es ggf. den Aufwand nicht ...
Benutzerebene 7
Abzeichen +3
@a.w.buchbender
Hut ab vor deiner Hartnäckigkeit, und dass du dich in das Thema hineingekniet hast. 👍🏻
Hat sich ja aber anscheinend auch gelohnt. Ich finde auch, dass die Matrix jetzt garnicht schlecht aussieht.
Und vor allem scheinen ja nun auch die „Problemkinder“ außerhalb des Hauses ausreichend Signal zu empfangen.
Ich drücke die Daumen, dass es so bleibt.
Grüße,
Ralf
Abzeichen
Hallo, ich benötige einmal wieder eure Hilfe.
Das Sonos funktionierte im Frühjahr einwandfrei. Nachdem ich nun vom Urlaub zurück bin sind die Pflanzen in meinem Garten voller Blätter und mit dem Regen der letzten Wochen auch recht feucht. Nun funktioniert Sonos nur noch mit Unterbrechnungen. Entweder ist der Ton komplett weg oder die Musikstücke hören abrupt auf und das nächste Stück beginnt. Wenn ich den Lautsprecher im Garten ausschalte gibt es keine Unterbrechnungen. Ich habe eine Matrix erstellt, dort sieht für mich alle gut aus und euch eine Diagnose an euch gesendet 1327521270

wenn ich das richtig sehe ist die BOOST2 wireless versorgt !? - richtig ???

Kannst Du die ggf. mal anders platzieren damit sie bessere Verbindung zur BOOST, aber auch zu Garten und Terrasse bekommt ?!
Oder hast Du gar die Möglichkeit die BOOST2 ebenfalls per LAN direkt mit dem Router / Switch, an dem die BOOST hängt, zu verbinden ?!

Btw., Regen und gut durchfeuchtete bzw. im Saft stehende Blätter sind für Funkwellen ebenso eine Barriere wie eine Wand.
Benutzerebene 6
Abzeichen +3
Hallo, ich benötige einmal wieder eure Hilfe.
Das Sonos funktionierte im Frühjahr einwandfrei. Nachdem ich nun vom Urlaub zurück bin sind die Pflanzen in meinem Garten voller Blätter und mit dem Regen der letzten Wochen auch recht feucht. Nun funktioniert Sonos nur noch mit Unterbrechnungen. Entweder ist der Ton komplett weg oder die Musikstücke hören abrupt auf und das nächste Stück beginnt. Wenn ich den Lautsprecher im Garten ausschalte gibt es keine Unterbrechnungen. Ich habe eine Matrix erstellt, dort sieht für mich alle gut aus und euch eine Diagnose an euch gesendet 1327521270




Leider lädt die Diagnose nicht in meinem System.
Kannst du eine neue Diagnose erstellen?
Gruppierst du den Player im Garten mit einem Player im Haus?
Wenn ja, bei welchem Player drückst du auf "Gruppe"?

Gruß,
Daniel
Abzeichen
Habe heute den ganzen Tag im Garten und auf der Terrasse Musik gehört ohne Unterbrechungen.
Danke für eure Unterstützung
Abzeichen
Hallo
neue Diagnosenummer: 1513309101
Der Player im "Garten" ist der "Balkon" im Lageplan.
Da dieser nach dem Urlaub, nachdem die 3 m hohe Rosenwand voller Blätter war, solche Probleme machte, habe ich einen zweiten Boost gekauft. Diesen habe ich im Zimmer zwischen Boost 1 und Balkon aufgestellt.
Auf der Terrasse steht jetzt ein Play:5
Inzwischen habe ich alle Gruppierungen entfernt, .
grüße Andrea
Benutzerebene 7
Abzeichen +3
Hallo
neue Diagnosenummer: 1513309101
Der Player im "Garten" ist der "Balkon" im Lageplan.
Da dieser nach dem Urlaub, nachdem die 3 m hohe Rosenwand voller Blätter war, solche Probleme machte, habe ich einen zweiten Boost gekauft. Diesen habe ich im Zimmer zwischen Boost 1 und Balkon aufgestellt.
Auf der Terrasse steht jetzt ein Play:5
Inzwischen habe ich alle Gruppierungen entfernt, .
grüße Andrea

Gibt es denn auch Probleme, wenn „Garten“ alleine, also ohne Gruppierung mit anderen Playern, spielt?
Ich fürchte, deine einzige Chance besteht darin, den zweiten Boost, der ja zum Glück in der Funktion als Brücke lediglich einen Stromanschluss benötigt, bzgl. seiner Position zu optimieren. Entweder innerhalb des Hauswirtschaftsraumes, wo er jetzt steht, in Fensternähe möglichst hoch an der Wand anbringen, oder eine andere Stelle außerhalb dieses Raumes suchen, die möglichst unverbaute Sicht zum „Gartenplayer“ hat.
Du wirst wohl etwas testen müssen...
Viel Erfolg,
Ralf
Inzwischen habe ich alle Gruppierungen entfernt, .
Hi, entscheidend ist auch die Antwort auf die Frage von Daniel ...

Gruppierst du den Player im Garten mit einem Player im Haus?
Wenn ja, bei welchem Player drückst du auf "Gruppe"?
Abzeichen
Hallo,
Ich habe vor Monaten alle Gruppierungen gelöscht, alles nur Einzellautsprecher.
Der zweite Boost steht am Büro-Fenster über dem Haushaltszimmer, mit freiem Blickkontakt vom Boost zum Play:1.
Kann ich prüfen ob der Boost richtig funktioniert oder Eingebunden ist?
Ich habe den Lautsprecher Play:1 in einen One getauscht um auszuschließen das der Empfang an den Lautsprechern unterschiedlich ist.
Außerdem habe ich den Standort des Garten-Lautsprecher mehrfach geändert.
Es hat sich nichts geändert, immer wieder Aussetzer.
Beim Testen hatte ich auf dem Handy öfters die Meldung auf der Sonos-App: "Verbindung mit Spotify unterbrochen". Kurz danach brach die Empfang zum Lautsprecher ab.
Als ich nur im Haus die Lautsprecher angeschlossen hatte (bis Frühling), habe ich das Problem nicht gehabt.
Ich habe einen Glasfaseranschluss mit Fritzbox, wie kann da die Verbindung zwischen Sonos und Spotify abbrechen?
Gruß
Andrea
Benutzerebene 7
Abzeichen +3
@Peter_13
Ja, wenn das Problem nur bei Gruppierung auftritt, dann ist der „Starter“ der Gruppe ein Kriterium. Aber wenn „Garten“ alleine schon zickt, ist es auch egal... dann muss sowieso nachgebessert werden. 😏
Deswegen wäre ja interessant, ob Garten alleine störungsfrei funktioniert. Ich fürchte aber nein, sonst hätte der TE das ja mit dem Satz „Gruppierungen entfernt“ wahrscheinlich erwähnt.
Benutzerebene 7
Abzeichen +3
@a.w.buchbender
Hallo Andrea,
mal in Stichpunkten...
  • du musst die Begriffe „Konfiguration“ und „Gruppierung“ auseinanderhalten. Bin mir nicht sicher, was du mit Gruppierung genau gemeint hast. Bei Sonos ist eine Konfiguration ein einzelner Player, ein Stereopaar oder ein Surroundsetup. So eine Konfiguration wird dann bei Sonos „Raum“ genannt. Eine Gruppierung nennt man das Zusammenfassen von mehreren Räumen zu eben einer Gruppe, wenn die Räume synchron das gleiche spielen sollen.
  • Teste bitte erstmal also immer nur einen einzelnen Raum. Wenn der schon Probleme macht, dann wird es in einer Gruppe mit diesem Raum eh nicht klappen.
  • Sind die Player im Haus alle im Obergeschoss? Oder auf zwei Ebenen verteilt?
  • Die Meldung bzgl. Spotify hat aus meiner Sicht nichts mit der Internetverbindung zu tun. Der Fehler kam ja nur, wenn du auf „Garten“ etwas abspielen wolltest, richtig? Es liegt also vermutlich wohl einfach daran, dass dieser Player zu weit vom nächsten Sonosgerät entfernt ist. Die Meldung sagt also eher, dass zum Spotify-Dienst auf deinem Sonossystem(genauer gesagt auf dem betroffenen Player) keine Verbindung mehr besteht.
Lach jetzt nicht, aber damit man der Ursache nun endlich mal auf den Grund gehen kann, würde ich an deiner Stelle mal einen Test durchführen. Schnapp dir ne Kabeltrommel und schließ die irgendwo günstig an eine Steckdose an, so dass du mit der im Garten flexibel den Standort wechseln kannst. An die Kabeltrommel schließt du den zweiten Boost an und testest dann mal, wie der Empfang am Gartenplayer ist, wenn du verschiedene Standorte mit dem Boost ausprobierst. Sollte die Verbindung dann z. B. stabil bleiben, wenn der Boost irgendwo außerhalb des Hauses positioniert ist, dann hast du den Beweis, dass es an der Entfernung liegt.
Dann weiß man wenigstens, dass es sich ggf. lohnt, weiter nach einem Standort für den Boost zu suchen, der praktikabel ist UND eine gute Verbindung gewährleistet.

Gruß,
Ralf
Der zweite Boost steht am Büro-Fenster über dem Haushaltszimmer, mit freiem Blickkontakt vom Boost zum Play:1.
Es hilft recht wenig wenn Du hier vom "Play:1" sprichst, wenn wir nicht wissen welcher SONOS-Raum damit gemeint ist. In Deiner Matrix sieht man nur die Raumbezeichnungen aber keine Player-Typen.

Kann ich prüfen ob der Boost richtig funktioniert oder Eingebunden ist?
Lt. Deiner letztem Matrix sind alle Geräte korrekt eingebunden.
Das Problem ist allerdings dass der BOOST2 über eine relativ bescheidene Funkstrecke vom BOOST(1) versorgt wird.
  • deshalb ist diese Verbindung in der Matrix auch gelb dargestellt
Der BOOST2 versorgt dann die Player "Garten" und "Terrasse", wobei es sich hier zu jedem Gerät wiederum um eine relativ bescheidene Funkstrecke handelt.
  • deshalb sind auch diese Verbindungen in der Matrix gelb
Wenn Du jetzt also im "Garten" (oder auch "Terrasse") einen Stream abspielst, dann kommt das Signal über Deinen Router per LAN zur BOOST(1), wird dort per WLAN zur BOOST2, und von dort wiederum per WLAN zum Player "Garten" (bzw. "Terrasse") übertragen.
  • heißt also, Du hast hier 2 Funkstrecken mit mindestens eingeschränkter Qualität zu überwinden.
  • und da kann es dann schon mal zu Aussetzern kommen.
  • aus dem Grund war ja auch meine Frage ob Du den BOOST2 ggf. ebenfalls per LAN anschließen kannst (s. mein letzter Post), auf den Du aber leider nicht geantwortet hast.
Ich habe den Lautsprecher Play:1 in einen One getauscht um auszuschließen das der Empfang an den Lautsprechern unterschiedlich ist.
wie o. bereits erwähnt hilft der Player-Typ ohne Angabe des SONOS-Raumes hier leider nicht weiter.
Lt. Deiner letzten Matrix sind aber die Empfangswerte aller hier betroffenen Geräte hervorragend.
Eine geringfügige Einschränkung gibt es im Raum "Lounge", "Esszimmer" und "Bibliothek", bei denen Du aber von keinen Problemen berichtest.
Nochmal, problematisch sind die Funkstrecken zwischen den Geräten wie o. erwähnt, und die kannst Du nur durch Positionsänderung dieser betroffenen Geräte verbessern.

Btw., eine Wärme-/Schall-Schutzverglasung (also z.Bsp. eine 3-Fach-Verglasung mit Metallbedampfung) kann für Funkwellen ein extremes Hindernis darstellen, selbst wenn die Sichtverbindung dadurch hervorragend ist.

Außerdem habe ich den Standort des Garten-Lautsprecher mehrfach geändert.
Es hat sich nichts geändert, immer wieder Aussetzer.

Dann solltest Du Dich ggf. auf den Sender (also die BOOST2) konzentrieren !
Wie o. erwähnt spielt hier die ganze Strecke eine Rolle.

Beim Testen hatte ich auf dem Handy öfters die Meldung auf der Sonos-App: "Verbindung mit Spotify unterbrochen". Kurz danach brach die Empfang zum Lautsprecher ab.
Als ich nur im Haus die Lautsprecher angeschlossen hatte (bis Frühling), habe ich das Problem nicht gehabt.

Das mag durchaus zutreffen, da es im Haus ja auch keine problematischen Verbindungen gibt.

Ich habe einen Glasfaseranschluss mit Fritzbox, wie kann da die Verbindung zwischen Sonos und Spotify abbrechen?
Man kann zwar nicht ausschließen dass es bei einem FTTH-Anschluss (Fiber to the Home) zu keinen Unterbrechungen kommt, aber Dein Problem ist vorrangig die Infrastruktur im Haus als die bis zum Haus.
Um ganz sicher zu gehen, dass es ggf. nicht doch am Anschluss liegt müsstest Du einen der PLAYer direkt per LAN mit der Fritte verbinden und dort genau die selbe Wiedergabe starten.
  • käme es da dann auch zu Aussetzern und Abbrüchen, dann müsste man sich zur Ursachenanalyse auf die Fritte und den ISP (also den Internetanschluss) konzentrieren.
Vorschlag zur weiteren Vorgehensweise:
Nimm mal ein langes LAN-Kabel und verbinde die BOOST2 direkt mit der Fritte,
Stell dabei die BOOST2 nach draußen vor die Fensterscheibe (es ist ja schönes Wetter und kein Regen).
Probiere dann die Wiedergabe auf den Playern "Garten" und "Terrasse", und poste davon dann nochmal eine Matrix, damit man den techn. Vergleich und deren Veränderungen sehen kann.
Zusätzlich kannst Du davon auch noch eine Diagnose absetzen.
Schnapp dir ne Kabeltrommel und schließ die irgendwo günstig an eine Steckdose an, so dass du mit der im Garten flexibel den Standort wechseln kannst. An die Kabeltrommel schließt du den zweiten Boost an und testest dann mal, wie der Empfang am Gartenplayer ist, wenn du verschiedene Standorte mit dem Boost ausprobierst. Sollte die Verbindung dann z. B. stabil bleiben, wenn der Boost irgendwo außerhalb des Hauses positioniert ist, dann hast du den Beweis, dass es an der Entfernung liegt.
sorry Ralf, den Beweis, dass es an der Verbindung zu und von der BOOST2 liegt, zeigt bereits die letzte von Andrea gepostete Matrix.

PS: ... unsere Beiträge haben sich überschnitten. - man brauch ja auch ein wenig zum schreiben 🙂
Benutzerebene 7
Abzeichen +3
@Peter_13
Ja, Überschneidungen kommen immer wieder vor... aber doppelt hält ja bekanntlich besser. 😉
Und ja, statt „Beweis“ hätte ich besser „Bestätigung“ schreiben sollen. 😎
Grüße,
Ralf
Benutzerebene 3
Hast Du Deine Ones und Play 5s im Standard Modus (W-LAN) oder im Boost Modus (1 Play per LAN Kabel mit Router verbunden) eingerichtet? Wenn im Standard Modus, solltest Du auf Boost Modus wechseln. Der ist mit seinem eigenen "Sonos Net" stabiler und schafft auch locker 8 m Reichweite. Mehr Infos dazu hier: https://support.sonos.com/s/article/3235?language=de
Hallo, ich habe zwei Sonos One und zwei Sonos Play:5 Lautsprecher. Für die Terrasse (ca. 8m Entfernung zum letzen Sonos-Lautsprecher) habe ich heute einen Sonos Play:1 gekauft. Leider reicht die Reichweite für den Lautsprecher nicht auf die Terrasse, obwohl ich auf der Terrasse WLAN nutzen kann. Als Versuchsaufbau habe ich den Lautsprecher in Sichtweite (ca. 3m) zu einem Sonos One aufgestellt. Es kommt nur kurz für ein paar Sekunden Musik, das war's. Was kann ich tun um auf der Terrasse Musikempfang zu erhalten? Andrea
Was irrelevant ist, falls das System über WLAN betrieben wird. Also vielleicht sagt Du uns erstmal, wie Sonos ins Heimnetz eingebunden ist: Über WLAN oder ist ein Player/Boost mit dem Router verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?
Abzeichen
Ich habe eine Fritzbox, an diese ist ein Fritzbox Repeater für das Internet im Garten angeschlossen. Das Internet geht problemlos. Die Sonos-Lautsprecher sind über kein LAN-Kabel angeschlossen, hängen nur am Stromnetz. Kein Sonos-Boost oder Router. Ich dachte die Lautsprecher erweitern sich untereinander. Wenn ich einen One in Sichtweite (3m) zu einem anderen Play:1 im Garten aufstelle, läuft der im Garten nicht. Wenn ich ihn im Haus aufstelle läuft er.
Ich dachte die Lautsprecher erweitern sich untereinander.Die Funktion gibt es nur im SONOS-Net (also der so genannten "Boost-Mode"-Betriebsart) und NICHT im Standard-Mode (also über das heimische WLAN).
Im Boost-Mode baut SONOS sein eigenes SONOS-WLAN auf wo jeder PLAYer Empfänger und Sender gleichzeitig ist..
Dafür musst Du aber min. eines Deiner SONOS-Geräte per LAN anschließen.
- dann funktioniert das auch mit Deinem PLAYer im Garten :)

Wenn Du das vorhast, dann beachte aber die Beschreibung für "Umstellen deines Systems von WLAN auf drahtgebunden"
Benutzerebene 7
Abzeichen +3
Und als Ergänzung noch:
Die Lanverbindung sollte DIREKT mit dem Router(also Lankabel direkt vom Sonosgerät zum Router) vorgenommen werden. Nicht mit Dlan Adaptern, Repeatern mit Lanbuchse oder ähnlichem.
Falls du keinen Sonos Player in der Nähe des Routers stehen hast, um eine Verkabelung vorzunehmen, kannst du am Router einen Sonos Boost anschließen, der dann die Aufgabe übernimmt, das Sonos Net zu erzeugen.
https://www.sonos.com/de-de/shop/boost.html
Grüße,
Ralf
Abzeichen
Vielen Dank für die Antwort. Was ich nicht verstehe: ich schreibe dies auf dem Tablet problemlos in meinem Garten. WLAN Signalstärke 2 von 4. Wiso funktioniert mein neuer Lautsprecher im nicht im Standard-Mode über das heimische WLAN an gleicher Stelle? Wäre ein WLAN Repeater im Standard-Mode genauso evektiv wie die Umstellung auf Sonos- Boost-Mode?
Wäre ein WLAN Repeater im Standard-Mode genauso evektiv wie die Umstellung auf Sonos- Boost-Mode?Nein.
Repeater und SONOS vertragen sich nicht !
Wenn Du es nicht glaubst, dann nutze die SuFu.
- das Forum ist voll von Problemen dieser Art.
Benutzerebene 7
Abzeichen +3
Vielen Dank für die Antwort. Was ich nicht verstehe: ich schreibe dies auf dem Tablet problemlos in meinem Garten. WLAN Signalstärke 2 von 4. Wiso funktioniert mein neuer Lautsprecher im nicht im Standard-Mode über das heimische WLAN an gleicher Stelle? Wäre ein WLAN Repeater im Standard-Mode genauso evektiv wie die Umstellung auf Sonos- Boost-Mode?
Nein, wäre es nicht bzw. funktioniert es erst garnicht, weil Sonos Datenpakete verwendet, die von Repeatern nicht übertragen werden. Kurzform: Repeater sind mit Sonos nicht kompatibel.
Ferner ist das Sonos Net stabiler, da es ein eigenständiges Mesh Wlan ist, das ausschließlich dem Sonossystem zur Verfügung steht und nicht zusätzlich von anderem Datenverkehr belastet wird. Den kann dein normales Wlan übernehmen.
Standard Wlan und Sonos funktioniert nur unter guten Voraussetzungen, wenn eben keine Repeater im Spiel sind und die Netzwerkleistung entsprechend gut ist.
Gruß,
Ralf
Abzeichen
Vielen Dank für die ausführliche Erklärung. Ich werde einen Boost ans die Fritzbox hängen.