Probleme seit letzem Update / Oktober 2017


Abzeichen
Seit dem letzten Update können wir nicht mehr an unseren beiden Sonosboxen (Play1 und Plax5) gleichzeitig unterschiedliche Musik über Deezer hören. Auch wenn nur eine Box läuft, wird die Musik ständig abgebrochen und es folgt die Meldung "Keine Verbindung zu Sonos" Wir steuern die Bosen WLAN über unsere Smartphones (Samsung). Mein Mann hat das letzte Update noch nicht durchgeführt und kann Sonos uneingeschränkt nutzen. Nur bei mir treten die Fehler seit dem letzten Update auf. Ich habe auch schon einen Diagnosebericht mit der Nr. 7937030 an Sonos gesendet. Es hieß, ich erhalte innerhalb 24 Stunden eine Nachricht. Dies ist bereits über 48 Stunden her. Auch telefonische Versuche, den Kundenservice zu erreichen, verliefen erfolglos. Ich warte bis zu 25 Minuten in der Warteschleife oder länger..... Wir sind alle sehr genervt von dem jetzigen Zustand und überlegen, einen Anwalt einzuschalten, um die Boxen zurückzugeben. Anscheinend ist das Updateproblem kein Neues. Alle im Internet beschriebenen Maßnahmen (Kanal wechseln, Sonosboxen neu starten ... etc.) haben wir schon vergeblich versucht. ICH HOFFE AUF BALDIGE FEHLERBEHEBUNG !!!!

10 Antworten

Nur die Komponenten neu zu starten bringt nichts. Zuerst muss der Router, danach hintereinander die Sonos-Komponenten neu gestartet werden. Solltet ihr Repeater oder Access Points nutzen, diese bitte vorher vorübergehend ausschalten.


Doch zuvor:

M.Madüske schrieb:

Seit dem letzten Update können wir nicht mehr an unseren beiden Sonosboxen (Play1 und Plax5) gleichzeitig unterschiedliche Musik über Deezer hören. Auch wenn nur eine Box läuft, wird die Musik ständig abgebrochen und es folgt die Meldung "Keine Verbindung zu Sonos" Wir steuern die Bosen WLAN über unsere Smartphones (Samsung). Mein Mann hat das letzte Update noch nicht durchgeführt und kann Sonos uneingeschränkt nutzen.


Heißt das, dass auf einem Teil der Geräte noch v7.4 installiert ist und auf anderen v8.0? Alle Controller und Komponenten müssen sich auf demselben Stand befinden.


Gruß,
Peri
Abzeichen
jep bei mir das selbe Problem, seit dem update auf 8.0 reagiert sonos teilweise nach etlichen minuten....
Hab ein komplettes System seit Jahren und das kostet nicht wenig, wenn das seit dem update auf V8 nicht mehr funzt schalt ich auch einen Anwalt ein.... kostet nicht wenig und ich kanns nicht nutzen wegen einen App-Wechsel....
Wenn durch ein Update die Hardware nicht mehr funktioniert, möchte ich Ersatz....
Abzeichen
und was echt nervt, wählst playliste aus, dann start und es passiert nichts.... ok, lass es, irgendwann fängst dann an zu spielen......
sidux schrieb:

jep bei mir das selbe Problem, seit dem update auf 8.0 reagiert sonos teilweise nach etlichen minuten....
Hab ein komplettes System seit Jahren und das kostet nicht wenig, wenn das seit dem update auf V8 nicht mehr funzt schalt ich auch einen Anwalt ein.... kostet nicht wenig und ich kanns nicht nutzen wegen einen App-Wechsel....
Wenn durch ein Update die Hardware nicht mehr funktioniert, möchte ich Ersatz....


Als ersten Lösungsansatz sollte es reichen, zuerst den Router, danach hintereinander alle Sonos-Komponenten neu zu starten. Solltest Du Repeater oder Access Points nutzen, diese bitte vorher vorübergehend ausschalten.


Im Zuge eines Updates/Upgrades starten alle Sonos-Komponenten gleichzeitig neu, wodurch der Router bisweilen den Überblick verliert. Dem kann man oft auf die oben beschriebene Weise abhelfen.


Gruß,
Peri
Abzeichen
servus peri,
also dann soll das Problem am Router liegen,der dann durcheinander kommt, bzw erstmal durch ausschlussverfahren die möglichkeit rausnehmen, oder ?
wenn nun bei neustarten der verschiedenen clients was durcheinander kommt scheint mir der Router dann überfordert.
Kurz nachdenken..... client kommt, möchte eine ip, router gibt eine her... normalerweise nie die selbe, mmmm egal wie billig der ist, das kommt ned vor. egal wennst mir jetzt mit caching kommst, jede Anfrage bekommt eine eigene Antwort, jede Antwort ist anders.
sorry, leider kann ich grad meinen router nicht ausschalten, muss noch arbeiten..
aber betrachte das mal als normaler User, kauf ein teil, was nicht gerade billig ist, dann erwarte ich funktionalität....
ansonsten steig ich auf was billigeres um und hab keinen update aber abstriche an funktionalität...
aber nichts desto trotz, ich nehm morgen alles vom strom und starte dann nacheinander.
lg, sidux
Router & Co. sind großteils noch nicht multiroomfähig, so passiert es im Zuge eines Updates häufig, dass der Router z.B. IP-Adressen doppelt vergibt (ist aus der DHCP-Tabelle nicht ersichtlich). Wenn es ganz schlimm kommt, muss man in das oben Genannte sämtliche netzwerkfähigen Geräte mit einbeziehen.
Abzeichen
Vielen Dank für die Unterstützung sidux :-) Ich bin ganz deiner Meinung.... Ich finde auch, dass das ganze Sonos-System zu teuer ist für solche "Krankheiten". Ich werde auch am Wochenende alles NOCHMAL vom Strom nehmen und einen Neustart probieren. Es wird immer suggeriert, dass der Anwender den Fehler macht. Für mich liegt hier eindeutig der Fehler bei SONOS und ich fühle mich im Stich gelassen mit der ganzen Technik. Und wenn man sich so umhört im Bekanntenkreis und auch hier in der Community ist das FAZIT immer das gleiche : SONOS funktioniert schlecht.... Wenn das Neustarten nichts bringen sollte, berate ich mich bei der Verbraucherschutzzentrale und werde einen Anwalt einschalten. Da wir eine Rechtschutzversicherung haben, werden sich meine Kosten in Grenzen halten. Ich finde es eine Schweinerei, dass man so viel Zeit investieren muss, um EINFACH NUR MUSIK zu hören ! ! ! Und die Standardantworten vom SONOS-Team helfen nicht wirklich weiter... sofern man überhaupt eine bekommt. Auf meine Fehlerdiagnose NR. 7937030 habe ich auch noch keine direkte Antwort.... Kundenservice telefonisch zu erreichen ist eine Katastrophe.... Ich kann nur Leuten raten, die noch kein Sonos haben, sich das gründlich zu überlegen. Sollte es weitere Probleme geben, kaufe ich mir eine Anlage von Bose.
Benutzerebene 3
Abzeichen +3
Hallo,
entschuldige bitte die späte Rückmeldung, wir sind leider personell gerade dünn besetzt. Dein Wohnzimmer verbindet sich mit einem WLAN-Repeater, das wird vermutlich das Problem auslösen. Bitte zieh den Repeater für ein paar aus der Steckdose und teste es danach erneut. Sollte es nicht klappen, sende bitte eine weitere Diagnose.

Grüße,
Christopher
Abzeichen
Also das sonos nicht funktioniert kann ich nicht zustimmen, VOR dem update auf V8 lief immer alles Problemlos und Fehlerfrei, seit über 5 jahren, bei mir.
Aber habe auch gute Neuigkeiten :D Nach dem kompletten Reboot aller Geräte scheint es wieder zu funktionieren.
sidux schrieb:

Also das sonos nicht funktioniert kann ich nicht zustimmen, VOR dem update auf V8 lief immer alles Problemlos und Fehlerfrei, seit über 5 jahren, bei mir.
Aber habe auch gute Neuigkeiten :D Nach dem kompletten Reboot aller Geräte scheint es wieder zu funktionieren.


Toi, toi, toi, dass es so bleibt. :D Vielleicht kannst Du den Sonos-Komponenten anhand der MAC-Adresse eigene IPs zuweisen, das sollte derartige Probleme in Zukunft ausschließen.


Gruß,
Peri

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)