Beantwortet

Probleme mit Stereopaar aus 2 x PLAY 5


Abzeichen +1
Hallo zusammen,

ich hatte mich schon 2009 erstmalig registriert, unter meinem damaligen Namen kann ich mich aber aus unerfindlichen Gründen nicht mehr einloggen, daher jetzt ein Neuanfang.

In einem anderen aktuellen Beitrag hatte ich mich bereits kurz gemeldet und ganz grob die nachstehende Antwort erhalten:

Bassmann1968
Superstar
9231 Antworten
vor 14 Minuten

Hallo Wolfgang,
eigentlich finde ich den Support bei Sonos recht gut und auch das Forum hier ist sehr aktiv.

Damit wir helfen können, brauchen wir etwas mehr Info.
Nutzt du Standard oder Boost Mode (ein Gerät mit LAN) verbunden?
Welchen Router nutzt du? Hast du Repeater oder DLAN Geräte im Netz?
Sind alle Geräte auf aktuellem Stand?
Wie sieht deine WLAN Umgebung aus? Viele Netze? Selbst Alarmanlage Kameras usw mit Funk?
Am besten erstellst du auch gleich mal eine Diagnose und poste die Bestätigungsnummer hier (Siehe meine Signatur)
Gruß
Armin
PS: Ich würde vorschlagen ein eigenes Topic zu eröffnen, damit das nicht so viel Durcheinander hier gibt.


... was ich hiermit getan habe...
Mag sein, dass ich seinerzeit mit dem Forum etwas Pech gehabt habe. Ich meine, dass es damals auch noch lange nicht so bekannt war. Viuelleicht lag es daran. Umso besser, dass es jetzt anscheinend wirklich kundenorientiert betrieben wird!
Und die Fragen versuche ich auch gleich zu beantworten:

Mein System besteht aus 5 Stück PLAY 5 und einem ZP90. Zwei der PLAY 5 sind zu einem Stereopaar zusammenegfügt, und mit diesen habe ich auch (immer phasenweise) die meisten Probleme. Der eine des Stereopaars ist mit dem LAN verbunden, ebenso der ZP90, weil letzteres vor Jahren mal die einzige Möglichkeit war, das Stereopaar überhaupt zum Laufen zu bringen.

Das Stereopaar erscheint meist in der Liste der Geräte, manchmal aber auch gar nicht. Es ist zusätzlich als Wecker über einen lokalen Radiosender programmiert. Meist funktioniert es, manchmal aber entweder überhaupt nicht, oder der Radiosender konnte angeblich nicht gefunden werden (dann ertönt nur dieser SONOS-Gong).
Der linke PLAY 5 des Paares ist am Fernseher mit entsprechend konfiguriertem Analogeingang angeschlossen. Der rechte wird also digital angesteuert. Und der rechte Player fällt sehr häufig einfach für längere Zeit ganz oder intermittierend aus. An einigen Tagen passiert das ständig, während längerer Phasen klappt aber auch alles. Ein Zusammenhang mit anderen (Stör-)Signalen ist im Vergleich nicht zu erkennen.

Benutzt wird eine Fritzbox 7490 (im Keller) mit aktuellem OS (es war auch bei jedem vorigen OS schon so wie beschrieben). Zu der Fritzbox gibt es einen Fritz Repeater 1750E im EG.

Es gibt zwei/drei andere WLAN-Netze in der Umgebung, aber ich kann nicht bestätigen, dass die irgendwie stören.
Einzelhaus mit mindestens 50 m Abstand zu den jeweiligen Nachbarn.

Alarmanlage oder ähnliches: nein, nichts dergleichen

Deine Bestätigungsnummer lautet: 96978417.


Freue mich auf Nachricht,
Wolfgang
icon

Beste Antwort von Peter_13 14 June 2018, 00:20

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

65 Antworten

Benutzerebene 7
Abzeichen +3
Alles wird gut 😃
Abzeichen +1
Hallo miteinander,

danke nochmals an alle, die bei der Fehlereinkreisung und -abhilfe mitgeholfen haben!

Mit der veränderten Konstellation (also Küche-L mit Küche-R per LAN-Kabel direkt verbunden und bei Küche-R Wifi disabled) klappt es bislang ohne Unterbrechungen.
Blöd ist, dass anscheinend bei den in letzter Zeit extrem häufig vorgekommenen Updates (und das auch noch jeweils auf mehreren Controllern) diese Wifi disabled-setting immer wieder zurückgesetzt wird, so dass ich also mich wider im Forum schlau machen muss, wie der Befehl heißt zum Umschalten usw.

Welche Möglichkeit(en) bietet die Option "Persist off"?


Gruß, Wolfgang
Benutzerebene 7
Abzeichen +3
Hi Wolfgang,
mit der Option Persist off, schaltest du das WLAN permanent aus, wie der Name ja sagt.
Gruß
Armin
Guten Morgen,

[...] Mit der veränderten Konstellation (also Küche-L mit Küche-R per LAN-Kabel direkt verbunden und bei Küche-R Wifi disabled) klappt es bislang ohne Unterbrechungen.
Schön zu hören, dass sich hiermit die Aussetzer in Luft aufgelöst haben. 🙂 Solltest Du jedoch einmal die Hilfe des Supports brauchen, musst Du vorher das WLAN-Modul wieder aktivieren.


Gruß,
Peri
Abzeichen +1
Hallo Armin,

ja, das meinte ich nicht. Natürlich schalte ich das WLAN damit dauerhaft aus. Es wird also durch ein Systemupdate nicht wieder automatisch aktiviert (hoffe ich zumindest). Angeblich soll das Gerät dann nur noch durch direktes Anschließen an den Router wieder ansprechbar sein (?).

Was mich wundert: deaktiviere ich per "IP-Küche-R:1400/wifictrl" und dann "Persist off" (dasselbe bei "Off") so kommt als Rückmeldung "Wifi disabled". Rufe ich dasselbe gleich danach für dieselbe IP noch einmal auf, erscheint Wifi Control "On". Irgendetwas ist doch da wohl nicht ganz korrekt, oder?

Gruß, Wolfgang

Was mich wundert: deaktiviere ich per "IP-Küche-R:1400/wifictrl" und dann "Persist off" (dasselbe bei "Off") so kommt als Rückmeldung "Wifi disabled". Rufe ich dasselbe gleich danach für dieselbe IP noch einmal auf, erscheint Wifi Control "On". Irgendetwas ist doch da wohl nicht ganz korrekt, oder?
Doch, das ist vollkommen korrekt, da es sich bei der Formular-Seite ".../wifictrl" lediglich um eine Seite zum Setzen der Einstellung handelt.
- sie liest beim Aufruf nicht den aktuellen Zustand.
- den muss man in anderen Bereichen der Hidden-GUI auslesen.

Dass bei ausgeschaltetem WLAN ein zurücksetzen in WiFI=On nur mit angeschlossenem LAN funktioniert versteht sich ja von selbst.
- dies Setting übersteht also jeden Reboot und somit auch das Update.
Außerdem kann man es über einen Werksreset ebenfalls zurücksetzen.

... freut mich für Dich, dass jetzt alles funktioniert.
Benutzerebene 7
Abzeichen +3
Hi Wolfgang
wahrscheinlich musst du das WLAN Modul gar nicht abschalten.
Ich würde es mal darauf ankommen lassen und nur dann machen, wenn es wirklich nötig ist.
Gruß
Armin
Abzeichen +1
Hallo Armin,

nachdem es bis gestern anstandslos funktionierte, ich dann aber erstmals nach der Verkabelung und Wifi auf OFF setzen gestern irgendein neues Update eingespielt hatte, funktionierte es spontan wieder nicht mehr. Erst wusste ich gar nicht, warum, aber dann dachte ich mir, dass es vielleicht mit dem Updaten zu tun haben könnte.

Dass es beim Aufrufen der wifictrl nicht den IST-Zustand ausliest, ist natürlich mehr als missverständlich und äußerst dämlich programmiert 😞.


Viele Grüße, Wolfgang
[...] Dass es beim Aufrufen der wifictrl nicht den IST-Zustand ausliest, ist natürlich mehr als missverständlich und äußerst dämlich programmiert 😞.
Eigentlich nicht, denn diese Weboberfläche ist nicht für Kunden bestimmt, sondern dient internen Zwecken.
Benutzerebene 7
Abzeichen +3
Hi Wolfgang,
dämlich programmiert ist das nicht.
Es ist halt nicht für den Kunden bestimmt und die Supportler sollten wissen was sie dort tun.
Gut, dann muss das WLAN Ding ja tatsächlich aus.
Das ganze ist nun bei dir eine Sonderlösung.
Wie Peter schon schreibt, das wifictrl ON bei Bedarf mit LAN.
Gruß
Armin
Abzeichen +1
Peter hatte früher geschrieben: "- Du darfst das WLAN-Interface für diesen Test nur nicht mit "persist Off" deaktivieren, weil Du sonst einen Werksreset machen, oder sie an Deinen Router / Switch anschließen musst um sie via LAN und "...:1400/wifictrl" mit "On" wieder zum Laufen zu bringen."

Wie ICH heute geschrieben habe, funktioniert genau das aber auch "einfach so", also NICHT besonders direkt an den Router/Switch anschließen.
Benutzerebene 7
Abzeichen +3
Hatte ich gelesen, und?
War ja für den ersten Test.
Sollte jetzt auch über LAN an der anderen Box funktionieren.
:):$:8:cool: ... genau wie Armin schreibt.
die erste Aussage war nur für den Fall mit doppelter Absicherung, zwei Rettungsfallschirmen, zusätzlicher Sauerstofflasche und ...
... konnt ja keiner wissen, dass Du das gleich so gut und mit dem erforderlichen technischen Verstand auf die Reihe bringst :$
- hab hier schon ganz Andere erlebt ... :?
Abzeichen +1
Oh sorry, ich hatte mich womöglich zu schlecht dargestellt 😉
Benutzerebene 7
Abzeichen +3
Alles gut!
Wir sind ja auch nur Kunden, die halt mit Interesse an der Technik, versuchen zu helfen.
Man sieht halt nicht, wer auf der anderen Seite des Keyboards ist.
Um so besser, wenn es klappt.