Frage

Probleme mit Spotify


Hallo zusammen,

ich bin Sonos-Neueinsteiger und habe letzte Woche 2x Play1 und eine Playbar in Betrieb genommen.
Nun habe ich Probleme mit der Spotify verbindung... Abrüche, Liedwechsel, Lautstärke und Raumzuordnung. In der Sonos-app wird die Verbindung zu Spotify auch immer mit Verbindungsproblemen abgebrochen.
Sobald ich Musik über Amazon höre funktioniert alles wie gewünscht.

Ich habe schon diverses ausprobiert:
- Störquellen wie das drahtlose Telefon abgestellt
- Wlan Kanal gewechselt
- Neustart der Boxen

Nun bin ich ratlos und wäre sehr dankbar über Lösungsvorschläge

Vielen Dank und Grüße

Max

Dieser Beitrag ist geschlossen für weitere Beiträge

7 Antworten

Hast du Probleme mit der Steuerung aus der Spotify App oder auch wenn du die Musik über die Sonos App abspielst? Prüfe, ob andere Geräte deinen Spotify Account gleichzeitig zum Abspielen nutzen. Dann wird die Verbindung automatisch von Spotify getrennt (damit du deinen Account nicht mit anderen teilen kannst). Passiert mir manchmal, wenn ich unterwegs bin und Musik auf meinem iPhone höre und meine Freundin gleichzeitig Zuhause über Sonos einen Stream startet.

Ich nutze die Spotify App auf einem iOS Gerät und habe die gleichen Symptome, wenn ich als Ziel eine Spotify Box auswähle. Die Schnittstelle ist recht neu und scheint (noch) nicht sehr performant zu sein. Die Antwortzeiten sind teilweise bis zu 10 Sekunden verzögert. Darüber ob das nun an der Spotify App oder an der Sonos App liegt lässt sich nur spekulieren.
Abzeichen
hallo,
habe seit wochen die selben verbindungsprobleme/ unterbrüche wie max. und habe es auch in anderen tweats gelesen.
spotify unterbicht immer wieder die verbindung zu sonos auch mit der spotify app.
bitte findet eine lösung für das problem- so macht das musikhören echt keinen spass mehr.

diagnose 1731266485
gruss j gate
Benutzerebene 4
Abzeichen +3
Hallo gate,
die WLAN-Verbindungen deiner Player sind allesamt leider zu schwach. Ich muss zugeben, dass ich überrascht bin, dass die Geräte überhaupt funktionieren. Hast du bei irgendwelche Änderungen im Netzwerkaufbau vorgenommen, da ich deinen Beitrag so deute, dass es mal funktioniert hat? In diesem Zustand wird es leider nicht funktionieren, hast du die Möglichkeit irgendwo ein Sonos-Gerät per Netzwerkkabel anzuschließen?
Abzeichen
hallo chritopher
danke für deine antwort. die sonos player hatten nie verbindungsprobleme - finde es auch seltsam da ich überall im haus top wlan empfang habe mit anderen devices.
die playbar und sub sind am kabel, play 3 wlan und 2m vom wlan router entfernt.
play 1 ist sind in zimmern - mit iphone/ipad vollen empfang.
gruss jens
die playbar und sub sind am kabel, ...waren die schon immer am LAN oder hast Du das jetzt erst geändert ???
Abzeichen
playbar/sub waren/sind schon immer am lan.
Benutzerebene 3
Abzeichen +3
playbar/sub waren/sind schon immer am lan.

Hallo gate,

Die Diagnose zeigt, dass weder bei der Playbar noch beim Sub eine aktive LAN Verbindung anliegen. Wenn diese Geräte sonst verkabelt waren, haben wir evtl. den Faktor gefunden, der sich geändert hat und du solltest dringend die LAN Kabel zu den Geräten prüfen.

Gruß,
Marco