Probleme mit Festplatte


Benutzerebene 1
Hallo,

habe ein Problem auf meine Netzwerkplatte zuzugreifen.

Habe den ZP90 (Wireless), die Bridge per Kabel am Router (Linksys) und die Netzplatte (Fantec LD-M35NU2-2) auch per Kabel am Router. Habe im LAN Menu der Platte den Ordner Alben freigegeben (ohne Passwort). Wenn ich nun im Sonos Controller auf dem Rechner eine Musikbibliothek einrichten möchte und --> neue Freigabe --> Netzwerkordner wähle und dort auf durchsuchen klicke, finde ich die Platte mit dem freigegebenen Ordner. Wenn ich ihn anwähle und dann auf weiter klicke, kommt immer die Meldung "Zugriff auf Freigabe "\\NETDISK\Alben" verweigert - prüfen Sie Benutzername und/oder Kennwort."

Habe den Ordner "Alben" im Plattenmenu auch schonmal ein Passwort gegeben, doch bei der Einrichtung kommt die gleiche Meldung.

Hat jmd. einen Tipp was ich falsch mache???

Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Benutzerebene 1
Hallo zusammen,

vielen Dank für die schnellen Antworten und die Hilfestellungen! Erlebt man auch nicht überall... :)

Ich habe mir von Fantec ein Firmwareupdate für meine Platte schicken lassen und siehe da, es funzt ohne Probleme 😃

Manchmal sind es doch die kleinen Dinge auf die man erstmal kommen muss...

Schönen Abend noch

Grüße
Frank
Benutzerebene 1
Abzeichen
Hi,

wie es bei Deinem Router geht weiß ich nicht genau, hatte jedoch bei meiner Fritzbox ähnliche Probleme wie Du
siehe
http://forums.sonos.com/showthread.php?t=13174

Ganz unten steht meine Lösung, vielleicht hilft es ja?

Gruß Christian
Also Sonos braucht Benutzername und Passwort. Das ist eigentlich auch SMB-Standard. Vielleicht steht irgendwo in der Anleitung der NAS welchen Benutzernamen man verwendet.

Es gab mit der älteren Firmware probleme mit billig-NAS, die sind aber durch ein Firmware-Update gelöst worden. Alte Threads hierüber im Forum sind also nicht mehr aktuell.
Benutzerebene 1
Hi,

habe den FTP Server komplett auf Disabled gestellt. Beim SMB Server sind die Ordner unter Sharing List freigegeben und ich habe dem Ordner gerade mal ein Passwort gegegen. Das habe ich im Sonos Controller eingegeben (ohne Benutzername) und die Meldung kommt trotzdem.

Funktioniert denn jede NAS oder kann es an Fantec liegen?
Ich glaube du mußt auf jeden Fall einen Passwort benutzen. Evt. gibt es unterschiedliche Konten für den FTP Server und SMB server, da würde ich auch noch mal checken, nicht daß du mit ein FTP-Konto versuchst auf den SMB server einzuloggen, wo es das Konto evt nicht gibt.