Probleme mit ARC und TV-Audio


Abzeichen

Hallo zusammen,

 

hoffe jemand hat eine Idee zu folgendem Phänomen.

Seit ein paar Tagen hab ich folgendes auf meiner ARC.

- Alles aus

- TV ein und ARC geht auf TV-Audio

  • TV aus, aber ARC denkt der TV ist noch an.
  •  HDMI Kabel raus, TV stromlos,   Alles egal. Die ARC Gehtnichtmehr mehr auf standby.
  • Home Assistant kann in dem Zustand auch nicht auf Radio oder Spotify schalten, da ja angeblich TV läuft.

sieht dann via APP so aus. Wie gesagt…zudem Zeitpunkt ist der TV nicht in Betrieb.

Ein Stück tiefer zeigt mir Home Assistant an, dass die ARC noch auf „Playing“ anstatt auf „paused“ steht, obwohl der TV schon lange aus ist.


auch sieht man am Stromverbrauch, dass die ARC irgendwas tut, aber eben nicht, wie normalerweise ohne Quelle,  in eine Art standby geht und da deutlich weniger Strom verbraucht.

 

Jede Idee oder Lösungsansatz ist willkommen.

HDMI und stromlos Story schon durchgespielt,

sowohl TV als auch ARC wurden schon auf Factory reset gesetzt.

 

Danke Euch 


4 Antworten

Benutzerebene 7
Abzeichen +3

@Chris_linz 

Spätestens wenn das HDMI Kabel getrennt wird, sollte kein Audiosignal mehr im TV Modus erkannt werden. 

Sende bitte mal ein Diagnose und melde dich mit der Bestätigungsnummer telefonisch oder per Chat beim Support. 

Abzeichen

@Chris_linz

Spätestens wenn das HDMI Kabel getrennt wird, sollte kein Audiosignal mehr im TV Modus erkannt werden. 

Sende bitte mal ein Diagnose und melde dich mit der Bestätigungsnummer telefonisch oder per Chat beim Support. 


@Superschlumpf 
Hallo,
ich habe letzte Woche das Thema mit der Sonos Hotline durchgespielt mit etlichen Diagnosen. Resultat ist nun, das meine ARC getauscht wird, da es unklarer Fehler ist.

Danke
Christian

Benutzerebene 7
Abzeichen +3

@Chris_linz 

Danke für die Rückmeldung. 
Gib mal Laut, ob es mit dem neuen Gerät dann funktioniert. 

Abzeichen

@Superschlumpf 

Jep -mach ich gerne

Antworten