Playbase Aussetzer

  • 26 November 2020
  • 8 Antworten
  • 51 Ansichten

Abzeichen

Dears in Sonos, 
Early this year I have decided to upgrade my home theatre sound system to Sonos and invested around 2000€
I was very happy with the experience, but after few months I got update notification to S2, since updated I am having communication issues and it is almost not working since July 2020. When I checked my system online now I found that the main component (SONOS Play Base) is due to upgrade program and it is the main issue in my system! and this upgrade program will give me 15% discount! this is totally unacceptable! I have bought it in February 2020 and it is not supported after few months!!!!!!!
I will not spend one more Euro on SONOS products and I will share this very bad experience with all my friends ... I couldn't imagine such short life for a premium and expensive product!!!!!!!
I believe if the play base is no more supported, SONOS needs to replace it for free, so the whole system can work again!


8 Antworten

@Radwan, bevor wir weitermachen: Sprichst du Deutsch? Do you speak German, you’ve landed on the German board.

Abzeichen

@Radwan, bevor wir weitermachen: Sprichst du Deutsch? Do you speak German, you’ve landed on the German board.

Ja, ich kann Deutsch. 

Die 15% sind bloß ein Angebot, ignoriere es einfach. Ich habe selbst eine Playbase und denke nicht daran, sie zu ersetzen.

 

Zu den Aussetzern: Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen

Die 15% sind bloß ein Angebot, ignoriere es einfach. Ich habe selbst eine Playbase und denke nicht daran, sie zu ersetzen.

 

Zu den Aussetzern: Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

beides WLAN und LAN … und ja, ich habe WLAN-mesh (switch + 3 repeaters in OG und DC) aber mein SONOS system liegt nur im Wohnzimmer neben meinem Router

ich habe das versucht:

  • Playbase WLAN ausschalten - LAN-Kabel entfernt
  • SONOS Network Channel wechseln (1 - 6 - 11)
  • SONOS system neu konfiguriert
  • SONOS system paar mal neu gestartet (alles zusammen - Playbase + Sub + 2 One)

ich habe das versucht:

  • Playbase WLAN ausschalten - LAN-Kabel entfernt

 

Den Punkt verstehe ich nicht ganz. Wenn du das WLAN-Modul der Playbase deaktiviert hast, schalte es wieder ein, denn es wird gebraucht. Anschließend:

 

1) Alle Repeater ausschalten
2) Das Ethernetkabel muss in der Playbase stecken, Sub oder Surrounds eignen sich nicht als Netzwerkbrücke
3) Die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

 

 

Rufe zum Schluss in einem Browser http://[IP-Adresse der Playbase]:1400/support/review auf. Ganz unten steht ‘Network Matrix’, klicke es an und schau in der linken Spalte nach, ob bei der Playbase “Root Bridge” steht. Wenn dies nicht der Fall ist, sag Bescheid.

Benutzerebene 1
Abzeichen +2

Hi @Radwan

konnten Dir die Tipps von @Greta A. schon helfen?

Wenn es noch nicht läuft, schlage ich vor, dass du uns einmal telefonisch kontaktierst. Support via Telefon (Mo - Fr, 10:00 - 18:00)

Über Dein Feedback freuen wir uns natürlich auch. 

Grüße 

Stefan

 

Abzeichen

ich habe das versucht:

  • Playbase WLAN ausschalten - LAN-Kabel entfernt

 

Den Punkt verstehe ich nicht ganz. Wenn du das WLAN-Modul der Playbase deaktiviert hast, schalte es wieder ein, denn es wird gebraucht. Anschließend:

 

1) Alle Repeater ausschalten
2) Das Ethernetkabel muss in der Playbase stecken, Sub oder Surrounds eignen sich nicht als Netzwerkbrücke
3) Die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

 

 

Rufe zum Schluss in einem Browser http://[IP-Adresse der Playbase]:1400/support/review auf. Ganz unten steht ‘Network Matrix’, klicke es an und schau in der linken Spalte nach, ob bei der Playbase “Root Bridge” steht. Wenn dies nicht der Fall ist, sag Bescheid.

Hi Greta, vielen Dank für deine Hilfe.
es funktioniert jetzt, aber nicht stabil wie vor S2 update!

wenn mache ich lauter oder wenn gibt’s stark bass es trennt sich von alleine und dauert paar Minuten bis das System ist wieder benutzbar. 

@Radwan, falls du es übersehen haben solltest: Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es weiterhin zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen.

 

 

wenn mache ich lauter oder wenn gibt’s stark bass es trennt sich von alleine und dauert paar Minuten bis das System ist wieder benutzbar. 

 

Ich verstehe kein Wort, das musst du schon erläutern: Wann passiert das, im TV-Betrieb oder im Musikmodus? Falls der Router dualbandfähig und 5 GHz aktiv ist, wechsle bitte auch hier den Funkkanal. Wenn das keine Besserung bringt, schalte das 5 GHz-Band testweise einmal aus.

Antworten