Beantwortet

Playbase 2.4 Kanal 13


Abzeichen +1
Meine neue Playbase will sich einfach nicht mit einem AP verbinden, der auf Kanal 13 sendet.
Ich habe zuhause mehrere UniFi gen2 und gen3 APs, und der AP, der am nächsten zur Playbase ist, sendet auf Kanal 13.
Jeder andere meiner Sonos Player verbindet sich ohne Probleme immer mit dem nächstliegenden AP, außer die Playbase. Die funkt lieber quer durch die ganze WG um sich mit einem anderen AP zu verbinden, die auf anderen Kanälen senden.

Wieso will sich die Playbase als einziges Sonos Gerät nicht mit dem AP verbinden?
icon

Beste Antwort von Daniel H 7 April 2017, 16:48

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

Benutzerebene 7
Abzeichen +3
Hi Marcel,
wenn du im Sonos Net bist, ist das nicht wichtig, da du dann das 5Ghz Netz nicht nutzt.
Nachschauen kannst du aber unter :1400/status/zp
Die IP des jeweiligen Geräts findest du unter Einstellungen - Über mein Sonos System hinter jedem Gerät.
Gruß
Armin
Marcel ist blind.
Benutzerebene 6
Abzeichen +3
Hallo,

wir sind uns der Problematik bewußt und werden dies Intern entsprechend weiter Untersuchen. Sollte es Neuigkeiten zu diesem Thema geben werden wir diese selbstverständlich hier unverzüglich mitteilen.

Vielen Dank für den Hinweis in diesem Forum.

Gruß,
Moritz
[...] Wieder mal nicht alles gelesen, was so geschrieben wurde..
MAKuser HAT den Support angerufen und NICHTS ist gegessen...

Hast Du außer einem unmotivierten Untergriff auch Konstruktives beizusteuern? Wollen wir darum wetten, wer hier nicht alles gelesen und verstanden hat?


Mir ging es nicht um das Thema der Regionsumstellung von USA auf EU, sondern darum:

// Die Region meiner Playbase wurde jetzt auf EU umgestellt.

Es bleibt trotzdem weiterhin das "Problem", dass sich die Play:1, die als Surround-Boxen eingestellt sind, auf Frequenzen unterhalten haben, die schlichtweg nicht erlaubt sind und das obwohl die Region bei diesen Boxen auf EU gestellt ist und war. Das ist wie bereits erwähnt ne Ordnungswidrigkeit.
Leider werden die meisten Nutzer davon nur nichts wissen, bis sich dann irgendwann die BNetzA meldet. Und dann wird's teuer. Bin mir nur noch nicht ganz sicher für wen. Normalerweise für den Nutzer selbst, allerdings kann es in diesem Fall auch so sein, dass es auf Sonos zurück kommt, weil der Nutzer selbst keine einfache Möglichkeit hat dies nachzuprüfen und der normale Sonos Nutzer das wahrscheinlich sowieso nicht machen würde (meine Einschätzung). //


Hier hat MAKuser etwas gemessen, das er nicht versteht und als Außenstehender auch nicht verstehen kann. Das in den Sonos-Komponenten verbaute WLAN-Modul entspricht keinem herkömmlichen Industriestandard. Ohne diese Bauweise gäbe es kein 5 GHz im Surround-Setup und kein SonosNet, das übrigens patentrechtlich geschützt ist, so viel ich aus der Fachpresse weiß.

Man sollte also mit Behauptungen wie ...

Das ist schlicht ILLEGAL und man begeht eine Ordnungswidrigkeit
Auf jeden einzelnen Sonos Besitzer, der Komponenten in seinem Sonos System gepaart hat, trifft dann TKG § 149 Absatz 1 Nummer 10 zu und das kann lt. TKG § 149 Absatz 2 Nummer 1 eine saftige "Geldbuße bis zu fünfhunderttausend Euro" einbringen.

... vorsichtig sein. Nur weil man als Fachmann etwas nicht versteht, ist es noch nicht illegitim.


Sonos wird seitens der FCC und der INEA (ich vermute zumindest, dass diese EU-Agentur zuständig ist) Auflagen einhalten müssen, die nicht an die Öffentlichkeit getragen werden. Da kommen eben manchmal ungeschickte Antworten wie ...

Beim Telefonsupport wurde mir auf 100 verschiedene Weisen gesagt, dass das genau so muss, da Sonos eine "US-ansässige Firma ist", "Sonos aus Amerika kommt", "Sonos eine amerikanische Firma ist", und so weiter.
... heraus, wenn dann jemand kommt und eine Erklärung für Messwerte haben will, die ihn nichts angehen.


Mehr habe ich zu diesem Thema nicht zu sagen.
Ich weiß ja nicht was Du gerade geraucht hast, aber das muss schon ein gailes Zeug sein wenn es soviel Realitätsverlust erzeugt, aber dennoch soviel zusammenhängende Sätze in fließender Form zulässt. - kann ich davon auch mal was bekommen ???

Es mag ja auch sein, dass sich SONOS den Namen 'Sonos-Net' patentrechtlich hat schützen lassen, die Technologie die dahinter steckt, nämlich die eines MESH-Net's ist eine Standard-Technologie wie sie in unzähligen anderen ISM- und Funknetzen Anwendung findet.
- da war anscheinend Deine konsumierte Fachpresse recht oberflächlich oder ...

Fakt ist hier auch das sich SONOS rein rechtlich mit dem Vertrieb dieser Geräte in EU noch nicht einmal strafbar macht.
Auch der Kauf und Besitz eines solchen Gerätes ist nicht strafbar.
Erst die Inbetriebnahme eines solchen Gerätes macht den Betreiber und somit den Besitzer nach deutschem Recht zu einem Straftäter.
- und das ist kein Kavaliersdelikt, sondern wird wenn angezeigt, von der Staatsanwaltschaft im öffentlichen Interesse verfolgt.
- das ist von der Verfolgung wie Fahrerflucht und kommt vom Ermittlungsaufwand gleich hinter Mord.

Und genau diesen Umstand und diese Zusammenhänge hat Dir anscheinend Dein inhaliertes Zeug vernebelt, sonst würdest Du hier nicht solch einen Bullshit verbreiten.
Benutzerebene 3
Abzeichen +3
Hallo allerseits,

eine geringe Anzahl von Playbase Geräten deren Wlan Einstellungen versehentlich auf den Regionalcode 1 (USA) anstatt des Regionalcodes 2 (EU) eingestellt waren, wurden an Endkunden in Europa ausgeliefert. Wir haben seitdem eine automatische Softwareaktualisierung veröffentlicht um alle betroffenen Playbase Geräte auf den Regionalcode 2 umzustellen.

Gruss, Daniel
Setze Dich mal mit dem tel. Support in Verbindung oder setze eine Diagnose ab und poste die ID hier.
Wenn die BASE auf die falsche Region (also nicht EU) eingestellt / registriert ist, dann ignoriert sie Kanal 12 und 13.

Einzige schnelle Möglichkeit wäre Du tauscht einfach mal den UniFi 13 am Ort der BASE gegen einen mit Ch 1, 5 oder 9.
- meine natürlich SW-mäßig über den UniFi-Controller 🙂
Abzeichen +1
Setze Dich mal mit dem tel. Support in Verbindung oder setze eine Diagnose ab und poste die ID hier.
Wenn die BASE auf die falsche Region (also nicht EU) eingestellt / registriert ist, dann ignoriert sie Kanal 12 und 13.

Bereits gemacht. Soll wohl angeblich so sein, weil Sonos ja ein amerikanisches Unternehmen ist, und Sonos aus Amerika kommt, +3 weitere ähnliche Formulierungen mit Sonos und US....
Der Telefonsupport war diesmal nicht mal ansatzweise hilfreich und wollte dann erst einmal Probleme mit dem Sub beheben.... Alles klar.

Einzige schnelle Möglichkeit wäre Du tauscht einfach mal den UniFi 13 am Ort der BASE gegen einen mit Ch 1, 5 oder 9.
Der Grund wieso ich CH13 auf dem AP nutze, ist ganz einfach meine RF-Umgebung, die total zugetrasht ist. Der AP kann die Playbase ganz gut hören, aber die Playbase kann den AP nicht sonderlich gut hören. SNR und so... 😉 An dem Ort, an dem der von der Playbase genutze AP steht, ist der jeweils genutzte Kanal nämlich gut nutzbar, aber halt auch nur in diesem Bereich. In einem anderen Bereich ist ein anderer Kanal besser, dementsprechend sendet der nächstgelegene AP auch auf einem anderen Kanal.

Meine neue Playbase ist nicht nutzbar und der Telefonsupport sagt es soll so sein, oder ich muss SONOSNET nutzen.
Das will ich nicht, denn abgesehen von der neuen Playbase gehen die alten SONOS-Geschwister mit mir auf Tour. Die von mir genutzte SSID ist oftmals bereits verfügbar (Familie, verteilt über DE, CH, CZ) und wenn ich mal woanders sein sollte, nehme ich sowieso immer einen UniFi AP+Router mit, weil 1. die meisten Hotels von WLAN absolut keine Ahnung haben und ich 2. zu viele Geräte habe um auf jedem einzelnen Gerät das Hotel-WLAN einzurichten.
SONOSNET kommt mir daher nicht mehr in die Kiste. Abgesehen davon würde es nicht einmal zuhause mein Problem beheben, wie ich kurz vor meinem ersten Post gesehen habe. Da habe ich es nämlich getestet und gesehen, dass bereits zuhause zu große Entfernungen überbrückt werden müssten, als dass das Netz stabil genug nutzbar wäre.
Naja, hat ja wohl auch seine Gründe, wieso ich MEHRERE APs im Haus verteilt nutze, nicht war Sonos-tel-support?

Ich habe noch zwei weitere Sonos Playbases, die ich wenn dieses Problem nicht baldigst behoben wird postwendend an Sonos gebe, weil das einfach kein akzeptabler Zustand für ein 799€ Gerät ist. Oder sehe ich das falsch?
Abzeichen +1
Wenn die BASE auf die falsche Region (also nicht EU) eingestellt / registriert ist, dann ignoriert sie Kanal 12 und 13.
@Peter_13 wüsstest du, wo ich die Region rausfinden könnte? Einen richtigen Weg soll es da ja nicht geben. /region.htm ist ja nur zum umstellen.

Ich habe jetzt nochmal etwas mehr nachgeschaut und gesehen, dass die Playbase als einzigster Player bei der Update URL ?reg=1 angibt. 1 wird wohl US sein, 2 EU, 3 China und 4 Japan. So wie im select bei /region.htm.

Mist.!? Wieso ist das bitte so? Und wieso wird dann trotzdem in den WiFi scanresults eine! SSID auf Kanal 13 gefunden (nur halt nicht die von mir genutzte)?
Wenn die reg domain auf diesem Gerät auf US gestellt ist, darf der Atheros chip per FCC regulations auch nur auf den erlaubten Kanälen arbeiten. Kanal 13 dürfte dementsprechend nicht einmal gescannt werden!

@Sonos meine neue PBASEEU1 wurde also mit der Region US ausgeliefert. Wie soll ich jetzt vorgehen um das umzustellen?
Unsere Meinungen gehen (zumindest was das SONOS-Net und die Region EU und Ch12/13 betr.) ziemlich in die gleiche Richtung, die Erfahrungen aber etwas auseinander.

Anm., berücksichtige aber, dass das SONOS-Net ein MESH-Net-WLAN ist und dadurch ganz andere Entfernungen auf ein und dem sellben Kanal gebrückt werden als mit Deinem "normalen" WLAN.

Ich selbst habe auch mehrere UniFi-APs laufen (CH 5, 9 u.13) und das SONOS-Net auf Ch 1
- würde mir auch wünschen das SONOS hier die Region EU mit 4 möglichen Kanälen weitaus besser nutzen würde ...
- also bleibt mir nur ein Kompromiss und der heißt Ch1 und LAN-Anschluss für ganz kritische Player 😞
Ich hab keine BASE und auch keine BAR. - Kann also leider Deine Aussagen aus der Hidden-GUI nicht nachvollziehen :(
... nur ein Tipp, weil ich vor 2 Jahren so ein Problem mit einer WEB-Cam hatte.
- da waren es Sonderzeichen in meinem WPA2-Passphrase die das einbuchen auf den EU-Kanälen verhindert haben.
- frag mich nicht warum und wie, hab es nie verstanden.
- letztlich hat der Cam-Hersteller daraufhin die FW gefixt.
Abzeichen +1
Anm., berücksichtige aber, dass das SONOS-Net ein MESH-Net-WLAN ist und dadurch ganz andere Entfernungen auf ein und dem sellben Kanal gebrückt werden als mit Deinem "normalen" WLAN.
Ist mir schon klar. Reicht trotzdem nicht aus, weder wenn das Mesh Netz auf 2.4G noch auf 5G laufen würde. Alles schon durchgemessen und wie gesagt vor ein paar Stunden auch direkt per Sonos SONOSNET getestet. Da passt es einfach weder wegen der Reichweite, noch wegen den *tatsächlich* nutzbaren Kanälen, denn die variieren von Ort zu Ort. Ein großes Dankeschön deswegen auch an meine Nachbarn......
Aber hey, sind halt beides ISM Bänder und keine lizenzierten Bänder. SONOSNET nutzt per Definition von SONOSNET, aber auch eines allgemeinen Mesh-Netzes, einen einzigen Kanal.
Kanal 1 kann wunderbar für ein oder vielleicht zwei Player sein - und das vielleicht aber auch nur zu bestimmten Tageszeiten (das kommt nämlich noch dazu) - und dann aber absolut unnutzbar an einem anderen Ort.

Dass SONOSNET nur Kanal 1, 6 und 11 unterstützt ist schlecht, aber ne ganz andere Geschichte. Meiner Meinung nach sollten auch in der Region US Kanal 1-11 individuell selektierbar sein, denn es kommt einfach IMMER auf die örtlichen Gegebenheiten an. In der Region EU dann Kanal 1-13 und in Japan Kanal 1-14, ganz klar.


LAN hab ich auch gerade probiert... Nur die Playbase per LAN angeschlossen, weil ich die endlich einmal stabil nutzen wollte und gerade alles probiere.
Aber Sonos steht nicht so auf STP, bzw ist sowohl Sonos als auch STP einfach so unglaublich träge, dass einer der gepaarten Surround Player über eine viertel Stunde gebraucht hat, bis der sich wieder verbunden hat, nur um kurz darauf dann nochmal - diesmal zusammen mit dem anderen Surround Player - offline zu gehen und erst nach 7 Minuten wieder mit der Playbase verbunden war.
Abzeichen +1
Ich hab keine BASE und auch keine BAR. - Kann also leider Deine Aussagen aus der Hidden-GUI nicht nachvollziehen :(
... nur ein Tipp, weil ich vor 2 Jahren so ein Problem mit einer WEB-Cam hatte.
- da waren es Sonderzeichen in meinem WPA2-Passphrase die das einbuchen auf den EU-Kanälen verhindert haben.
- frag mich nicht warum und wie, hab es nie verstanden.
- letztlich hat der Cam-Hersteller daraufhin die FW gefixt.

Kenne ich 😃 Ist bei mir aber sowieso nicht der Fall, denn 1. habe ich keine Sonderzeichen im PSK und 2. verbindet sich die Playbase mit der SSID, halt nur auf einem anderen Kanal. Am AP selbst liegt es auch nicht, da habe ich bereits testweise den Kanal geändert und siehe da, die Playbase hat sich verbunden. Nur war halt die Verbindungsqualität miserabel.

Könntest du mir aber vielleicht die Region von allen deinen Playern zusammen mit dem Typ posten?
Also X aus der URL in der Datei /status/jffs/upgrade.log mit "reg=X" und Y, Z aus der Datei /status/jffs/setup.dmesg mit "mdp region 0xY maps to eeregdomain 0xZ".

Bei mir ist es:
Play:1: X=2, Y=2, Z=10
Play:3: X=2, Y=2, Z=10
SUB: X=2, Y=2, Z=10

Playbase: X=1, Y=1, Z=3a
Abzeichen +1
Ich fasse es gerade nicht... Ich habe gerade mitbekommen, dass sogar die beiden Surround Player jetzt gerade auf Kanal 153 funken! Geht's noch?
Die Rechnung vom Amt darf ich, wenn eine kommen sollte, dann wohl direkt an Sonos weiterleiten?
Ich wohne in unmittelbarer Nähe zum Flughafen Stuttgart (STR).
Muss ich meine Sonos Geräte jetzt abschalten, weil ich nicht einmal ansatzweise die Möglichkeit habe die erlaubten Frequenzen einzuhalten?

Das ist echt mittlerweile nicht mehr lustig. Jetzt sind wir nämlich in dem Bereich vom TKG § 149 Absatz 1 Nummer 10 und das kann eine "Geldbuße bis zu fünfhunderttausend Euro" einbringen!

Danke Sonos! Mir ist völlig egal, dass Sonos aus Amerika kommt, es gibt auch auf dieser Seite vom Teich Gesetze, an die man sich zu halten hat! Es kostet doch wirklich nichts auf diesen tollen Linux Kisten die regulatory domains einzuhalten!
Könntest du mir aber vielleicht von allen deinen Playern zusammen mit dem Typ posten?
Also X aus der URL in der Datei /status/jffs/upgrade.log mit "®=X" und Y, Z aus der Datei /status/jffs/setup.dmesg mit "mdp region 0xY maps to eeregdomain 0xZ".
Könnte ich, aber was bringt Dir das ?!
- mal abgesehen das dass bei 11 Geräten schon fasst in Arbeit ausartet.
Außerdem ist die setup.dmesg nur bei Geräten gefüllt die nicht am LAN hängen.
- sind bei mir nur 5 Stück und da steht überall das selbe drin.
>> wifi: mdp region 0x2 maps to eeregdomain 0x10

Die RegionsID steht doch auch in jeder ':1400/status/zp' unter 'RegState'
- da steht bei mir bei allen Geräten ein '2'.
Abzeichen +1
Könnte ich, aber was bringt Dir das ?!
- mal abgesehen das dass bei 11 Geräten schon fasst in Arbeit ausartet.
Außerdem ist die setup.dmesg nur bei Geräten gefüllt die nicht am LAN hängen.
- sind bei mir nur 5 Stück und da steht überall das selbe drin.
>> wifi: mdp region 0x2 maps to eeregdomain 0x10

Die RegionsID steht doch auch in jeder ':1400/status/zp' unter 'RegState'
- da steht bei mir bei allen Geräten ein '2'.

Vielen vielen Dank! Es hat meine Theorie bestätigt, dass alle Geräte in einer regulatory domain laufen, nur die Playbase nicht.

0x10 ist lt. ath Treiber übrigens eigentlich FCC und, naja, das sollte bei EU Geräten nicht eingestellt sein.

Auf den ersten Blick scheint also jedes einzelne in der EU verkaufte Gerät in einer unzulässigen regulatory domain zu laufen. Das kann böse enden.

Danke @Peter_13, ich weiß jetzt wenigstens woran alles liegt und was zu tun ist!.
... dass sogar die beiden Surround Player jetzt gerade auf Kanal 153 funken! Geht's noch?
Die Rechnung vom Amt darf ich, wenn eine kommen sollte, dann wohl direkt an Sonos weiterleiten?
...
Das ist echt mittlerweile nicht mehr lustig. Jetzt sind wir nämlich in dem Bereich vom TKG § 149 Absatz 1 Nummer 10 und das kann eine "Geldbuße bis zu fünfhunderttausend Euro" einbringen ...

Das finde ich ja jetzt auch mal interessant :S
@SONOS / Mods, wenn dem so ist besteht hier IMO sehr dringender Handlungsbedarf und ggf. sofortiges Fixing bzw. Rückruf !?!
Benutzerebene 7
Abzeichen +3
Hi,
ich habe den Beitrag gemeldet.
Es wird sich gleich jemand darum kümmern.
Gruß
Armin
Abzeichen +1
Hallo,

mal eine blöde Frage, wo sehe ich auf welchem Kanal meine -sonosgeräte senden?

Gruß Marcel
Wie sind sie denn ins Heimnetz eingebunden, über WLAN oder LAN?
Abzeichen +1
Hallo über lan.

Gruß Marcel
... es gibt keine blöden Fragen, nur blöde Antworten !

kannst Du in der App sehen.
Abhängig davon ob Du SONOS im Standard- oder BOOST-Mode betreibst,
- verwendet SONOS den Kanal Deines WLANs, oder
- stellt sich auf den Kanal ein der unter 'Einstellungen / Erweitert / SONOS-Net-Kanal' eingestellt ist.

für jedes einzelne Gerät kannst Du es auch über "http://IP:1400/status/netsettings.txt" auslesen.
sieht dann so aus.
code:
Version: [1.0]
HouseholdID: [Sonos_7uL...........
WEPKey: [*****]
WPA2Pwd: [*****]
NFWPwd: []
BonjourName: []
PrimaryUUID: []
Channel: [2412]

für die Übersetzung der hier mit Channel: [2412] angegebenen Frequenz hilft Dir dann eine Tabelle wie diese hier.
http://www.elektronik-kompendium.de/sites/net/1712061.htm
Benutzerebene 6
Abzeichen +3
Hallo,

es handelt sich dabei um Komponenten bei denen eine Einstellung vorgenommen werden muß von unserer Seite aus. Wir bitten alle hiervon betroffenen uns telefonisch zu Kontaktieren.

sonos.com/contact

Vielen Dank.
Hi MAKuser,
nochmal zu STP ...
Aber Sonos steht nicht so auf STP, bzw ist sowohl Sonos als auch STP einfach so unglaublich träge, ...... verstehe ich richtig, Du hast STP auf Deinem Switch aktivierst ?!

hab ich auch gemacht, nutze aber RSTP, was dann weit niedrigere TimeOuts bereitet beim Neuaufbau des Baums.
Die Einstellungen hab ich hier entnommen.
> https://sonos.custhelp.com/app/answers/detail/a_id/2129/~/sonos-stp-switch-settings
Jeder Port, an dem ein SONOS-Device hängt ist auf eine 'Path Cost' von 10 konfiguriert.
Damit hat mein Switch die Rolle der 'Root Bridge' übernommen.
Ich hab bis jetzt keinerlei Probleme erkennen können, welche auf diese Konfiguration zurück zu führen wären.
Abzeichen +1
Hallo,

also mein Sonos-net-kanal istKanal 6. Unjd das heißt, das meine Playbase auch auf iesem Kanal sendet oder? wie erkenne ich, ob sie nun auf europäische Standards eingestellt ist und ich nicht auf einem andern Kanal bin? Gruß