Beantwortet

Playbar gibt sporadisch keinen Ton im Radiobetrieb aus


Hallo, die meiste Zeit funktioniert meine Playbar einwandfrei. Aber manchmal gibt es Probleme im Radiobetrieb. Die Playbar setzt sporadisch aus. Meistens nur für wenige Sekunden. Teilweise dauern die Unterbrechungen aber auch viele Minuten. Ist unabhängig vom Radiosender. Beim TV schauen ist das noch nie passiert. Am WLAN im Haus oder der Internetverbindung liegt es nicht, das habe ich parallel während der Ausfälle geprüft. 
Ist dieses Problem bekannt oder gibt es dafür ein Maßnahme?

Habe eine Diagnose durchgeführt: 1410049514

Viele Grüße, Dirk 

 

icon

Beste Antwort von Greta A. 5 February 2021, 09:12

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

2 Antworten

@Dirk75, es werden übers Forum keine Diagnosen mehr ausgewertet, dafür muss man sich an den Support wenden.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

 

 

Betrifft es nur einen bestimmten Radiosender? Wenn ja, liegt es an der Infrastruktur des Senders.

  • Versuchs über 'radio.net', ‘Sonos Radio’ oder 'Radioplayer' die unter "Einstellungen --> Dienste & Sprache --> Musik & Inhalte --> Dienst hinzufügen" zu finden sind.
  • Wenn der Sender unter “Mein Sonos” abgelegt ist, entferne ihn und suche ihn neu heraus.
  • Oder du suchst dir die Streaming-URL des Senders und fügst ihn manuell über den PC-Controller hinzu. Hinzufügen eines Internetradiosenders

 

Bandsteering solltest du ausschalten. Weise dem Router bitte einen festen Kanal zu, indem du die Kanäle 1, 6, 11 durchtestest und setze die Bandbreite über 2.4 GHz von 40 MHz auf 20 MHz.

Hallo Greta, vielen Dank!