Frage

Play5 über das Internet ansprechen / Security Issue / Move verliert Alexa


Abzeichen

Gestern plärrte bei mir aus heiterem Himmel meine Play5 mit chilligen Sounds los ohne das ich irgendwas getan hätte. 5min später kommt eine WhatsApp von meiner Freundin (bei sich zu hause) und entschuldigt sich, falls bei mir Musik losgegangen wäre …. How the hell???

Ich habe das mal irgendwann versucht über einen VPN Tunnel aus dem Büro zu machen, aber Sonos meckerte immer, weil ich nichtim gleichen WLAN bin.

Folgendes (zugegeben kompliziertes) Setup:
bei mir zuhause: 4x Play1, 1xPlay5, 1xBase, 1xSub, 1x Move - über Lan ins Netzwerk gekoppelt. Mein Spotify Account hier im Sonos hinterlegt, Freundin und ich sind hier im gleichen WLAN, beide mit der Sonos S1 App. Meist startet sie -wenn sie Musik hier startet- über IHR Spotify und spielt über “verfügbare Lautsprecher” hier auf der Sonos Move ab(*). Die Play5 hat sie noch NIE vorher angesteuert …


bei ihr zuhause: KEIN Sonos, nur Bluetooth LS, ganz anders Netzwerk/Provider, anderer Stadtteil, 10min Autofahrt von mir weg. Unter verfügbaren Lautsprechern wird ihr in Spotify zuhause immer der Play5 als verfügbar angezeigt und auf dem kann sie dann auch abspielen … meine anderen Sonos sieht sie NUR, wenn sie bei mir im WLAN ist … verrückt, oder iwie doch richtig?


Klingt für mich eher nach einem Security Bug … ich meine ich würde gerne mein Sonos auch von anders steuern können .. aber angeblich geht das ja nicht so einfach …

Hilfe? Danke!
Oliver

*PS - Sie spielt auf der Move im Sonos-Modus, BT habe ich bei der Move noch nie benutzt.
2. Bug reproduzierbar: Nehmen wir die Move mit in den Garten und sie spielt über Ihr Spotify auf Verfügbarer Lautsprecher Move (Sonos-Modus) ab und wir nehmen den Move wieder mit rein und stellen ihn in die Ladestation, reagiert Alexa nicht mehr. Dann muss ich jedes Mal den Alexa Dienst entfernen und wieder hinzufügen … ;( … echt doof


Dieser Beitrag ist geschlossen für weitere Beiträge