Frage

Play:5 Tonaussetzer am Line-In


Abzeichen
2x Play:5 im Stereo Betrieb
An einem Line-In ist der TV-Recaiver angeschlossen.
Es gibt Tonaussetzer bei einem oder dem anderen Lautsprecher was sich im laufendem Betrieb zuemlich unangenehm auffällt.
Andere Audio Quelle, Kabel getauscht, Kanal von Link/Rechts gedreht hat keine Änderung/Abhilfe geschafft.

Was kann ich tun?

17 Antworten

Benutzerebene 7
Abzeichen +3
Hi MadMac's,
Hast du die Aussetzer immer auf dem PLAY:5, welcher nicht direkt über Kabel verbunden ist?
Gruß
Armin
Abzeichen
Hallo Armin,
Ne...es setzt genau der am häufigsten aus, der per Kabel angeschlossen ist.
Gruß Marc
Benutzerebene 7
Abzeichen +3
Hi,
erstelle bitte mal eine Diagnose nach einem Aussetzer und poste die Nummer hier.
Siehe Signatur.
Gruß
Armin
Abzeichen
Hallo Armin,

Hier meine Bestätigungsnummer:
6582783

Gruß Marc
Benutzerebene 3
Abzeichen +3
Hallo Marc,

in der Diagnose sind starke Störungen des linken Stereolautsprechers zu erkennen. Dies ist in diesem Fall sehr problematisch, da der linke Lautsprecher in einem Stereopaar den Koordinator darstellt. Obwohl der rechte Lautsprecher verkabelt ist, werden die Daten über den linken Lautsprecher verteilt. Nach Möglichkeit solltest du also den linken Lautsprecher verkabeln (Netzwerk und Line-In) und wir müssen schauen, wodurch die starken Störungen der linken Lautsprechers ausgelöst werden.

Zuerst teste bitte einmal die verschiedenen SonosNet-Kanäle aus. Den SonosNet Kanal kannst du in den erweiterten Einstellungen der App ändern. Teste bitte Kanal 1 und 6 für jeweils ca. 20 Minuten und sende uns von jedem Kanal jeweils eine Diagnose. Falls du andere elektronische Geräte in unmittelbarer Nähe der linken PLAY:5 positioniert hast, sollte hier der Abstand zu diesen auch vergrößert.
Abzeichen
Hallo Armin.
Es ist ja schonmal gut das ein Problem zu erkennen ist.
Die umsetzung der vorgeschlagenen Maßnahmen müsste ich aber für drei Wochen verschieben.
Ich muss spontan mit der Arbeit weg.

Kann ich dann einfach in drei Wochen schreiben und die Maßnahmen ausprobieren?

Gruß Marc
Benutzerebene 7
Abzeichen +3
Na klar,
das Topic bleibt offen und du kannst jederzeit schreiben.
Gruß
Armin
Abzeichen
Hallo,
ich habe auch ein Problem mit einer Kombination wo das LineIn Kabel (3,5 Klinke) in die Play:5 (1.Gen) geht. Ich habe die besagte play:5 und 2x Play:1 als Stereopaar (neu gekauft). Im TV Betrieb kommt es leider sehr oft zu Aussetzern (erst nur auf der linken Play:1 und nun aber überall) im Musikbetrieb über Amazon Music konnte ich das noch nicht feststellen. Ich habe während der Aussetzer diese Diagnosenummer bekommen: 8346925.

Mein TV ist ein Panasonic Viera TXP50U30E

Danke für die Hilfe ... bin jetzt schon ein wenig enttäuscht, da ich nun einmal so viel geld in die Hand genommen habe und man so unmöglich die Anlage am TV nutzen kann.

Christian
Benutzerebene 7
Abzeichen +3
Hast du deny Vorschlag von Christopher versucht?
Gruß
Armin
Abzeichen
Hallo und danke für die schnelle Resonanz! Ich kann bei meinen erweiterten App Einstellungen keine SonosNet Kanal- Einstellungen finden. Nutze iPhone 8
Abzeichen
Okay ich habe es im Router einstellen können. Sowohl unter Kanal 1,6 und 11 kommt es zu Aussetzern. Bei Kanal 11 am wenigsten - dennoch ist es nicht fehlerfrei ... was kann ich noch tun?
bassvetti schrieb:

Okay ich habe es im Router einstellen können. Sowohl unter Kanal 1,6 und 11 kommt es zu Aussetzern. Bei Kanal 11 am wenigsten - dennoch ist es nicht fehlerfrei ... was kann ich noch tun?


Die Sonos-Komponenten puffern vor, damit Synchronität gewährleistet werden kann, und der analoge Audioeingang ist nicht dafür geschaffen, diesen Wiedergabepuffer bei TV-Wiedergabe für den Menschen unhörbar auszugleichen. Playbar/Playbase bauen ein 5 GHz-Netz auf, um diese 75 ms+ auf 30 ms zu reduzieren, ein Play:5, der über LineIn an den Fernseher angeschlossen ist, weist diese Fähigkeit nicht auf.

Ein nicht sehr praktikabler Lösungsansatz wäre, den Play:5 sowie die Play:1 mit dem Router zu verkabeln. Ich rate jedenfalls, zumindest den Play:5 zu verkabeln. Anschließend sollte die Wireless-Einrichtung wie folgt rückgängig gemacht werden:


Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für Mac: Klicke auf „Sonos“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für PC: Klicke auf „Verwalten“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.



Warte danach bitte mindestens fünf Minuten, damit sich das sog. SonosNet aufbauen kann.


Gruß,
Peri

P.S. Verwenden des Audioeingangs von Sonos
Abzeichen
Hallo vielen Dank!

Ich habe das Problem leider nicht nur mit dem Tv sondern auch mit anderen Geräten am LineIn. Das mit dem Verkabeln ist leider keine Option, da der Router in einem anderen Raum steht.

Gibt es denn keine andere Option dass man diese Aussetzer nicht hat?

Vielen Dank!
Hast Du Dir den verlinkten Hilfeartikel durchgelesen? Verwenden des Audioeingangs von Sonos


bassvetti schrieb:

Gibt es denn keine andere Option dass man diese Aussetzer nicht hat?


Über WLAN nicht, wie häufig es zu Aussetzern kommt, hängt stark von der Infrastruktur des Heimnetzes ab.
Statt eines Players kann auch ein Boost (oder dessen Vorgängermodell Bridge) mit dem Router verkabelt werden, um das robustere SonosNet zu nutzen.


Gruß,
Peri
Abzeichen
Perpugilliam schrieb:


Über WLAN nicht, wie häufig es zu Aussetzern kommt, hängt stark von der Infrastruktur des Heimnetzes ab.
Statt eines Players kann auch ein Boost (oder dessen Vorgängermodell Bridge) mit dem Router verkabelt werden, um das robustere SonosNet zu nutzen.



Das klingt nach ne guten option. Meins du eine Sonos Bridge würde das Problem lösen?

Danke 1000mal!

Christian
bassvetti schrieb:

[...] Meins du eine Sonos Bridge würde das Problem lösen?


Verbürgen kann ich mich nicht dafür, insbesondere nicht bei dem Play:5, der über Line-In an den Fernseher angeschlossen ist (Begründung siehe oben).


Gruß,
Peri
Benutzerebene 6
bassvetti schrieb:

Gibt es denn keine andere Option dass man diese Aussetzer nicht hat?

Hast Du den Link von Peri tatsächlich durchgelesen ???
Speziell den Part mit "Einstellung Komprimiert" ?!?
>> https://sonos-de.custhelp.com/app/answers/detail/a_id/3594/kw/audioeingang#compression
Wie verhält sich Dein System, wenn Du es mit diese dort beschriebene Einstellung auf "Komprimiert" betreibst und eine Quelle von diesem Eingang abspielst (z.Bsp CD-Player) ???

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)