Beantwortet

Play:5 lassen sich nicht als Stereopaar verbinden


Abzeichen +1

Hallo zusammen!

ich habe im Wohnzimmer ein System aus Playbar, Sub und zwei Play:1 als Surroundsystem. 
Das funktioniert auch eigentlich ganz gut. 
alles per Wlan verbunden und über die S2 App gesteuert. 
 

Nun habe ich zwei ältere Play:5 gekauft, um sie als Stereopaar mit einem Plattenspieler zu nutzen. Dabei scheitere ich schon am Erstellen eines Stereopaars. (Mit der S1 app). Beide Speaker können problemlos eingerichtet und angesteuert werden. Beide stehen zwei Meter von einander entfernt, ohne eine mögliche Störungsquelle. Daneben stehen (50cm weiter) die Play:1, die problemlos als Surroundsystem funktionieren.

Sobald ich probiere das Stereopaar zu erstellen erscheint die Fehlermeldung, dass das Paar nicht erstellt werden konnte und ich es erneut probieren soll. Ich habe sowohl probiert sie zuerst in separaten Räumen zu installieren, als auch direkt bei der Einrichtung. Beides klappt nicht.

Hat jemand eine Idee?

icon

Beste Antwort von Nudels 27 März 2021, 08:56

Hallo zusammen. 
nach langem hin und her, war es wohl doch der WiFi Empfang. 
30cm zur Seite versetzt, lief alles einwandfrei!

Original anzeigen

4 Antworten

Benutzerebene 7
Abzeichen +3

@Nudels 

Nutzt du außer dem Router noch einen Wlan Repeater?

Wenn ja, trenne den mal vom Strom und versuche es erneut. 

Benutzerebene 3
Abzeichen +3

@Nudels 

Hey willkommen in der Community,

bist du mit dem Tipp von @Superschlumpf weitergekommen?

 

Gruß

Nils

Abzeichen +1

Hallo zusammen. 
nach langem hin und her, war es wohl doch der WiFi Empfang. 
30cm zur Seite versetzt, lief alles einwandfrei!

Benutzerebene 7
Abzeichen +3

Hallo zusammen. 
nach langem hin und her, war es wohl doch der WiFi Empfang. 
30cm zur Seite versetzt, lief alles einwandfrei!

Schön, dass es doch noch funktioniert hat. Falls du doch noch Funkstörungen oder schlechten Empfang haben solltest, hilft meist auch schon das Umst des 2,4 GHz Wlan Kanals am Router auf Kanal 1,6 oder 11. 

Automatische Kanalwahl sollte man für Sonos NICHT verwenden. 

Antworten