Beantwortet

Play 5 gen2 Klinkenanschluss

  • 14 Februar 2021
  • 7 Antworten
  • 75 Ansichten

Abzeichen +1

Hallo,

bei der Play5 gen2 kommt über den Klinkenanschluss der Ton vom TV ca. 2 Sec Zeitversetzt. Sowohl beim direkten Anschluss als auch über Toslink und einen Adapter ist der gleiche Effekt. Das war bei der Play5 gen1 nicht. Leider kann man auch den Ton nicht anpassen wie z.B. bei der Soundbar. 

Was kann man tun?

 

Gruß

Wolli

icon

Beste Antwort von SonnieBoy 14 Februar 2021, 20:58

Also ich habe das Problem gefunden. Die Audioverzögerung stand auf Max 2500 ms. Ich denke das macht Sinn bei WLan , wenn ich aber eine Klinke einstecke kann man das automatisch abschalten.

Original anzeigen

7 Antworten

@SonnieBoy, gibt es in den Toneinstellungen des Fernsehers eine entsprechende Option, z.B. Anpassen der Lippensynchronität?

Abzeichen +1

Leider nein. ich glaube für 2 Sec reicht auch diese Funktion nicht aus.

Die Audiokomprimierung hast du durchgetestet?

Audiokomprimierung für den Eingang anpassen

 

Eventuell das hier noch: In der Sonosapp unter ‘Einstellungen --> System --> [Komponente mit Audioeingang] --> [Eingang / verbunden] --> Audioverzögerung’ die Milisekunden (ms) erhöhen oder verringern.

 

Mit einer Beam wäre man hier eindeutig besser bedient.

 

Lässt sich über den Toslinkadapter in der Sonosapp die Lippensynchronität nicht ausgleichen? Ich habe keine Ahnung, ob man dem System dadurch vorgaukeln kann, es wäre eine Soundbar mit dem Fernseher verbunden.

Abzeichen +1

Also das Fernsehen macht 0,5 Sec ± Sync. Das reicht aber bei weitem nicht. Das mit dem Beam ist ja nun keine wirkliche Option. Ich hatte bisher dort zwei Play5 ser 1. Das hat mit dem Klinkenanschluss einwandfrei funktioniert. Mir ist nicht ganz klar, was das Signal 2 Sekunden in der Box macht. Eigentlich ist der direkte Anschluss die schnellere Verbindung. 

Der Play:5 wurde nicht als TV-Lautsprecher konzipiert und ist im Gegensatz zur Beam nicht imstande, die Latenzzeit von ca. 75 ms auf ca. 30 ms zu drücken. Irgendeinen Kompromiss wirst du finden müssen; wenn dir ein Stereopaar Play:5 lieber ist, musst du mit dem Digitalwandler arbeiten.

[...] Mir ist nicht ganz klar, was das Signal 2 Sekunden in der Box macht. Eigentlich ist der direkte Anschluss die schnellere Verbindung. 

die 2 Sec. resultieren aus Deiner Einstellung unter “Audiokomrimierung”. - entweder steht die auf “Automatisch” oder “Komprimiert”.
Stell die mal auf “Unkomprimiert”

Dies setzt allerdings eine sehr gute Netzwerkverbindung zwischen linker und rechter Box voraus. - und erst recht wenn Du Räume gruppierst.
Außerdem solltest Du bei einem Stereo-Paar immer den Line-In der linken Box nutzen, da diese der Koordinator ist.

Was Du nicht ändern kannst ist die Latenz des A/D-Wandlers hinter dem analogen Eingang. - der benötigt immer 75 ms 

Abzeichen +1

Also ich habe das Problem gefunden. Die Audioverzögerung stand auf Max 2500 ms. Ich denke das macht Sinn bei WLan , wenn ich aber eine Klinke einstecke kann man das automatisch abschalten.

Antworten