Nur Symfonisk geht - Firmennetzwerk, FRITZ!Boxen, Repeater und Cisco Box.


Abzeichen

Ich habe mir eine symfonisk Lampe gekauft und über die App eingerichtet. Das hat auch super funktioniert.

anschliessend habe ich eine arc mit sub gekauft und bekomme beides nicht ans laufen. Ich habe bei mir ein Firmennetzwerk mit FRITZ!Boxen repeatern und einer cisco Box. Alle Ports sind freigeschalten. Ich muss mit ip‘s 10.52.55…. arbeiten aber dhcp ist aktiv. Es ziehen sich auch alle Sonos eine ip. 
der Support wollte das ganze Netzwerk auf Werkseinstellung zurück setzen. Das geht auf keinen Fall. Man sagte mir auch, dass sich die App nicht richtig einwählt. Aber die symfonisk funktioniert wie gesagt tadellos. Was unterscheidet die Systeme?

und wo kann ich mit der Fehlersuche weiter machen. 


10 Antworten

Hi @Matthias543 , Du sprichst von “FRITZ!Boxen repeatern und einer cisco Box” !?

» was sind denn das genau für Geräte und wie sind die konfiguriert / angeschlossen ?

Den SONOS-Geräten ist es egal was für IP-Adressen die bekommen (also ob private oder öffentliche), wichtig ist nur das sie welche bekommen, und dass diese zu ein und der selben Broadcast-Domain gehören (sprich aus ein und dem selben Subnetz sind).

 

[...] Man sagte mir auch, dass sich die App nicht richtig einwählt.

» was soll das genau bedeuten ?!

Ich meine 1. wählt sich nicht die App ein, sondern das Mobile-Device auf dem die App läuft (zumindest ins WLAN), und 2. funktioniert die App entweder gar nicht oder sie läuft, und dann sollte sie auch alle Geräte erkennen.

» wie sind denn Deine SONOS-Geräte angeschlossen (per WLAN oder ist eines (oder mehr) per LAN verbunden) ?

» dürfen alle Geräte in Deinem (W)LAN-Segment uneingeschränkt untereinander kommunizieren oder gibt es Policies die dies ggf. verhindern 

 

Abzeichen

Die Geräte dürfen untereinander kommunizieren. Wir haben eine FRITZ!Box ganz klassisch als Router. Dann haben wir daran die 2. FRITZ!Box per lan angeschlossen als 2. accespoint. Die repeater erweitern das netz über wlan. Die Sonos habe ich per lan und wlan an beiden FRITZ!Boxen getestet. 
die Support Hotline sagte mir, dass sich die App nicht korrekt bei Sonos anmeldet. Die Funktion ist in Verbindung mit der Lampe nicht eingeschränkt. 
mich sehe im Router, dass die Sonos ip Adressen beziehen welche auch zu dem nummernkreis passen. Subnetz usw wird mir nicht angezeigt 

@Matthias543, und wie passt da die “Cisco Box” rein? Du sprichst von zwei Fritzboxen, eine fungiert als Router, eine als Access Point. Einen Satz weiter sprichst du von Repeatern, sind das FritzRepeater? Der Support hat dir sicher gesagt, dass sich Sonos mit Repeatern nicht verträgt. Seit FritzOS 7.21 läuft es besser, aber dafür müssen alle AVM-Komponenten unter v7.21 laufen.

Abzeichen

Von der cisco Box weiß ich leider nur, dass sie da ist. Sie stellt wohl einen Tunnel für die Software unserer Firma her. Über die repeater haben wir nicht gesprochen. Aber ich war auch per lan an der ersten Box. Auch das brachte keinen Erfolg. 
gibt es einen Weg sich die kompletten ip4 Daten der Sonos anzeigen zu lassen?

kann man irgendwie prüfen ob tatsächlich alle Ports offen sind?

Wir müssen also davon ausgehen, dass es mindesten zwei (Sub)Netze gibt.

 

 

Sie stellt wohl einen Tunnel für die Software unserer Firma her.

 

Arbeitest du von zuhause aus und wählst dich ins Intranet der Firma ein?

 

Du müsstest eine detaillierte Skizze des Heimnetzes mit allen beteiligten Komponenten machen, wie was womit verbunden ist.

 

 

Ich gebe dir jetzt eine Anleitung, mit deren Hilfe du die Arc mit dem Hauptrouter verkabeln kannst. Theoretisch sollte sich die Arc auch mit der 2. Fritzbox verkabeln lassen, wenn diese als Access Point eingerichtet ist, aber das würde ich nur testen, wenn der Hauptrouter zu weit weg ist.

 

  1. Alle Repeater ausschalten
  2. Die Arc dauerhaft mit dem Router verkabeln
  3. In der Sonosapp überprüfen, ob Arc, Sub & Symfonisk zu sehen sind
  4. Wenn ja, die WLAN-Zugangsdaten wie folgt aus dem System entfernen: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.
  5. Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

 

Ich drücke die Daumen, dass es klappt.

Abzeichen

Danke. Das werd ich morgen probieren. 

Abzeichen

Ich habe heute die Sonos alle zurück gesetzt. Dann habe ich eine FRITZ!Box vom Lan getrennt, per usb thetering mit dem Internet verbunden und versucht die Boxen in diesem Setup zu aktivieren. Wieder erfolglos. Der Router arbeitete in dieser Zeit in unserem ip nummernkreis. Es kann dann meiner Meinung nur an den ip Daten liegen die sich die Lautsprecher ziehen. Kann ich mir die Daten irgendwie anzeigen lassen? Also mit Gateway DNS usw?

Ich habe heute die Sonos alle zurück gesetzt. Dann habe ich eine FRITZ!Box vom Lan getrennt, per usb thetering mit dem Internet verbunden und versucht die Boxen in diesem Setup zu aktivieren. Wieder erfolglos. Der Router arbeitete in dieser Zeit in unserem ip nummernkreis. Es kann dann meiner Meinung nur an den ip Daten liegen die sich die Lautsprecher ziehen. Kann ich mir die Daten irgendwie anzeigen lassen? Also mit Gateway DNS usw?

 

Nur das, was der Router anzeigt. Die Komponenten selbst verfügen über keine Routerfunktion, falls du das meinst. Und sie verwenden die DNS-Server deines Providers, habe ich vor zwei Wochen bemerkt, als die Infrastruktur meines Providers zusammengebrochen ist.

 

Du kannst nur mit deinem Provider wegen der richtigen Einstellung der Fritzboxen und mit der IT-Abteilung deiner Firma wegen des Cisco-Routers sprechen.

[...] Es kann dann meiner Meinung nur an den ip Daten liegen die sich die Lautsprecher ziehen. Kann ich mir die Daten irgendwie anzeigen lassen? Also mit Gateway DNS usw?

Schau mal mit einem Browser unter “http://IP-ADRESSE:1400/support/review” in die Hidden-GUI.
» “IP-ADRESSE” natürlich mit der IP eines PLAYers ersetzen
Wenn Du die SONOS-Geräte anpingen kannst sollte die GUI eigentlich auch antworten.
Ich kann Dir allerdings nicht sagen was unter der aktuellen Firmware dort noch angezeigt wird !?

@Matthias543, gehe bitte auch die Liste der Firewall-Ports durch, falls etwas blockiert ist, was nicht blockiert sein sollte.

https://support.sonos.com/s/article/688?language=de

Antworten