Frage

Nur noch Geräteverluste oder Ausfälle


Abzeichen
Hallo liebes Forum,

dem Wahnsinn langsam völlig nahe, starte ich nochmal einen letzten Versuch über das Forum, bevor ich mich nach fast 10 Jahren von Sonos trenne.

Bis vor zwei, drei Jahren lief alles recht stabil. Mittlerweile vergeht fast kein Abend, an dem nicht ein oder mehrere Räume „verloren“ gehen. Smartphone neu starten, Fritzbox vom Strom nehmen, Boost und/ oder die Connects vom Strom nehmen, damit es mal wieder für einen Moment geht. Das zehrt momentan schon sehr an den Nerven.

Zu meiner Config:
1 Boost ( vor 4 Wo vergeblich als Problemlöser gekauft > mit LAN verbunden)
3 Connects
1 Play 5.1

Das Problem: wie oben geschrieben verliert er gerne mal den Play 5, der die weiteste Strecke zurücklegen muss (daher der Boost). Gern sind nach dessen Verlust auch mal Küche, Wohnzimmer und Büro weg, trotz räumlicher Nähe.

Der Support hatte mir mal den Tipp mit dem browserbasierten Analysetool gegeben. Der Play5 hatte dabei Werte von 25 - 30. Nicht super, sollte aber eigentlich reichen.

Wenig hilfreich finde ich Aussagen des Supports, dass nach Analyse Störeinflüsse da sind. Ja, aber die meisten von uns haben ein Smart TV, diverse andere ans WLan angebundene Geräte sowie mindestens (wie in meinem Fall) einen Nachbarn im Haus links und rechts. Damit muss Sonos heute klarkommen, sonst wäre es nicht zeitgemäß.

Die Kanäle habe ich auch so gelegt, dass sie sich nicht in die Quere kommen (aber auch da habe ich schon viel experimentiert).

Vielleicht habt ihr noch eine Idee? Das würde mich freuen.

So jedenfalls kostet Sonos einfach nur unglaublich viel Zeit, ohne Musik genießen zu können.

LG
Steve

Dieser Beitrag ist geschlossen für weitere Beiträge

65 Antworten

Die Matrix sieht bis auf die PLAYer (außer dem BOOST) selbst sehr gut aus.
- heißt die Verbindungen zwischen den Geräten ist optimal und das ist wichtig.
Der BOOST selbst geht auch fast nicht besser.
- der ANI ist fast im Optimum und NoiseFloor auch.
Die anderen Geräte haben irgendwie mit äußeren Störquellen zu kämpfen.
Ein anders WLAN kann es eigentlich nicht sein, das würdest Du mit einem Scanner sehen.
Wenn Du ein NB hast kannst Du Dir mal den INSSIDER 2 aus dem Netz laden (aber auf Version 2 achten).
- der zeigt Dir auch versteckte Netze an.
- damit dann mal direkt am jeweiligen Ort der PLAYer scannen.
Wenn der dann nichts findet, dann sind es andere Funkstörungen, welche man eigentlich nur mit einem Spektrum-Analyzer fürs 2,4er GHz-Band richtig identifizieren kann.
- und das ist mordsaufwendig, es sei denn man hat einen Amateurfunker als Kumpel.
- die haben nämlich meist solch ein Equipment.
Solch eine Ursachenforschung kann man dann zu seinem Hobby machen.
- ich hab bei mir selbst 2 solche Geräte die knallrot sind.
- den Grund hab ich bis heute nicht gefunden ... und lebe mittlerweile damit :(
Ich drück Dir die Daumen dass es jetzt stabil läuft und auch so bleibt.
Viel Spass noch // Peter
Benutzerebene 7
Abzeichen +3
Wir hatten hier neulich einen Fall, da war ein schlecht geschirmtes SAT Antennenkabel der Störenfried.
Gruß
Armin
[...] - ich hab bei mir selbst 2 solche Geräte die knallrot sind. [...]
Die habe ich auch, hörbare Aussetzer oder Ausfälle gibt es aber keine, Player umzugruppieren dauert ab und an ein paar Sekunden länger. Aus dem Grund sollte man sich primär auf sein Gehör verlassen, anstatt irgendwann nur noch krampfhaft auf die Matrix zu schielen.
Abzeichen
Hallo Peter,

danke dir für die Rückmeldung und deine Hilfe. Das GUTE vornweg. Ich hatte zwar nochmal einen Ausfall heute. Aber so stabil wie die letzten Tage lief es schon ewig nicht mehr.

Hilf mir mal, was meinst du mit "NB"?

Wobei ich mich wundere, dass es doch immer gewisse Schwankungen gibt. Beim jüngsten Abruf der Matrix fehlt dann auf einmal wieder das Büro. Manchmal lässt sich auch die Support info gar nicht abrufen.

Auffällig war auch, dass die Fritz!WLAN-App sagt, dass meine Repeater ein anderes WLAN Funknetz bereitstellen, als der Router!? Wie geschrieben, ich betreibe sie als APs. Die Funkkanäle einstellen kann ich aber nicht.

Viele Grüße und noch nen schönen Sonntag Abend
Steve
Abzeichen
Ein kleines Problem gibt es doch noch. Ich konnte z.B. heute Mittag auf die NAS zugreifen. Heute Abend wieder nicht. "Durchsuchen der Musikdateien nicht möglich" kommt dann.
Benutzerebene 6
Abzeichen +3
Ein kleines Problem gibt es doch noch. Ich konnte z.B. heute Mittag auf die NAS zugreifen. Heute Abend wieder nicht. "Durchsuchen der Musikdateien nicht möglich" kommt dann.

Hi,

erstelle gerne eine Diagnose und Ich prüfe, ob dazu etwas protokolliert wurde.

Gruß,
Daniel
Die habe ich auch, hörbare Aussetzer oder Ausfälle gibt es aber keine, ... , anstatt irgendwann nur noch krampfhaft auf die Matrix zu schielen.Solange das der Fall ist gebe ich Dir unumstritten Recht.
Bei mir ist es aber so, dass hin und wieder sich die Gruppen aus (bisher) unerklärlichen Gründen auflösen.
- mal halten sie 14 Tage lang, mal fliegen sie innerhalb einer Stunde mehrfach auseinander.
- wobei sich letzteres seit ca 1/2 Jahr echt in Grenzen hält und ich deshalb die intensive Analyse eingestellt habe.
- manchmal reizt es aber dann doch ... immer mit der Hoffnung, dass man ja doch mal Glück hat und "den Übeltäter" erwischt.
... das aber nur am Rande und OT

@Steve, NB heißt NoteBook 😳
Abzeichen
@Daniel: danke dir für die angebotene Hilfe!

Die ID: 974906390. Anbei auch die aktuelle Matrix.

Viele Grüße
Steve
Abzeichen
@Peter: das war zu einfach ... ! :D
Hab ich natürlich. Werde ich mich mal dran begeben.
Benutzerebene 6
Abzeichen +3
@Daniel: danke dir für die angebotene Hilfe!

Die ID: 974906390. Anbei auch die aktuelle Matrix.

Viele Grüße
Steve


Hi,

ist eines deiner Sonos-Geräte oder Controller über Devolo verbunden?
In der Diagnose sehe ich einige UPNP-Befehle nicht richtig ankommen.

Gruß,
Daniel
Abzeichen
Hi Daniel,

nein. Büro und Boost am LAN, Küche, Wohnzimmer und Play5g1 nicht.

VG
Steve
Benutzerebene 6
Abzeichen +3
Hi Daniel,

nein. Büro und Boost am LAN, Küche, Wohnzimmer und Play5g1 nicht.

VG
Steve


Hi Steve,

kannst du uns mal anrufen, sodass wir eine umfassende Analyse starten können?
Uns erreichst du über diese Telefonnummern:

https://www.sonos.com/de-de/contact/sales-help/sonos-questions/contact-options

Gruß,
Daniel
Hi Daniel,

nein. Büro und Boost am LAN, Küche, Wohnzimmer und Play5g1 nicht.

VG
Steve


Hi Steve,

kannst du uns mal anrufen, sodass wir eine umfassende Analyse starten können?
Uns erreichst du über diese Telefonnummern:

https://www.sonos.com/de-de/contact/sales-help/sonos-questions/contact-options

Gruß,
Daniel
hi, berichtet Ihr dann trotzdem hier was die Ursachen waren - wenn Ihr sie denn dann gefunden habt ...
... würde mich nämlich brennend interessieren 😳
Abzeichen
Hab gerade mit dem netten SONOS Support gesprochen. Leider (oder Gott sei Dank?) waren die Werte alle gut. Auch die Matrix sieht super aus. Viel grün, ein bisschen gelb und ganz wenig orange. Auch deren Werte gut.

Werde jetzt die nächsten Tage mal schauen, ob es nochmal zu Abbrüchen kommt und dann direkt eine Diagnoseinfo senden. Ansonsten bin ich dem Forum, bzw. Peter sehr dankbar. Weil ich das ganze System jetzt besser verstehe und anders damit umgehen kann.

Ich werden die nächsten Tage berichten, wie stabil oder nicht stabil das System läuft. Vielleicht hat auch das Deaktivieren des Nachbar WLAN schon die (Haupt-)Probleme gelöst. Wir werden sehen. 🙂
Abzeichen
Und trotz guter Verbindungswerte der Matrix, am gleichen Abend gestern zweimal Gerät nicht mehr ansteuerbar (hat sich aufgehängt). Da half letztlich nur noch kurz vom Strom nehmen.

Leider war auch das Absetzen einer Diagnoseinfo nicht möglich. Keine Reaktion (auch der Client) hatte sich verabschiedet. So geht die Suche dann wohl weiter.