Beantwortet

Neuer Router

  • 20 September 2020
  • 8 Antworten
  • 68 Ansichten

Abzeichen

Ich habe einen neuen Router, mal wieder. Als ich vor ein paar Monaten das letzte Mal einen neuen Router bekommen habe, musste ich nicht jedes einzelne Gerät neu einstellen und verbinden. Damals gab es eine neue App, die habe ich runtergeladen und damit waren die Boxen wieder verbunden. 

Muss ich dieses Mal tatsächlich alles wieder neu machen und geht das auch ohne dieses Ethernetkabel?

 

icon

Beste Antwort von Peter_13 20 September 2020, 12:04

Du brauchst doch lediglich im neuen Router nur die selbe SSID/PW für das WLAN wie beim alten eintragen. Schon hast Du keine weitere Arbeit an keinem Deiner WLAN-Geräte mehr.
Einfacher geht es eigentlich nicht.
 

Original anzeigen

8 Antworten

Du brauchst doch lediglich im neuen Router nur die selbe SSID/PW für das WLAN wie beim alten eintragen. Schon hast Du keine weitere Arbeit an keinem Deiner WLAN-Geräte mehr.
Einfacher geht es eigentlich nicht.
 

Abzeichen

Ich bin wirklich nicht technikaffig. Den Router habe ich einfach nur neu verkabelt und alle Geräte (bis auf die Sonos) eingestellt. 

… ohne zu wissen was es für ein Router ist …

Log Dich im Router ein, wechsele auf die WLAN-Einstellungsseite und trage unter SSID und Password die SSID und das PW des alten Routers ein. Speichern - Fertig.

Dann funzt auch Dein SONOS wieder.

Die anderen, bereits jetzt per WLAN neu verbundenen Geräte musst Du nach dieser Änderung natürlich wieder neu verbinden, aber das sollte weit weniger Aufwand sein.

Willst Du dies nicht so durchführen, dann bleibt Dir nur die Prozedur einen Deiner SONOS-Geräte per LAN zu verbinden, in den SONOS-Controller zu gehen, und dort unter WLAN-Einrichtung die korrekte SSID und PW einzutragen, welche auf Deinem Router konfiguriert ist.
Wenn SONOS diese Daten dann auf alle Geräte übernommen hat kannst Du diesen einen PLAYer wieder vom LAN entfernen.
Du musst aber darauf achten, dass wärend dieser Änderung ALLE SONOS-Geräte sich zunächst über das SONOS-Net (also das SONOS-eigene WLAN) verbunden haben. - erkennt man unter “über mein SONOS-System" an dem Attribut “WM=0” 
Das braucht manchmal etwas Zeit bzw. man muss Geräte ggf. temp. näher an den LAN-verbundenen PLAYer holen.

Abzeichen

Okay. Danke für Deine geduldigen Antworten! Ich habe mich nur gewundert, dass es das letzte Mal, mit der neu geladenen App, einfach so ging. 

Abzeichen

Leider muss ich doch noch mal nachhaken. Ich habe die Sonos Boxen jetzt mit dem WLAN verbunden und dabei alles so gemacht, wie die App mir das vorgegeben hat. Das war auch scheinbar einfach, weil ich nur eine Box mit dem Router verbinden und einmal das Passwort eingeben musste. Dann sagte die App, dass ich das Ethernetkabel entfernen kann. Das habe ich gemacht und lief die Musik nicht mehr. 

Kann mir bitte jemand sagen, was ich machen muss? Welche Option habe ich, außer der App zu folgen?

Welche Option habe ich, außer der App zu folgen?

es genau so zu machen wie ich es Dir o. beschrieben habe.

[...] Dann sagte die App, dass ich das Ethernetkabel entfernen kann. Das habe ich gemacht und lief die Musik nicht mehr.

was heißt das genau ?!

Wenn ein ETH-Kabel an einem Gerät angeschlossen ist, dann schaltet SONOS auf den so genannten Boost-Mode und baut das SONOS-eigene WLAN (SONOS-Net) auf.
Trennst Du dieses Kabel, dann ist es ganz normal dass ein laufender Stream abgebrochen wird, da das SONOS-Net damit zusammenbricht und sich alle PLAYer erst einmal wieder mit dem heimischen WLAN verbinden müssen.

Wenn der Controller dann keine PLAYer mehr anzeigt kann das auch normal sein.
Dann beendet man diesen, setzt ihn ggf. zurück, und verbindet ihn nach dem Neustart mit einem “vorhandenen System”.
Danach sollte er die PLAYer, welche jetzt ja per heimischen WLAN verbunden sind in der Regel sofort wieder finden. Voraussetzung ist allerdings dass man keine Repeater im heimischen WLAN verwendet. - die mag SONOS nämlich überhaupt nicht.

Abzeichen

Ich habe 3 x Sonos One, 1 x Sub und 1 x Beam. Ich möchte das Sonos System mit dem neuen Router verbinden, nicht das Router Paßwort ändern, weil ich sämtliche andere Geräte in der Wohnung schon umgestellt habe. Eigentlich sollte das mit dem Sonos System easy gehen, die letzten Male war das immer einfach. Ich habe nur die Schritte, die die App angezeigt hat befolgt. Und das hat immer einwandfrei funktioniert. Einen Repeater habe ich nicht. 

Also: Die App hat festgestellt, dass mein System nicht mehr mit dem WLAN verbunden ist. Deshalb sollte ich (nach Angabe der App) eine der Boxen in Router-Nähe mit dem Etherkabel verbinden und das neue Router-Passwort eingeben. Das hat geklappt, ich konnte wieder über die Boxen Musik abspielen. Dann, hat die App mir mitgeteilt, sollte ich das Etherkabel entfernen. Aber wenn ich das Etherkabel entferne, sind die Boxen auch nicht mehr verbunden. Wie bekomme ich das hin, dass ich ich das Etherkabel nicht ständig angeschlossen haben muss?

Ich kann, in meinem Rezeptionsrahmen, nichts anderes machen, als den Anweisungen der App zu folgen. Ich danke euch für eure Hilfe!

 

Damit SONOS mit Deinem Router-WLAN funktioniert muß dieser für das 2,4G-WLAN die Betriebsart 802.11g/n bereitstellen und FEST auf einen Kanal (1, 6 oder 11) eingestellt sein.
Bei dem Router-WLAN darf es sich NICHT um das Gast-WLAN handeln.
Damit muss es dann nach korrekter Eingabe der SSID/PW in SONOS einwandfrei funktionieren.

Antworten