NAS-Probleme

  • 18 September 2007
  • 12 Antworten
  • 4078 Ansichten

Benutzerebene 1
Hallo zusammen,

nachdem ich mein neues Sonos System in Betrieb genommen habe, möchte ich auch ein NAS-Laufwerk.

Ich hab mir gedacht: NAS=NAS und ein 30€ NAS-Festplattengehäuse bei eBay bestellt. Samba soll es unterstützen und im Netzwerk funktioniert auch alles wunderbar. Nur nicht mit meinem Sonos. Dieser spuckt nur folgende Fehlermeldung aus:
Zugriff auf Freigabe "\\Netzwerkplatte\Sounds' verweigert - prüfen Sie Benutzername und/oder Kennwort.

Nach ewigem geklicke hab ich es dann tatsächlich geschafft, die Fehlermeldung zu unterdrücken. Leider gibt es dann bei der Indexerstellung gleich die nächste Meldung (kein Zugriff mehr auf Platte).

OK, zweiter Versuch:
Diesmal ein Markengehäuse von "Mapower", einem Hersteller mit deutschem Support. Das Gehäuse "KC31-N" macht auch einen deutlich wertigeren Eindruck. Ich bin auf dieses Gehäuse gestoßen, da zumindest die Firma Mapower im deutschen Sonos Forum als funktionierend beschrieben wurde. Nach Studium der deutschen Internetpräsenz hab ich auch nur dieses eine NAS-Gehäuse gefunden. Somit war ich mir sicher, daß das funktionieren muß.
Leider hab ich die selben Negativerfahrungen wie bei dem Billiggehäuse.

Bevor ich mir den selben Stress noch einmal antue und ein sündhaft teures "von Sonos empfohlen" Laufwerk anschaffe...
An was kann es liegen?

Vielen Dank schonmal für eure Hilfe!!!

Dieser Beitrag ist geschlossen für weitere Beiträge

12 Antworten

Benutzerebene 1
HAllo,

haben Sie mal versucht keinen Benutzernamen oder Gast anzugeben? Wir verwenden eigentlich immer die Buffalo Linkstation Pro
Benutzerebene 1
Ja, hab ich.
Ich hab auch schon versucht, Benutzernamen im FTP-Bereich zu vergeben und diese dann zu testen. Leider auch das ohne Ergebnis.

Hat denn niemand das selbe Problem?
Benutzerebene 1
Hi Gumly,

hast Du das Mapower KC31N mit SONOS zum laufen gebracht? Ich plane, mir dieses NAS speziell für SONOS möglicherweise ebenfalls zuzulegen...

In diesem thread hatte ein anderer User ebenfalls Probleme, bei einem anderen funktionierte das Mapower jedoch mit SONOS reibungslos.

Hast Du mal ein Firmware-Update versucht?
Seit Firmware 2.5 unterstützt Sonos auch einige NAS-Modelle die eine vereinfachte Authentication benutzen. Ob das jetzt auch für die Mapower zutrifft, kann ich nicht sagen, aber es könnte sein daß sich da was getan hat.
http://www.sonos.com/support/software_updates/
Benutzerebene 1
Danke für die Infos Avee! Vielleicht postet ja noch mal ein User, der das Mapower am laufen hat 😉
Benutzerebene 1
Hallo zusammen

...kleiner Trost, dass auch andere NAS-Probleme mit SONOS haben....

Gumly, habe genau dieselbe Fehlermeldung, verwende einen Freecom Netzwerkdrive 250 GB. Hast du das Problem irgendwie in den Griff gekriegt??
Benutzerebene 1
hallo Freunde

bevor ihr einen Gedanken an die Kompination Sonos/NAS-Laufwerk verliert, unbedingt die Jungs vom Sonos-Support wegen der Liste mit kompatiblen NAS-Laufwerken nachfragen.

(mein Freecom-Drive ist natürlich nicht dabei...)

Gruss
Yepun
Benutzerebene 1
Also ich habe die

Western Digital My Book World Edition NAS-HD - 1 x 500 GB
(Model WD5000G032 )

Habe die NAS Platte OHNE Password im heimischen Netzwerk integriert (neben dem IP all in one Drucker von Brother(7820N) im Treppenhaus)

NAS Platten ist zwar etwas laut (zu laut für das Schlafzimmer im Treppenhaus Ok)

NAS Platte wie Drucker/Fax/Kopierer funktioniert einfach so ohne Probleme.

Die NAS Platte war sogar so schlau das die sich alleine im Netzwerk eine sinnvolle IP Adresse gesucht hat (nur anstöpseln, einschalten und 5 Minuten NICHTS tun (was einem schwer fällt)) FERTIG
Benutzerebene 1
Hi,
ich nutze als NAS eine Mightybox mit 4*250GB und das läuft perfekt.
gruss
harry
Benutzerebene 1
Abzeichen
Ich betreibe das Sonos System mit einer Buffalo 500 live Station.
Das Installationsprogramm der Buffalo hat einen share auf das NAS durchgeführt.
Die Buffalo Platte läuft allerdings durch (Tag und Nacht). Dazu gibt es übrigens einen Thread im internationalen Teil des Forums.
Daher habe ich diese NAS im Keller neben dem Router stehen.
Kennt übrigens jemand eine Platte, die nicht durchläuft, sondern in einen stand by Modus wecheslt?

Gruß Georg
Benutzerebene 1
Abzeichen +1
Hallo Georg

Audio empfiehlt in der aktuellen Ausgabe 04/2008 den Freecom Networkdrive Pro. Er soll einen sehr leisen Lüfter haben und über eine einstellbare Auto-Standbyfunktion fürs Stromsparen verfügen.Gibts mit 500 GB und 1TB.
http://www.channelpartner.de/gingcom-special/250214/
Etwas mehr kosten die verschiedenen RAID-Server. Wie zum Beispiel die in Stereoplay 04/08 empfohlene QNAP TS 209 oder die Terastations (habe eine Homeversion). Es gibt am Markt, in verschiedenen Preisklassen, eine Vielzahl Lösungen mit Powermgmt..

lg
Hans
Benutzerebene 1
Hallo zusammen!

sorry, daß ich lange nicht mehr hier war.
Das Problem mit dem Mapower konnte ich nach langem hin und her nicht lösen. Ich hab das Teil wieder zurückgeschickt und mir eine IcyBox NAS 1000 gekauft. Komischerweise gab's da keine Probleme. Ich hab es mal wieder probiert, es so günstig wie möglich hin zu bekommen und bin mal wieder auf's Maul gefallen. Nicht lange her war es das Selbe mit Terratec Noxon2 und nun Sonos. Was soll ich sagen - die ersten Versuche hätte ich mir sparen können. Nächstes Mal mache ich es hoffentlich gleich richtig...

Gumly