Nach Update auf 14.12 Surroundverbund Arc, One und Sub leiser?


Hallo zusammen,

soeben das oben genannte Update durchgeführt. Die Arc im Surround Verbund mit zweimal One und einmal Sub kommt mir seitdem beim selben Prozentwert des Lautstärkereglers deutlich leiser vor als zuvor. Bilde ich mir das ein? Danke euch für eine kurze Rückmeldung. 

Nils S vor 16 Tagen

@Nils S

Danke für deine Info hier:

Ein Verbesserungsvorschlag wäre uns Usern die separate Lautstärkenkontrolle über die Soundbar zu geben, dann könnte jeder sich seine gewünschte Lautstärke selber konfigurieren. Würde behaupten dass von. 10 Leuten mindestens 8 davon ein unterschiedliches Empfinden haben wie der Center arbeiten sollte.

Eine Senkung der Gesamtlautstärke hätte es damit nicht gebraucht wie es im letzten Update für alle festgelegt wurde.

  

Hallo zusammen,

@nathanael2316 danke für das Erwähnen der Informationen zum Update 14.12. Ich denke, es könnte hilfreich sein, wenn ich mich auch hier darüber melde. Dein Feedback bezüglich der Lautstärkekontrolle leite ich gerne weiter.

 

Bitte bedenke, dass die Gesamtlautstärke mit dem Update gleich geblieben ist. Die Abstufungen auf der Lautstärkeskala wurden leicht angepasst. Das bedeutet, dass du möglicherweise bei niedrigen und mittleren Lautstärkepegel die Lautstärke etwas anheben musst, um den Pegel von vor dem Update zu erreichen. Gegen 100% erreichst du die gleiche Lautstärke, wie vorher auch. Das ist eine Veränderung, die so durch das Update gewollt war.

 

Es ist ein Problem mit Trueplay und dem Sub im Heimkino System bekannt geworden, welches zu einer etwas geringeren Leistung des Sub führt.

  • Bei Beam und Ray kann die Bassleistung durch Anheben des Sub-Pegels nach Belieben erfolgreich angepasst werden.
  • Das Problem bei Arc und Sub betrifft auch bestimmte andere Frequenzen und kann derzeit nur durch Deaktivieren von Trueplay vollständig behoben werden.
  • Heimkino Systeme ohne Sub sind davon nicht betroffen, einschließlich eigenständiger Soundbars und solcher, die nur mit Surrounds verbunden sind.
  • Dies wird mit einem kommenden Update behoben werden. Ein genauerer Zeitpunkt ist mir nicht bekannt.

 

@WIWA13 Ich kann deinen Punkt gut nachvollziehen. Das ist leider nicht so gelaufen, wie wir es uns für euch vorgestellt haben. Entschuldigt bitte und danke für eure Rückmeldungen. Wir werden in Zukunft sicherstellen, dass wir solche Änderungen effektiver kommunizieren. 

 

Gruß

Nils

Original anzeigen

32 Antworten

Benutzerebene 2
Abzeichen

Hallo,

bei mir ebenfalls deutlich leiser und klanglich auch ein Rückschritt. Hoffe auf schnelles Update.

Benutzerebene 3
Abzeichen +3

Hallo@McKinsey,@Stan130413,

 

mit dem Update auf die Version 14.12 wurde bei der Arc die Ausgabe der Sprache verbessert. Dadurch wurde Trueplay ausgeschaltet und die Arc muss einmal neu eingemessen werden.

 

Viele Grüße

Sven

Benutzerebene 2
Abzeichen

Ist mir bekannt. O.g. Antwort ist mit neuer Trueplay-Einmessung !!

Benutzerebene 2
Abzeichen +2

 Die Arc im Surround Verbund mit zweimal One und einmal Sub kommt mir seitdem beim selben Prozentwert des Lautstärkereglers deutlich leiser vor als zuvor.

 

Dann mach doch einfach lauter? 🙄

Benutzerebene 2
Abzeichen

Mit Lautstärke allein ist es nicht getan, wenn auch der Klang negativ verändert ist.

ich habe mal eine Diagnose gesendet mit der Nummer 1376622995

Benutzerebene 3
Abzeichen +3

@Stan130413 

Was bedeuten “Klang negativ verändert”? Ich habe bei mir da erteinmal nichts bemerkt. Bei Musik (nutze ich auf der Arc nicht) oder bei Filmen/Serien mit Dolby Digital, Atmos?

Generell finde ich das mit meiner Nvidia Shield TV z.B. Apple TV+ immer sehr leise ist, im gegebsatz zu Netflix oder SmartTubeNext (You Tube ohne Werbung) was aber wahrscheinlich an den Apps/Diensten selber liegt.

Benutzerebene 2
Abzeichen

Mit Klang negativ verändert meine ich, dass das komplette System jetzt weniger räumlich und flacher klingt.Und das bei sämtlichen TV-Quellen inkl. Apple TV.  Bin aber wohl bei weitem kein Einzelfall. In anderen Foren häufen sich Usermeldungen mit identischer Meinung.

Benutzerebene 3
Abzeichen +3

OK, muss ich mal drauf achten, ist mir so direkt nicht aufgefallen, kann aber auch an den Medien liegen, das da ich da keine Raumeffekte erwartet habe.

Abzeichen

Hab das gleiche Problem seit dem Update. Sub sehr leise (wobei einfach Sub +10 o.ä. die Qualität auch nicht wie zuvor machen) und Raumklang hat sich trotz des neu einmessens verschlechtert. Werde morgen mal die Tipps der Reddit Community befolgen und das ganze System zurücksetzen und beim einmessen von Wänden und Sub fernhalten. Hoffenlicht bringt das was und es bleibt nicht so. 

Abzeichen +1

Also ich hab jetzt auch mal eingemessen, seid ich den Sub habe hab ich mich nicht getraut da wo ich den Sub noch nicht hatte war mir der Bass zu dominant und dröhnte und ich dachte mit Sub fliegen mit dann die Scheiben raus, aber ich finde durch den Sub sind die Tiefen besser unter Kontrolle. Ich höre auch nicht sehr laut Musik, so auf Stufe 10 oder so, und da sollte der Bass auch nicht so dominant sein. Ich hab jetzt natürlich keinen Vergleich wie es vor dem Update war.

Benutzerebene 2
Abzeichen

Habe eben mit dem SonosChat gesprochen. Laut meiner Diagnose soll Sub auf 0 stehen, und Trueplay wäre nicht durchgeführt? Trueplay wurde gemacht und ist aktiv, und der Sub steht aktuell auf +12. Zudem ist das System laut Diagnose seit 3 Tagen durchgehend online. Ich habe aber heute sowohl Rear als auch Sub entfernt und neu eingebunden. Da stimmt doch irgendwas ganz gehörig nicht!?

Benutzerebene 2
Abzeichen +2

Hast Du Dein System schon mal zurückgesetzt und mit Trueplay neu eingerichtet? Es kommt leider auch, vor, dass die Diagnosen manche Dinge nicht korrekt anzeigen. Wenn auch sehr selten. 

Benutzerebene 4
Abzeichen +2

Ich hab gestern zwei Filme geguckt und konnte keine Unterschiede bzw. Probleme feststellen. Die maximale Lautstärke, die ich so fahren kann ist bei ca. 35 und das knallt dann schon gut.

Benutzerebene 2
Abzeichen

Hast Du Dein System schon mal zurückgesetzt und mit Trueplay neu eingerichtet? Es kommt leider auch, vor, dass die Diagnosen manche Dinge nicht korrekt anzeigen. Wenn auch sehr selten. 

Ja, mehrfach

Benutzerebene 2
Abzeichen +2

Also werksreset inkl. grün blinkender LEDs? Und trotzdem erscheinen die Geräte bei Sonos seit 3 Tagen nicht neu registriert? 

Benutzerebene 2
Abzeichen

Also werksreset inkl. grün blinkender LEDs? Und trotzdem erscheinen die Geräte bei Sonos seit 3 Tagen nicht neu registriert? 

Ja

Benutzerebene 2
Abzeichen +2

Das wär mir neu, ich würd da mal anrufen.

Bei der handvoll Meldungen im Netz geh ich da aber nicht von einem allgemeinen Fehler aus.

Benutzerebene 2
Abzeichen

https://en.community.sonos.com/troubleshooting-228999/s2-update-14-12-sub-issues-6872492?postid=16605874#post16605874

Benutzerebene 2
Abzeichen +2

@McKinsey 

ich kann dein Problem auch bestätigen. Bei Pegel 0 kommt ein warmes Lüftchen aus den Subs und ich hab zwei davon. Getestet mit Lady Gaga Mavericks official Video, da hat es mich sonst weggeblasen. Jetzt ist das ganze Volumen weg. Wenn ich den Pegel der SUBs auf 12-13 stelle kommt es annähernd wieder hin.

Allerdings ist das Volumen an sich auch runter gefahren. Grausam…..was da gemacht wurde….

Wenn das Update zur Verbesserung der Sprache war, dann würde ich da gerne verzichten drauf. Klanglich war ich bisher vollsten zu Frieden, aber jetzt hat man das Volumen weg optimiert.

Leider hatte ich das automatische Update an, warum auch immer, normalerweise ist es aus um genau so etwas zu verhindern.

@Anna Log 

Denke die welche Melden sind zwar die Minderheit, haben aber ein Problem welches ja definitiv vor dem Update nicht da war. Und die große Mehrheit hört es halt nicht oder kümmert es nicht. Das ist aber kein Grund hier nicht nach zu bessern seitens Sonos. Die Geräte kosten richtig Schotter und zum wegwerfen zu teuer.

Benutzerebene 2
Abzeichen


Aus einem anderen Forum:

„I never had an issue with dialogue previously either, in fact I never had an issue with anything regarding the Arc, Sub or my 1SL’s. For me, it worked perfectly in the way it was intended and I was extremely happy.

Anyhow, I just called up and they said there’s been ‘some’ positive reviews but mostly negative ones and that the engineers are underway in making a fix. It was portrayed that it’ll be a ‘middle-ground’ update, lets hope for a return to how it sounded originally - Award winning sound! Fingers crossed. I’ll probably go a bit quiet on here now, replying to posts has got me nowhere and I don’t want to be branded a keyboard warrior. But great chat nonetheless. Eyes and ears peeled..“

 

soll wohl in den nächsten 2 Wochen ein Update kommen….die Hoffnung stirbt zuletzt.

Abzeichen +1

Gleiches Problem! Wann wird es behoben? Vor dem Update war alles in Ordnung und jetzt kaum Bass und klanglich ein deutlicher Rückschritt. Mit Trueplay ist alles noch schlechter obwohl vorher alles in Ordnung war! 

Hier auch das gleiche Problem. Trueplay ausschalten hilft. Mit Trueplay an ist das Klangerlebnis wirklich schlecht geworden, der Bass ist kaum mehr hörbar. Dreht man die Sub-Lautstärke hoch, dröhnt es nur. 

Abzeichen +1

Ich melde mich auch nochmal…

Also, nach Einmessen mit Truepay, bei Filmen alles top aber bei Musik fast kein bass vorhanden. Ich hab heute ein Echo dot (4. Generation) bekommen und der hat gefühlt mehr bass😂

Benutzerebene 2
Abzeichen

Gleiches Problem! Wann wird es behoben? Vor dem Update war alles in Ordnung und jetzt kaum Bass und klanglich ein deutlicher Rückschritt. Mit Trueplay ist alles noch schlechter obwohl vorher alles in Ordnung war! 

Ich denke je mehr User sich mit Diagnosenummer an den Support wenden, desto schneller bzw. besser kann an dem Problem gearbeitet werden.

https://m.facebook.com/groups/sonosdeutsch/permalink/3221337734794960/?m_entstream_source=group&refid=18&ref=bookmarks&notif_t=group_comment_mention&_ft_=encrypted_tracking_data.0AY96kd_j6sEDdKAEwI3U5se7goqYm9XbjNqvPgxSEPe65r_CTUvLmKBuWDr39f_GxbiYdu9e5rcPT5TWv-2Z0qHWVI-VGKoZg7HljeZ9GVOM-qel7CTVzpA-7oCKCQqOTsUIgSnQqT1vfCeH2_9jy5wYLZO5zQS4Lz3dka12jsShKthjBr39-vviv2D8V9ygs6fH0H1KAM3JwYAbpTD3bKkrAQp8Jwdf6zm16m_M7gEnQnEpm5F-Lga-Yxj3dDUe1hLixEIxysjfwPSY6j_wTUC6VhfgSl8WejqjSTj07kGJqHtZGiZsdn88lf7IE95E_TFeU82f0G-ivQB74A4wu1E26QYlwxtEIj1NyPJI1xLuPS3MlJnwUy-7DQWwlGlF43AmWBLn_hMBXB5ehsAV8QlagX1NqNah7Alb7jd96meyc0iIiYHrZdjMYt_Xuhs5oc262U7mHzliRNSivRGd4MWHiYjH7l8i2xaBG1xdnhsiaUM8lhiZR7yHl8FpU7v_7uWUZEAaUPGkn83GedBmsYIyLA8kaAx4iFKS4_4Njq11Ggm4WelkRdk2IPlyRFj9MK8uB6AXpSnIZPdxWVjbpJE1y5q4UC7XMcRDLsdUsDFzYS4UJKJF-Kj69Py--5r8TdQXvoiswXMRlLeenRJIIF5tPmKORsvgEEOaM28qTE_xqIuJkoowFqBva2Ocq0B5btJJVY23SekiJmTStAvWhc-8cn7CiNRLoqqwr94rv2tVsCSA3j-9Z2XyydQIbx2xNz1wwb5M2pY25MrvzbiDOwDkUlRlF0qCZKY-0S9YgdQ4nDsZZ5N6JLLNXuhCioqJOrzjU6U9VXhS1N74LeUwvq2PdZnzQy13a3HYhkmxpa3rtVBjG_zgHJFEce6lTbVqGTut8P0FPNFETwqbyCZind-NxhBoddQ-WUL6RzfzE9aNSQWWYyo62eSkwhDPF4bzWUoe_zk3vo2p2LKc&__tn__=%2As%2As-R

Antworten