Beantwortet

Musikwiedergabe stoppt oder springt zum nächsten Titel


Abzeichen +1
  • Auffällig
  • 22 Antworten
Leider habe ich Wiedergabe Probleme mit den Sonos-Produkten.

Beschreibung
Ich verliere immer wieder die Verbindung des Sonos Controllers zu den Sonos Produkten, d.h. die Wiedergabe stoppt, entweder für immer oder kommt dann ein paar Minute später wieder wie von Zauberhand in Gange. Was ich auch beobachte ist dass die Titel nur so cirka 45s angespielt werden und dann automatisch auf den nächsten Titel gesprungen wird. So ist für mich Sonos leider unbrauchbar.

Da ich dachte, dass mein WiFi zu schwach sein könnte habe ich mir den Boost besorgt, jedoch erkannte ich keine Verbesserung. Ich habe auch mit den Kanälen auf dem Boost experimentiert, jedoch ohne Erfolg.

Folgende Konfiguration
2x Play 3
1x Play 1
1x Playbar
1x Sub

Im Anhang die Detailkonfiguration.

Kann mir jemand von Sonos helfen, die Installation zuverlässig in Gange zu bringen? So ist leider die Sonos-Installation für cirka 2'500 CHF für mich nicht brauchbar.
icon

Beste Antwort von Perpugilliam 26 Oktober 2017, 19:56

Hallo Martin,

sollte es mit dem letzten Upgrade/Update zu tun haben, starte bitte zuerst den Router, danach hintereinander alle Sonos-Komponenten neu. Falls Du Repeater oder Access Points nutzt, diese bitte vorher vorübergehend ausschalten.


Gruß,
Peri

Original anzeigen

52 Antworten

Benutzerebene 7
Abzeichen +3
Hi,
erstelle bitte nach einem Aussetzer eine Diagnose und poste die Bestätigungsnummer hier.
(siehe meine Signatur)
Danach kannst du mal versuchen einen anderen Sonos Net Kanal zu nutzen
Es gibt 1, 6 und 11. findest du unter Mehr, Einstellungen, Erweiterte Einstellungen
Teste mit jedem Kanal eine halbe Stunde. Erstelle dann bitte von den anderen Kanälen
auch eine Diagnose. Also insgesamt drei, wenn das bei dir zeitlich geht.
Gruß
Armin
Abzeichen +1
Hallo Armin und besten Dank.

Bestätigungsnummer: 8004110

Die verschiedenen Sonos-Net-Kanäle habe ich bereits ohne Erfolg ausprobiert. Keine Veränderung ob K1, 6 oder 11.

Gruss
Martin
Benutzerebene 7
Abzeichen +3
Ok, jetzt kann ein Techniker mal rein schauen.
Danke, Martin
Benutzerebene 2
Abzeichen +2
hessma schrieb:

Hallo Armin und besten Dank.
Bestätigungsnummer: 8004110
Die verschiedenen Sonos-Net-Kanäle habe ich bereits ohne Erfolg ausprobiert. Keine Veränderung ob K1, 6 oder 11.
Gruss
Martin



Hallo Martin,

Das Problem wird nicht im Sonos System auf.
Die Diagnose zeigt stabile Verbindungen.

Alle Abspielfehler, die ich sehen kann, traten beim Abspielen von einem iPhone oder iPad ab.
Leider kennen wir dieses Verhalten schon.

In einigen Fällen hat es sich als vorteilhaft erwiesen, wenn das iPhone/iPad während des Abspielens an die Stromversorgung angeschlossen ist.

Könnte man die Musiktitel einmal testweise auf einen Mac oder PC speichern und von dort aus freigeben und abspielen, um zu sehen, ob es dort auch zu Problemen kommt.
Die Diagnose zeigt, dass du Soundcloud nutzt. Hats du damit Probleme?

Gruß,
Marco
Abzeichen +1
Hallo Marco

besten Dank. Ich habe nun Folgendes versucht:

1.) iPhone an Ladegerät angeschlossen: keine Verbesserung
2.) Sonos Controller auf iPAD deinstalliert und versucht ab iPhone Musik zu streamen: keine Verbesserung
3.) Sonos Controller ab iMac gestartet: funktioniert perfekt

Ich verwende SoundCloud nicht. Mein Sohn hatte diese mal installiert. Falls das eine mögliche Fehlerquelle wäre könnte ich SC auch deinstallieren.

Frage/Beobachtung: die beiden Play 3, Sub und Playbar habe ich im Frühling dieses Jahres gekauft und auch lange keine Probleme damit gehabt. Die Probleme sind erst seit circa 1-2 Wochen. Kann es sein, dass es mit der neuen Sonos-APP zusammenhängt? Diese habe ich ungefährt zum Zeitpunkt installiert seit die Probleme aufgetreten sind.

Grüsse
Martin
Hallo Martin,

sollte es mit dem letzten Upgrade/Update zu tun haben, starte bitte zuerst den Router, danach hintereinander alle Sonos-Komponenten neu. Falls Du Repeater oder Access Points nutzt, diese bitte vorher vorübergehend ausschalten.


Gruß,
Peri
Abzeichen +1
Hallo Peri

Das habe ich gemacht gemäss deiner Beschreibung und bis jetzt läuft das System einwandrei. Ich teste etwas länger übers Weekend und melde mich hier nochmals mit Resultaten.

Danke sehr!

Grüsse Martin
Abzeichen +1
Hallo Peri und Marco

Bis jetzt läuft das System viel besser, wenn auch nicht zu 100%. Ich hatte die letzten beiden Tage noch zwei drei Unterbrechungen, aber sonst stabil. Ich werde mich nochmals nach cirka 2 Wochen Erfahrung melden.

Was mir noch aufgefallen ist, dass die APP extrem hungrig ist und die Batterie schnell leer saugt. Das ist schade. Generell finde ich die neu App einen Rückschritt und keine Verbesserung, hoffe dass da in Kürze ein Update kommt.

Grüsse
Martin
Abzeichen +1
Hallo miteinander

wie oben angekündigt habe ich das System nun eine Woche getestet und es läuft einfach nicht einwandfrei. Die Musik unterbricht oder springt zum nächsten Titel. So ist das SONOS System für mich leider nicht brauchbar. Habt Ihr noch Ideen was ich anders Einstellen kann? Meine Mindestanforderung wäre schon eine Stunde Musik zu hören ohne eine Störung/Fehler.

Ich habe nochmals eine Diagnose gesendet: 8046114

Grüsse
Martin
Benutzerebene 3
Abzeichen +3
Hallo Martin,

wie ich das verstanden habe, streamst du direkt von Ipad/Iphone.
Hast du die Möglichkeit, einen USB-Stick oder -Platte mit Musik am Router anzuschließen?
Abzeichen +1
Hallo Cassco

ja das ist richtig, ich möchte ab iPhone oder iPDA streamen, das war die Idee als ich SONOS gekauft habe. Streamen ab iMAC funktioniert gut, zumindest habe ich da bis jetzt keine Unterbrüche und Sprünge zum nächsten Titel. Daher vermute ich Fehler in der iPhone/iPDA APP.

Ja, ich verwende Time Capsule und könnte eine Platte mit Musik anhängen. Der Nachteil, den ich mir aber dann damit einfahre ist, das Musikkäufe im iTunes Store nicht automatisch aktualisierst werden, oder?

Grüsse
M
Benutzerebene 3
Abzeichen +3
hessma schrieb:

Hallo Cassco

ja das ist richtig, ich möchte ab iPhone oder iPDA streamen, das war die Idee als ich SONOS gekauft habe. Streamen ab iMAC funktioniert gut, zumindest habe ich da bis jetzt keine Unterbrüche und Sprünge zum nächsten Titel. Daher vermute ich Fehler in der iPhone/iPDA APP.

Grüsse
M



der Support hatte ja bereits geschrieben, dass sie den Fehler direkt auf dem Apple Gerät vermuten.
Mit der Sonos App hat das meiner Meinung nach nix zu tun, die ist ja nur die "Fernbedienung".
Da es direkt vom IMac problemlos funktioniert, bestätigt das auch wieder.
Hast auf beiden IOS11 laufen? Das kam ja auch vor ein paar Wochen raus...

Time Capsule kenne ich nicht und iTunes vermeide ich auch...
Abzeichen +1
ja IOS11.

Frage: ich stelle über Nacht das WiFi jeweils aus, die Sonos-Geräte nicht. In einer früheren Antwort hat ein User empfohlen zuerst den Router danach die Sonos-komponenten einzuschalten. Könnte das die Ursache sein?
Benutzerebene 3
Abzeichen +3
der Neustart eines Sonos-Systems, angefangen beim Router, kann helfen, wenn es nach einem Update zu Problemen kommt.
Dein System läuft ja eigentlich stabil, gäbe es Probleme mit dem Ausschalten des WLAN über Nacht, könntest du gar nicht mehr auf deine Plays zugreifen und müsstest wieder alles booten.
Der Stream vom Apple Gerät bricht ab und der nächste Titel der Playlist wird gestartet, das hängt am IOS, vom IMac aus läuft ja alles problemlos.

Marco vom Support hat ja auch geschrieben:
"Leider kennen wir dieses Verhalten schon"

Hast du mal in den Apple Foren geschaut, ob es dieses Problem auch außerhalb von Sonos gibt?
Abzeichen +1
Nein habe ich nicht.

Mir geht es nicht um Bestätigung des Problems sondern um eine Lösung. SONOS bewirbt ja das System als WiFi streamingdienst welches mit iOS funktioniert. Daher suche ich eine Lösung dazu. Ich habe bis dato cirka 2´600 CHF für die SONOS Komponeten ausgegeben und da denke ich dass ich ein Anrecht darauf habe, dass das System auch so läuft wie beworben.
Benutzerebene 3
Abzeichen +3
Eine Lösung gibt es zur Zeit nicht. Mit dem iOS 10.3 Update hat Apple die Energieeinstellungen geändert und die WLAN Verbindung wird im StandBy Betrieb getrennt. Wir versuchen gerade eine Lösung zu finden, ich kann aber nicht sagen, ob und wann diese gefunden wird.
Hallo Martin,

hessma schrieb:

[...]Ja, ich verwende Time Capsule und könnte eine Platte mit Musik anhängen. Der Nachteil, den ich mir aber dann damit einfahre ist, das Musikkäufe im iTunes Store nicht automatisch aktualisierst werden, oder?


man kann eine automatische Aktualisierung einrichten, wie steht in der zugehörigen Anleitung.


Gruß,
Peri
Abzeichen +1
Hallo Peri

danke sehr für deine Tipps. Wenn ich eine HD mit einer Kopie der iTunes Library an die Timecapsule anhänge müsste das funktionieren, dass ich von dort Musik spielen kann. Die Master-Library ist jedoch immer noch auf dem iMAC abgelegt. Wie kann ich dann automatisch die iMAC-iTunes Library auf die an der TC hängenden HD synchronisieren?

Gruss,
Martin
Hallo Martin,

hessma schrieb:

[...] Wie kann ich dann automatisch die iMAC-iTunes Library auf die an der TC hängenden HD synchronisieren?


hilft diese Anleitung (runterscrollen bis "Mediathek und Mediendateien sichern")?


Gruß,
Peri
Abzeichen +1
Hallo Peri

Danke sehr. Würde das konrekt heissen dass ich die Master-Library von iTunes anstatt auf dem iMAC auf der HD an der TC haben würde?

Grüsse
Martin
Ich habe keine Time Capsule, eigentlich sollte dort nur ein Backup der Dateien abgelegt werden. Informationen dazu findet man bestimmt im Handbuch.


Gruß,
Peri
Abzeichen
Hallo zusammen, gibt es mittlerweile eine Lösung? Ich habe genau das gleiche Problem. Ich möchte Titel vom IPhone abspielen und die Sonos spielt sie nur kurz an und springt dann weiter - mal spielt sie 3 Minuten am Stück manchmal nur 4 Sekunden.

Kann jemand hierzu helfen?

Danke, silgra
Abzeichen +1
Silgra

Nach all meinen Recherchen und Versuchen kann ich dir sagen dass ein streamen ab einem IOS Gerät einfach nicht läuft. Ich habˋs so gelöst, dass ich die Musik ab iMAC spiele und iPhone/iPAD nur als Controller des iMAC benutze. So läuft das System stabil. Alles andere hat keinen Erfolg gebracht.

Grüsse
Martin
Abzeichen
Hi Martin, ich bin eben auf was ganz anderes gekommen: Ich habe die Handyspeere rausgenommen. Seit dem läuft es durch ... ich teste noch wie lange - aber bis jetzt läuft es einwandfrei. Ich glaube eventuell liegt es an der Handyspeere ...

Grüße, silgra
Benutzerebene 3
Abzeichen +3
Wie ich bereits im November schrieb, gibt es dafür zur Zeit leider keine richtige Lösung. Mit dem iOS 10.3 Update hat Apple die Energieeinstellungen geändert und die WLAN Verbindung wird im StandBy Betrieb getrennt. Wir versuchen gerade eine Lösung zu finden, ich kann aber nicht sagen, ob und wann diese gefunden wird. Zur Zeit hilft es entweder die Bildschirmsperre zu deaktivieren, wie es silgra tut, oder das Handy ans Ladegerät anzuschließen.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen