Beantwortet

Musikdienste werden nicht angezeigt


Abzeichen
Ich bekomme die Musikdienst nicht mehr angezeigt und kann damit auch keine andere Auswahl mehr treffen. Desweiteren werde ich bei jedem Start der App darauf hingewiesen, dass ein Update vorliegt. Will man dies ausführen erhält man die Nachricht das die aktuelle version installiert ist. Ich habe die App auf IOS installiert installiert. Sind hier Probleme und Lösungen bekannt?
icon

Beste Antwort von Bassmann1968 18 June 2016, 14:33

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

49 Antworten

Benutzerebene 7
Abzeichen +3
Hallo DTH,
Du bist Betatester und hast leider den Text zum Update nicht gelesen.
Das letzte Beta Update führt genau zu diesen Problemen.
Einfach das Beta Programm verlassen,, dann funktioniert wieder alles.
Gruß
Armin
Abzeichen
Hallo Bassmann1968,
Vielen Dank für die Antwort. Ich hatte etwas ähnliches vermutet, mir fehlt unter "Einstellungen" der Unterpunkt "Erweiterte Einstellungen". Damit habe ich nicht die Möglichkeit das Programm als Betatester zu verlassen. Ich vermute ich hänge in einem Status dazwischen fest. Einen erneuten Betritt habe ich auch schon versucht.
Gruß
Joachim
Abzeichen
Hallo Bassmann1968,
Ich habe die software auf einem Windows-System installiert. Laut dieser Installation bin ich nicht Betatester und hier sind die Musikdienste auch verfügbar. Jetzt muß das nur noch auf den iOS Geräten funktionieren.
Grüße, Joachim (DTH)
Benutzerebene 7
Abzeichen +3
Hi Joachim,
du kannst dich auch hier auf der Webpage vom Beta Programm abmelden.

Hier anmelden
https://www.sonos.com/login/?returnUrl=/
Gruß
Armin
Abzeichen
Hallo Armin,
Habe mich damit aus dem Beta Programm verabschiedet. Bisher hat sich der Status noch geändert. Ich muß jetzt noch die App auf allen Geräten deinstallieren und neu installieren. Vorgabe laut Sonos. Ich hoffe spätestens morgen von einem Erfolg berichten zu können.
Gruß, Joachim
Benutzerebene 7
Abzeichen +3
Hi Joachim,
danach geht es auf jeden Fall wieder.
Gruß
Armin
Abzeichen
Hallo Armin,
Ich schulde dir noch eine Antwort. Es hat alles perfekt funktioniert.
Gruß
Joachim
Benutzerebene 7
Abzeichen +3
Super,
dann viel Spaß mit Sonos
Gruß
Armin
Abzeichen +1
Hallo Bassmann1968,
ich habe das gleiche Problem wieDTH; bin aber laut HP von Sonos keine Beta-Tester.
In der IOS App fehlt der Unterpunkt "Dienste hinzufügen". Oftmals werde ich zu einem Update aufgefordert. Folge: App ist auf neustem Stand.
In den Einstellungen auf der APP am iMac habe ich auch keine Möglichkeiten, um Dienst hinzuzufügen. Alles andere funktioniert einwandfrei.
Hoffe auf Hilfe.

Gruß
Georg
Hallo Georg,

könntest Du bitte schauen, welche Version unter Hilfe --> Über mein Sonos-System aufgeführt ist?


Gruß,
Peri
Abzeichen +1
Hallo Perpugilliam,
auf dem iPhone wird folgende Version angezeigt 6.4.8

Gruß
Georg
Das ist die des Controllers, unterbei steht die Firmware-Version der Komponenten. Ich bräuchte bitte auch die Controller- & Firmware-Version des Mac.
Abzeichen +1
Hallo Peri,
meinst du das:
Abzeichen +1
Zur Bedienung benutzen wir im Haus:
- 1 iMac
- 1 MacBook
- 3 iPhones
- 2 iPad Pro
Eventuell benötigst du noch diese Info
Abzeichen +1
Zusatzinfo:
Ich habe heute früh die App des iPhones noch bei einem System beim Fernsehhändler probiert. Dort ging alles einwandfrei.
Ja, das meinte ich. Du bist doch in der Beta und es gibt leider seit einer Woche technische Probleme beim Downgrade, was bedeutet, dass Du den zurzeit nicht selbst durchführen kannst, das kann nur ein Techniker per Fernwartung machen.

Ruf bitte ab Montag zwischen 10:00 & 18:00 h beim Support an.


Gruß,
Peri

P.S. Bei Bridge u. Play:1 steht "Version: 7.0"
Abzeichen +1
Prima, das hilft mir ja schon mal weiter. Dann gibt es ja eine Ursache dafür. Danke für die Info.

Gruß
Georg
Halt... ich habe jetzt erst gesehen, dass die Version des Mac-Controllers veraltet ist. Bitte unter "Verwalten --> Auf Software-Updates prüfen" ein Controller-Upgrade machen, dann dürfte sich Dein Problem erledigt haben. macOS unterstützt die Beta ohne Einschränkungen.
Abzeichen +1
OK. Habe ich gemacht. In der IOS App finde ich aber weiterhin nicht die Möglichkeit Dienste hinzuzufügen. Ich besitze Apple Music
und kann es nicht mehr hinzufügen. Über den Mac geht das leider nicht.
Der heute morgen gekauften zweiten SUB konnte ich auch nur über das MacBook hinzufügen. Die IOS App brach die Installation ab.
Unter iOS geht beides nicht. Entschuldige bitte, ich hatte vergessen, dass Apple Music nur von iOS aus hinzugefügt werden kann. Das heißt, ich dachte, das gelte nur für Windows und Android.

Dann bleibt Dir leider nur die Option, am Montag beim Support anzurufen.


Gruß,
Peri
Abzeichen +1
Kein Problem. Wende mich Montag an den support.
Abzeichen
Hi, seit heute habe ich das Problem auch. Meine Boxen wollten keine Musik mehr abspielen. Habe ein Reset durchgeführt, nun kann ich keine Musikdienste außer LAST.FM hinzufügen? wie behebe ich das? Irgendwie geht gerade gar nichts mehr...
Hi, seit heute habe ich das Problem auch. Meine Boxen wollten keine Musik mehr abspielen. Habe ein Reset durchgeführt, nun kann ich keine Musikdienste außer LAST.FM hinzufügen? wie behebe ich das? Irgendwie geht gerade gar nichts mehr...
Rufe Dein Sonos-Profil auf, klicke auf 'Profil bearbeiten', vervollständige die Adressangaben, speichere ab und warte ein paar Minuten; hilft manchmal.
Abzeichen
Hab ich gemacht. Kann gerade nicht mal die Box mit meinem Konto verknüpfen. Bekomme immer Setup Fehler. Das obwohl die Box mit dem lan kabel am Router sogar hängt und Internet geht
Hab ich gemacht. Kann gerade nicht mal die Box mit meinem Konto verknüpfen. Bekomme immer Setup Fehler. Das obwohl die Box mit dem lan kabel am Router sogar hängt und Internet geht
Jetzt kenne ich mich nicht ganz aus, oben schreibst Du "Boxen", hier "Box". Poste bitte einen Screenshot von "Über mein Sonos-System".